<!DOCTYPE html>
<html lang="en">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!-- responsive -->


<link href='https://fonts.googleapis.com/css?family=Bitter:700' rel='stylesheet' type='text/css'>

<!--[if lt IE 9]>
<script>
// HTML 5 Shiv. for older IE - should be an if statement?  /
(function(){if(!/*@cc_on!@*/0)return;var e="abbr,article,aside,audio,bb,canvas,datagrid,datalist,details,dialog,eventsource,figure,footer,header,hgroup,mark,menu,meter,nav,output,progress,section,time,video".split(',');for(var i=0;i<e.length;i++){document.createElement(e[i])}})()
</script>
<![endif]-->

<link rel="stylesheet" type="text/css" href="https://www.autoguide.com/blog/wp-content/themes/autoguide/css/wrapper-2.css?v=1594663826" />

<link rel="stylesheet" type="text/css" href="https://www.autoguide.com/blog/wp-content/themes/autoguide/css/inner-pages-2.css?v=1559584189" />



<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>2021 Lexus IS Now More Affordable, 2021 ES Gains AWD » AutoGuide.com News</title>
<link rel="original-source" href="https://www.autoguide.com/auto-news/2020/10/2021-lexus-is-now-more-affordable-2021-es-gains-awd.html" />
<link rel="canonical" href="https://www.autoguide.com/auto-news/2020/10/2021-lexus-is-now-more-affordable-2021-es-gains-awd.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2021 Lexus IS Now More Affordable, 2021 ES Gains AWD » AutoGuide.com News" />
<meta property="og:description" content="Lexus has announced the pricing of the upcoming 2021 IS sedan and surprise, surprise, despite the significant update, it will cost less than the model it replaces. Prices start from $40,925 (incl. destination) for the base IS 300 RWD trim. Set to hit the showrooms later in the year, the 2021 Lexus IS will be..." />
<meta property="og:url" content="https://www.autoguide.com/auto-news/2020/10/2021-lexus-is-now-more-affordable-2021-es-gains-awd.html" />
<meta property="og:site_name" content="AutoGuide.com" />
<meta property="article:tag" content="2021 Lexus ES AWD" />
<meta property="article:tag" content="2021 Lexus IS Pricing" />
<meta property="article:section" content="Breaking News" />
<meta property="article:published_time" content="2020-10-01T16:55:36+00:00" />
<meta property="og:image" content="https://www.autoguide.com/blog/wp-content/uploads//2020/06/2021-Lexus-IS-350-F-Sport-Featured.jpg" />
<meta property="og:image:secure_url" content="https://www.autoguide.com/blog/wp-content/uploads//2020/06/2021-Lexus-IS-350-F-Sport-Featured.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1175" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lexus has announced the pricing of the upcoming 2021 IS sedan and surprise, surprise, despite the significant update, it will cost less than the model it replaces. Prices start from $40,925 (incl. destination) for the base IS 300 RWD trim. Set to hit the showrooms later in the year, the 2021 Lexus IS will be..." />
<meta name="twitter:title" content="2021 Lexus IS Now More Affordable, 2021 ES Gains AWD » AutoGuide.com News" />
<meta name="twitter:image" content="https://www.autoguide.com/blog/wp-content/uploads//2020/06/2021-Lexus-IS-350-F-Sport-Featured.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.autoguide.com\/","sameAs":[],"@id":"https:\/\/www.autoguide.com\/#organization","name":"AutoGuide","logo":"http:\/\/www.autoguide.com\/blog\/wp-content\/uploads\/\/2019\/08\/autoguide-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.autoguide.com/auto-news/2020/10/2021-lexus-is-now-more-affordable-2021-es-gains-awd.html/?amp" /><meta name="generator" content="AMP for WP 0.9.97.56"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AutoGuide.com &raquo; 2021 Lexus IS Now More Affordable, 2021 ES Gains AWD Comments Feed" href="https://www.autoguide.com/auto-news/2020/10/2021-lexus-is-now-more-affordable-2021-es-gains-awd.html/feed" />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.3.0/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/scripts-trimmed.js?ver=20191218144852'></script>
<link rel='https://api.w.org/' href='https://www.autoguide.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.autoguide.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.autoguide.com/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.15" />
<link rel='shortlink' href='https://www.autoguide.com/?p=841104' />
<link rel="alternate" type="application/json+oembed" href="https://www.autoguide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2020%2F10%2F2021-lexus-is-now-more-affordable-2021-es-gains-awd.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.autoguide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2020%2F10%2F2021-lexus-is-now-more-affordable-2021-es-gains-awd.html&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.5" /> -->
<link type="text/css" rel="stylesheet" href="https://www.autoguide.com/blog/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
        <script src="https://www.google.com/recaptcha/api.js?render=6Ldi-KYUAAAAANoy8R5hUZ6_UqKfMZdzZjaKAdcJ"></script>
        <script>
            grecaptcha.ready(function() {
                grecaptcha.execute('6Ldi-KYUAAAAANoy8R5hUZ6_UqKfMZdzZjaKAdcJ', {action: 'email_subscribe'}).then( function(token){

                    var recaptchas = document.getElementsByClassName('recaptchav3_form');
                    for (var i = 0; i < recaptchas.length; ++i) {

                        var input = document.createElement("input");
                        input.setAttribute("type", "hidden");
                        input.setAttribute("name", "form[g-recaptcha-response]");
                        input.setAttribute("value", token);
                        recaptchas[i].appendChild(input);

                    }

                });
            });
        </script>
        <!-- ******* DEBUGGER : single.php ******* -->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.autoguide.com/blog/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.autoguide.com/blog");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ac46145d-d7c5-4bad-8ea5-5b2635618686';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.autoguide.com/blog/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
body {
overflow: visible !important;
}

@media print, screen and (min-width: 1050px) {	
.subnav li a {
    padding: 7px 15px !important;
 }
}

.btn-large {
    padding: 10px 14px !important;
    -webkit-border-radius: 6px;
    -moz-border-radius: 6px;
    border-radius: 6px;
    font-weight: bold;
    font-size: 11px;
}
.btn-warning {
    color: #ffffff;
    text-shadow: 0 -1px 0 rgba(0, 0, 0, 0.25);
    background-color: #faa732;
    background-image: -moz-linear-gradient(top, #fbb450, #f89406);
    background-image: -webkit-gradient(linear, 0 0, 0 100%, from(#fbb450), to(#f89406));
    background-image: -webkit-linear-gradient(top, #fbb450, #f89406);
    background-image: -o-linear-gradient(top, #fbb450, #f89406);
    background-image: linear-gradient(to bottom, #fbb450, #f89406);
    background-repeat: repeat-x;
    border-color: #f89406 #f89406 #ad6704;
    border-color: rgba(0, 0, 0, 0.1) rgba(0, 0, 0, 0.1) rgba(0, 0, 0, 0.25);
    filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#fffbb450', endColorstr='#fff89406', GradientType=0);
    filter: progid:DXImageTransform.Microsoft.gradient(enabled=false);
}	
#btnABtest {
  background-color: #dc1a00;
  border-radius: 1em;
  padding: 10px 20px;
  color: #fff;
  box-shadow: 1px 2px #888888;
  font-weight: 700;
  text-align: center;
  display: inline-block;
  text-decoration: none;
}

#btnABtest:hover {
  transform: translateY(2px);
  box-shadow: 1px 3px #888888;
  color: #000000;
}	
#btnABtest2 {
  background-color: #000000;
  border-radius: 1em;
  padding: 10px 20px;
  color: #fff;
  box-shadow: 1px 2px #888888;
  font-weight: 700;
  text-align: center;
  display: inline-block;
  text-decoration: none;
}

#btnABtest2:hover {
  transform: translateY(2px);
  box-shadow: 1px 3px #888888;
  color: #fff;
}
		</style>
	
<!-- ConsolidatedFooters Headers -->

<!-- GEOIP Header -->
<script type="text/javascript">
var vsCFIsEU = vsCFIsEU || null;
var vsCFUserGeoIP = vsCFUserGeoIP || null;
var vsCFTagsEUFunctions = vsCFTagsEUFunctions || [];
var vsCFTagsNonEuFunctions = vsCFTagsNonEuFunctions || [];
var vsCFCookieLimit = vsCFCookieLimit || 1; //1 day

function vsCFCreateCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";

	document.cookie = name+"="+value+expires+"; path=/";
}
function vsCFReadCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(";");
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==" ") c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}
 
//Execute ajax call to verify user EU GEOIP and start correct process.
function vsCFSendAjax() {
	xhttp = new XMLHttpRequest();
	xhttp.abort();
	xhttp.onreadystatechange = function () {
		if (xhttp.readyState == 4) { 
			if (xhttp.status == 200) {
				var jsonResponse = JSON.parse(xhttp.responseText);

				if (jsonResponse.status == true) {
					// if EU and execute eu tags
					vsCFIsEU = true;
					vsCFUserGeoIP = jsonResponse.geoip;
					vsCFExecuteEuTags();
				} else {
					// if Non EU and execute Non eu tags
					vsCFIsEU = false;
					vsCFUserGeoIP = jsonResponse.geoip;
					vsCFExecuteNonEuTags();
				}
				
				vsCFCreateCookie("vsCFIsEU", vsCFIsEU, vsCFCookieLimit);
				vsCFCreateCookie("vsCFUserGeoIP", vsCFUserGeoIP, vsCFCookieLimit);
			}
		}
	};
	xhttp.open("GET", "/videoplayer/verify_user_eu_geoip.php?verifyUserGeoIp=true");
	xhttp.setRequestHeader("X-Requested-With", "xmlhttprequest");
	xhttp.send(); 
}

function vsCFVerifyUserGeoIp(geoIps) {

	if (!vsCFUserGeoIP || !geoIps)
	 return true;
	
	if (!(geoIps instanceof Array)) {
		geoIps = geoIps.replace("__gt__" , "");
		geoIps = geoIps.split(',');
	}
        
	target = true;
	if (geoIps instanceof Array && geoIps[0] && geoIps[0] == "-") {
		target = false; // Exclusion is selected
		geoIps.shift();
	}
	
	geoIPCountryCode = vsCFUserGeoIP;
	
	if (!geoIPCountryCode)
		return ((target) ? false : true);
	
	return ((target) ? (geoIps.includes(geoIPCountryCode) ? true : false) : (geoIps.includes(geoIPCountryCode) ? false : true));
}

//Execute Eu Tags Function
function vsCFExecuteEuTags() {
	for (f of vsCFTagsEUFunctions) {
		f();
	}
	
	vsCFTagsEUFunctions = [];
}

//Execute None Eu Tags Function
function vsCFExecuteNonEuTags() {
	for (f of vsCFTagsNonEuFunctions) {
		f();
	} 

	vsCFTagsNonEuFunctions = [];
}
</script>
<!-- /GEOIP Header -->
<!-- Analytics -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30657-132']);
  _gaq.push(['_setDomainName', '.autoguide.com']);
  _gaq.push(['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);                _gaq.push(['_setCustomVar',5,'author','Kshitij Sharma',3]);

                _gaq.push(['_setCustomVar',4,'postedDate','20201001',3]);

                _gaq.push(['_setCustomVar',3,'PageID','wp841104',3]);

                _gaq.push(['_setCustomVar',2,'postType','post',3]);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- /Analytics -->
<!-- Comscore -->
<script type="text/javascript">
function vsCFComscoreEU() {
	if (typeof googlefc == "object") {
		googlefc.callbackQueue.push(function() {
			if ( gfchelper.isAdProviderAllowed("comscore") ) {
				var _comscore = _comscore || [];
				_comscore.push({ c1: "2", c2: "6036030", c4: "autoguide.com" });
				(function() {
					var s = document.createElement("script"), el =
					document.getElementsByTagName("script")[0]; s.async = true;
					s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
					el.parentNode.insertBefore(s, el);
				})();
			}
		});
	} else {
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6036030", c4: "autoguide.com" });
		(function() {
			var s = document.createElement("script"), el =
			document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	}
}
function vsCFComscoreNonEU() {
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036030", c4: "autoguide.com" });
	(function() {
		var s = document.createElement("script"), el =
		document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
}

//Add comscore tag functions to eu and non-eu arrays.
vsCFTagsEUFunctions.push(vsCFComscoreEU);
vsCFTagsNonEuFunctions.push(vsCFComscoreNonEU);  
</script>
<!-- /Comscore -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,"script","dataLayer","GTM-M263JZ");</script>
<!-- End Google Tag Manager -->

<!-- /ConsolidatedFooters Headers --><script data-cfasync='false'>window.deployads=window.deployads||[];wrapperSrc="//tags-cdn.deployads.com/a/vs.autoguide.com.js";(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+wrapperSrc;var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script>
	var $ = jQuery.noConflict();
</script>
<!-- auto-news only? -->
<script src="//www.google.com/jsapi"></script>
<!-- for top10 -->
<script src="https://www.autoguide.com/blog/wp-content/themes/autoguide/jquery.prettyGallery.js?v=1554409983"></script>


<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=1" />

<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@AutoGuide">

<link href="https://plus.google.com/109874395990076586660" rel="publisher" />


<!-- FB Open Graph --><!--  some added by Yoast -->
<meta property="fb:app_id" content="198414500205717" />
<!-- Schema +Snippet -->
<meta itemprop="name" content="2021 Lexus IS Now More Affordable, 2021 ES Gains AWD">
<meta itemprop="image" content="https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-Featured-679x416.jpg">

<link rel="stylesheet" type="text/css" href="https://www.autoguide.com/blog/wp-content/themes/autoguide/css/auto-news-style.css?v=1536072107" media="screen" />
<link rel="alternate" type="application/rss+xml" title="AutoGuide.com News RSS Feed" href="//www.autoguide.com/auto-news/feed/" />



<!-- gpt sync -->
<script data-cfasync="false" type="text/javascript">
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>


<script data-cfasync="false" id='dfpsetup' type='text/javascript'>

var _vsDFPDebugInfo = '';

googletag.cmd.push(function() {

<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x250_Top1_AUTO', [300, 250], 'AutoGuide_com_300x250_Top1_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 250]).addSize([749, 10], [300, 250]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/Autoguide_com_300x90_Spotlight_AUTO', [300, 90], 'Autoguide_com_300x90_Spotlight_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 90]).addSize([749, 10], [300, 90]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_Compare_Sponsor_small_AUTO', [109, 19], 'AutoGuide_com_Compare_Sponsor_small_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [109, 19]).addSize([749, 10], [109, 19]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x250_Middle_AUTO', [300, 250], 'AutoGuide_com_300x250_Middle_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 250]).addSize([749, 10], [300, 250]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x600_Right_AUTO', [  [300, 600], [300, 1050] ], 'AutoGuide_com_300x600_Right_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [  [300, 600], [300, 1050] ]).addSize([749, 10], [  [300, 600], [300, 1050] ]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x19_Sidebar1_AUTO', [300, 19], 'AutoGuide_com_300x19_Sidebar1_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 19]).addSize([749, 10], [300, 19]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_x61_AUTO', [1658, 1000], 'AutoGuide_com_x61_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [1658, 1000]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_186x65_TopRight_AUTO', [186, 90], 'AutoGuide_com_186x65_TopRight_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [186, 90]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_728x90_Top_AUTO', [728, 90], 'AutoGuide_com_728x90_Top_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [728, 90]).addSize([749, 10], [728, 90]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_Position4_AUTO', [  [999, 90], [970, 250] ], 'AutoGuide_com_Position4_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [  [999, 90], [970, 250] ]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_1x1_Bottom_AUTO', [1, 1], 'AutoGuide_com_1x1_Bottom_AUTO').
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/Autoguide_com_300x250_Mobile_Bottom_AUTO', [300, 250], 'Autoguide_com_300x250_Mobile_Bottom_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [99999, 99999]).addSize([749, 10], [99999, 99999]).addSize([0, 0], [300, 250]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/Autoguide_com_320x50_Mobile_Bottom_AUTO', [320, 50], 'Autoguide_com_320x50_Mobile_Bottom_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [99999, 99999]).addSize([749, 10], [99999, 99999]).addSize([0, 0], [320, 50]).build()).
  addService(googletag.pubads());

googletag.defineSlot('/1030735/AutoGuide_com_1x1_Slimcut_AUTO_Content', [1, 1], 'AutoGuide_com_1x1_Slimcut_AUTO_Content').addService(googletag.pubads());


googletag.pubads().setTargeting("PageID", "wp841104");
googletag.pubads().setTargeting("category", ["hybrids","luxury_cars","sedans"] );
googletag.pubads().setTargeting("make", "Lexus");
googletag.pubads().setTargeting("section1", "auto-news");
googletag.pubads().setTargeting("sitename", "autoguide_com");
googletag.pubads().setTargeting("folder1", "auto-news");
googletag.pubads().setTargeting("folder2", "2020");
googletag.pubads().setTargeting("folder3", "10");
googletag.pubads().setTargeting("filename", "2021-lexus-is-now-more-affordable-2021-e");



googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
deployads.push(function () { deployads.gpt.enableServices() });

});

</script>
<!-- /DFP TAG -->
    <script type="text/javascript">
        $(document).ready(function(){
            var width = window.innerWidth || document.documentElement.clientWidth;
            if ( width >= 750) {
                var script = document.createElement('script');
                script.src = "//services.cdn.speedshiftmedia.com/tags/tag-H20140604113419ee4bc43502198.min.js" ;
                document.getElementsByTagName('head')[0].appendChild(script);
            }
        });
    </script>

<link rel="stylesheet" type="text/css" href="https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/galleria/themes/classic/galleria.classic.css"></script>
<script src="https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/galleria/galleria-1.4.2.min.js"></script>
<script src="https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/galleria/themes/classic/galleria.classic.min.js"></script>

			
<!-- Taboola Header -->
<script type="text/javascript">
function vsCFTaboolaHeaderEU() {
	if (typeof googlefc == "object") {
			googlefc.callbackQueue.push(function() {
				if ( gfchelper.isAdProviderAllowed("taboola") ) {
					window._taboola = window._taboola || [];
					_taboola.push({article:'auto'});
					!function (e, f, u) {
						e.async = 1;
						e.src = u;
						f.parentNode.insertBefore(e, f);
					}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/verticalscope-network/loader.js');
				}
			});
	} else {
		console.log("cf: taboola googlefc not found.");
	}
}
function vsCFTaboolaHeaderNonEU() {
    window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/verticalscope-network/loader.js');
}
//Add Taboola Header tag functions to eu and non-eu arrays.
vsCFTagsEUFunctions.push(vsCFTaboolaHeaderEU);
vsCFTagsNonEuFunctions.push(vsCFTaboolaHeaderNonEU);
</script>
<!-- /Taboola Header-->
	<script defer src="https://static.verticalscope.com/vs_iframe-messenger/vs-iframe-messenger-v2.js"></script>
<script async src='/cdn-cgi/bm/cv/2172558837/api.js'></script></head>

<body class="post-template-default single single-post postid-841104 single-format-standard">

<!-- ConsolidatedFooters Body Top w/o buffer -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M263JZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- /ConsolidatedFooters Body Top w/o buffer -->

<!-- AutoGuide_com_x61_AUTO wallpaper -->
<div id="bgSyncBlock" style="display:none;">
<div id='AutoGuide_com_x61_AUTO' class="ad vsHPTO-iframe" >
<script data-cfasync="false" type='text/javascript'>
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_x61_AUTO'); }); });
</script>
</div>
</div>

<div id="container">


<!--  header part begin -->

<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=198414500205717";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- End Facebook SDK -->

<!-- header starts -->
<header id="header" class="vsadspot noprint" >

	<!-- vs summit begin -->
    <section class="text_wrapper" id="header-features">

       <ul>

            <li>
                <a class="photo" href="https://www.autoguide.com/top-10-best-portable-car-jump-starters"><img src="https://www.autoguide.com/blog/wp-content/uploads/2019/01/top-10-best-portable-car-jump-starters-186x114.jpg" width="186" height="65" alt="Top 10 Best Portable Car Jump Starters"></a>
                <h3><a href="https://www.autoguide.com/top-10-best-portable-car-jump-starters">Best Portable Jump Starters</a></h3>
            </li>
            <li>
                <a class="photo" href="https://www.autoguide.com/volkswagen/id4"><img src="https://www.autoguide.com/blog/wp-content/uploads/2020/09/2021-Volkswagen-ID4-Featured-186x114.jpg" width="186" height="65" alt="Volkswagen ID.4 – Review, Specs, Pricing, Features, Videos and More"></a>
                <h3><a href="https://www.autoguide.com/volkswagen/id4">VW ID.4: All We Know</a></h3>
            </li>
            <li>
                <a class="photo" href="https://www.autoguide.com/top-10-best-windshield-washer-fluids"><img src="https://www.autoguide.com/blog/wp-content/uploads/2018/07/Best-Windsheild-Wiper-Fluid-186x114.jpg" width="186" height="65" alt="Top 10 Best Windshield Washer Fluids"></a>
                <h3><a href="https://www.autoguide.com/top-10-best-windshield-washer-fluids">Best Windshield Washer Fluids</a></h3>
            </li>
            <li>
                <a class="photo" href="https://www.autoguide.com/best-led-headlight-bulbs"><img src="https://www.autoguide.com/blog/wp-content/uploads/2018/07/Best-LED-Headlights-186x114.jpg" width="186" height="65" alt="The Best LED Headlight Bulbs Keep the Road Lit"></a>
                <h3><a href="https://www.autoguide.com/best-led-headlight-bulbs">Best LED Headlights</a></h3>
            </li>
			<li>
				<div class="ad" id="AutoGuide_com_186x65_TopRight_AUTO" >
				<script data-cfasync="false" type='text/javascript'>
				googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_186x65_TopRight_AUTO'); }); });
				</script>
				</div>
            </li>

        </ul>
    </section>
    <!-- vs summit end -->


    <div class="text_wrapper logo_wrapper">

<!-- AutoGuide_com_728x90_Top_AUTO -->
<div id='AutoGuide_com_728x90_Top_AUTO' class="ad" >
<script data-cfasync="false" type='text/javascript'>
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_728x90_Top_AUTO'); }); });
</script>
</div>

		<span class="nav-wrapper-icon icon"><!-- -->&nbsp;</span>

		<!-- MOVED LOGO -->
        <a href="/index.html" id="logo"><img src="/img/logo.png" alt="AutoGuide.com" width="250" height="56"></a>

    </div>

	<!-- ADDED NAV WRAPPER-->
	<section class="nav-wrapper">

    	<nav id="nav" class="nav">
        <ul id="main-nav">
<li class="hover" ><a href="/auto-news/">Auto News</a><div id="auto-news-nav" class="">
			<div class="menu-rollover-sub"><ul><li id="menu-item-717324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717324"><a href="https://www.autoguide.com/auto-news/category/spy-photos">Spy Photos</a></li>
<li id="menu-item-717326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717326"><a href="https://www.autoguide.com/auto-news/category/top-10">Top 10</a></li>
<li id="menu-item-717328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717328"><a href="/auto-shows/">Auto Shows</a></li>
</ul></div>
			</div>
</li>
<li class="hover" ><a href="/new-cars/">New Cars</a><div id="manufacturers-nav" class="">
			<div class="menu-rollover-sub"><ul><li id="menu-item-741810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741810"><a href="https://www.autoguide.com/new-cars/compare.html">Car Comparisons</a></li>
<li id="menu-item-717312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717312"><a href="/buyers-guide">Buyer&#8217;s Guides</a></li>
<li id="menu-item-741808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741808"><a href="https://www.autoguide.com/future-cars">Future Cars</a></li>
<li id="menu-item-717310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717310"><a href="/buyers-guide/auto-insurance.html">Auto insurance</a></li>
</ul></div>
			<div class="list manufacturers-list"><ul><li id="menu-item-263339" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263339"><a href="/new-cars/acura/index.html">Acura</a></li>
<li id="menu-item-440676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440676"><a href="/new-cars/alfa-romeo/index.html">Alfa Romeo</a></li>
<li id="menu-item-263340" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263340"><a href="/new-cars/aston-martin/index.html">Aston Martin</a></li>
<li id="menu-item-263341" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263341"><a href="/new-cars/audi/index.html">Audi</a></li>
<li id="menu-item-263342" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263342"><a href="/new-cars/bentley/index.html">Bentley</a></li>
<li id="menu-item-263343" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263343"><a href="/new-cars/bmw/index.html">BMW</a></li>
<li id="menu-item-263344" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263344"><a href="/new-cars/buick/index.html">Buick</a></li>
<li id="menu-item-263345" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263345"><a href="/new-cars/cadillac/index.html">Cadillac</a></li>
<li id="menu-item-263346" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263346"><a href="/new-cars/chevrolet/index.html">Chevrolet</a></li>
<li id="menu-item-263347" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263347"><a href="/new-cars/chrysler/index.html">Chrysler</a></li>
<li id="menu-item-263348" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263348"><a href="/new-cars/dodge/index.html">Dodge</a></li>
<li id="menu-item-451012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451012"><a href="/new-cars/faraday-future/index.html">Faraday Future</a></li>
<li id="menu-item-263349" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263349"><a href="/new-cars/ferrari/index.html">Ferrari</a></li>
<li id="menu-item-263350" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263350"><a href="/new-cars/fiat/index.html">Fiat</a></li>
<li id="menu-item-263351" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263351"><a href="/new-cars/ford/index.html">Ford</a></li>
<li id="menu-item-440677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440677"><a href="/new-cars/genesis/index.html">Genesis</a></li>
<li id="menu-item-263352" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263352"><a href="/new-cars/gmc/index.html">GMC</a></li>
<li id="menu-item-263353" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263353"><a href="/new-cars/honda/index.html">Honda</a></li>
<li id="menu-item-263354" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263354"><a href="/new-cars/hyundai/index.html">Hyundai</a></li>
<li id="menu-item-263355" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263355"><a href="/new-cars/infiniti/index.html">Infiniti</a></li>
<li id="menu-item-263356" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263356"><a href="/new-cars/jaguar/index.html">Jaguar</a></li>
<li id="menu-item-263357" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263357"><a href="/new-cars/jeep/index.html">Jeep</a></li>
<li id="menu-item-263358" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263358"><a href="/new-cars/kia/index.html">Kia</a></li>
<li id="menu-item-263359" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263359"><a href="/new-cars/lamborghini/index.html">Lamborghini</a></li>
<li id="menu-item-263360" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263360"><a href="/new-cars/land-rover/index.html">Land Rover</a></li>
<li id="menu-item-263361" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263361"><a href="/new-cars/lexus/index.html">Lexus</a></li>
<li id="menu-item-263362" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263362"><a href="/new-cars/lincoln/index.html">Lincoln</a></li>
<li id="menu-item-263363" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263363"><a href="/new-cars/lotus/index.html">Lotus</a></li>
<li id="menu-item-451009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451009"><a href="/new-cars/lucid-motors/index.html">Lucid Motors</a></li>
<li id="menu-item-263364" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263364"><a href="/new-cars/maserati/index.html">Maserati</a></li>
<li id="menu-item-263365" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263365"><a href="/new-cars/mazda/index.html">Mazda</a></li>
<li id="menu-item-263376" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263376"><a href="/new-cars/mclaren/index.html">McLaren</a></li>
<li id="menu-item-263366" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263366"><a href="/new-cars/mercedes-benz/index.html">Mercedes-Benz</a></li>
<li id="menu-item-263367" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263367"><a href="/new-cars/mini/index.html">Mini</a></li>
<li id="menu-item-263368" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263368"><a href="/new-cars/mitsubishi/index.html">Mitsubishi</a></li>
<li id="menu-item-263369" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263369"><a href="/new-cars/nissan/index.html">Nissan</a></li>
<li id="menu-item-451010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451010"><a href="/new-cars/pagani/index.html">Pagani</a></li>
<li id="menu-item-263370" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263370"><a href="/new-cars/porsche/index.html">Porsche</a></li>
<li id="menu-item-263371" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263371"><a href="/new-cars/ram/index.html">Ram</a></li>
<li id="menu-item-762874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762874"><a href="/new-cars/rivian/index.html">Rivian</a></li>
<li id="menu-item-263372" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263372"><a href="/new-cars/rolls-royce/index.html">Rolls-Royce</a></li>
<li id="menu-item-263374" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263374"><a href="/new-cars/smart/index.html">Smart</a></li>
<li id="menu-item-263375" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263375"><a href="/new-cars/subaru/index.html">Subaru</a></li>
<li id="menu-item-263377" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263377"><a href="/new-cars/tesla/index.html">Tesla</a></li>
<li id="menu-item-263378" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263378"><a href="/new-cars/toyota/index.html">Toyota</a></li>
<li id="menu-item-263379" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263379"><a href="/new-cars/volkswagen/index.html">Volkswagen</a></li>
<li id="menu-item-263380" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263380"><a href="/new-cars/volvo/index.html">Volvo</a></li>
</ul></div></div>
</li>
<li><a href="/used-cars/">Used Cars</a></li>
<li><a href="/manufacturer/car-reviews.html">Car Reviews</a></li>
<li class="hover" ><a href="/tips-and-advice/">Auto Resources</a><div id="tips-nav" class="">
			<div class="menu-rollover-sub"><ul><li id="menu-item-717454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717454"><a href="/car-loans">Car Loan</a></li>
<li id="menu-item-717456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717456"><a href="/buyers-guide/auto-insurance.html">Auto Insurance</a></li>
<li id="menu-item-813118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-813118"><a href="https://www.autoguide.com/auto-glass-repair/">Auto Glass Repair</a></li>
<li id="menu-item-819226" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-819226"><a href="https://www.autoguide.com/auto-news/tag/auto-warranty">Auto Warranty</a></li>
</ul></div>
			</div>
</li>
<li><a href="/videos.html">Video</a></li>
		</ul>
		<ul class="nav-social">
			<li><a href="https://www.facebook.com/AutoGuide" rel="nofollow" target="_blank"><img src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/nav-facebook.png" alt="Facebook" title="Facebook" /></a></li>
			<li><a href="https://twitter.com/AutoGuide" rel="nofollow"  target="_blank" ><img src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/nav-twitter.png" alt="Twitter" title="Twitter" /></a></li>
			<li><a href="https://www.youtube.com/AutoGuide" rel="nofollow" target="_blank" ><img src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/nav-youtube.png" alt="Youtube" title="Youtube" /></a></li>
			<li><a href="https://www.autoguide.com/latest-articles.xml" rel="nofollow" target="_blank"><img src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/nav-rss.png" alt="RSS" title="RSS"  /></a></li>
		</ul>
    	</nav>

<!-- OLD SEARCH CODE -->
    	<nav class="subnav" id="subnav">

        <ul>

<li><a href="/parts-accessories">Parts &#038; Accessories</a></li>
<li><a href="/tires-wheels">Tires &#038; Wheels</a></li>
<li><a href="/car-care">Car Care</a></li>
<li><a href="/tools-equipment">Tools &#038; Equipment</a></li>
<li><a href="/electronics">Electronics</a></li>
<li><a href="/deals-gifts">Deals &#038; Gift Ideas</a></li>
        </ul>
        </nav>
    </section>
	<!-- END NAV WRAPPER-->

	<!-- ADDED SEARCH-WRAPPER AND MOVED SEARCH CODE -->
	<section class="search-wrapper">
        <span class="search-link open-search icon"><!-- -->&nbsp;</span>
        <form id="google-cse-searchbox-form" action="/search.html" style="display:none">
		    <input type="text" onFocus="if(this.value=='Search AutoGuide.com') this.value=''" value="Search AutoGuide.com" name="q">
            <input type="submit" value="Search" >
            <span class="search-link button close"><img alt="close" src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/X.png" /></span>
        </form>
	</section>
	<!-- END SEARCH-WRAPPER AND MOVED SEARCH CODE -->



</header>
<!-- header ends -->

<!-- header from cache --><!--  header part end -->

<div id="content" class="text_wrapper">

<!-- AutoGuide_com_Position4_AUTO -->
<div id='AutoGuide_com_Position4_AUTO' class="vsPUSHDOWN-iframe" >
<script data-cfasync="false" type='text/javascript'>
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_Position4_AUTO'); }); });
</script>
</div>


<div id="main-content_wrapper">
<div id="main-content">

<!-- body starts -->


<div class="vsadspot inner-pages article-page news">
<div class="breadcrumb">
    <a href="/auto-news/" >Auto News</a> <span>2021 Lexus IS Now More Affordable, 2021 ES Gains AWD</span>
</div>
<div id="promo_area">
<div class="text_wrapper pretitle-nav hide-mobile">
		<a class="prev" href="https://www.autoguide.com/auto-news/2020/09/2021-ford-f-150-hybrid-is-an-electrified-torque-monster.html" title="previous post: 2021 Ford F-150 Hybrid Is An Electrified Torque Monster">2021 Ford F-150 Hybrid Is An...</a></div>
</div>
<!-- end promo_area -->

<div id="body_content">

<section class="text_wrapper section feature main-feature">
	<article itemtype="http://schema.org/Article" itemscope="" class="text_wrapper article thumbnails thumbnails-large">
	<div style="display:none" itemtype="https://schema.org/Organization" itemscope="itemscope" itemprop="publisher"> 
			<link itemprop="url" href="https://www.autoguide.com/"> 
			<span itemprop="name">AutoGuide.com</span> 
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.autoguide.com/img/logo.png"><meta itemprop="width" content="250"><meta itemprop="height" content="56"></span> 
		</div> 
		<header id="title-area">
		
			<h1 class="title" itemprop="headline">2021 Lexus IS Now More Affordable, 2021 ES Gains AWD</h1>
					</header>
		<!-- title-area -->

		

<!-- Article Social block under header -->
<div class="social-block">
    <div class="row collapse">
        <div class="small-6 medium-4 columns s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2020%2F10%2F2021-lexus-is-now-more-affordable-2021-es-gains-awd.html" class="social-link" onclick="window.open(this.href, '', 'height=279,width=575'); return false;"><span class="f">Share</span><span class="count" data-facebook-share-count-url="https://www.autoguide.com/auto-news/2020/10/2021-lexus-is-now-more-affordable-2021-es-gains-awd.html"></span></a></div>
        <div class="small-6 medium-4 columns s-twitter"><a href="https://twitter.com/intent/tweet?text=2021+Lexus+IS+Now+More+Affordable%2C+2021+ES+Gains+AWD&amp;url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2020%2F10%2F2021-lexus-is-now-more-affordable-2021-es-gains-awd.html&amp;via=autoguide" class="social-link" onclick="window.open(this.href, '', 'height=430,width=600'); return false;"><span class="t">Tweet</span><span class="count" data-twitter-share-count-url="https://www.autoguide.com/auto-news/2020/10/2021-lexus-is-now-more-affordable-2021-es-gains-awd.html"></span></a></div>
        <div class="small-12 medium-4 columns s-subscribe"><a href="" class="social-link" style="">Subscribe<span class="arrow"></span></a></div>
    </div>
    <div class="row subscribe-sub">
        <div class="small-12 medium-6 columns">
            <h4>Get AutoGuide.com in your Inbox</h4>
		<form action="//email.autoguide.com/newsletter-signup/" method="post" class="recaptchav3_form newslettersignup-form">
		<input type="hidden" name="form[source]" value="wp_generic" />
		<input type="text" placeholder="Your Email Address" name="form[email]" required />
        		<input type="hidden" name="form[subscribeCheck]" required="required" value="1" />
                <input type="submit" class="button radius" value="Sign-up">
			</form>
			<div class='vs-recaptcha-notification'>
				This site is protected by reCAPTCHA and the Google
				<a href="https://policies.google.com/privacy">Privacy Policy</a> and
				<a href="https://policies.google.com/terms">Terms of Service</a> apply.
		 	 </div>
        </div>
        <div class="small-12 medium-6 columns">
            <h4>Like AutoGuide.com on Facebook</h4>
            <div class="fb-like" data-href="https://www.facebook.com/AutoGuide" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
        </div>
    </div>
</div>
<!-- Article Social block under header -->


	    <div class="text_wrapper comments-wrapper">

			
	        <div class="byline">

	        <span itemprop="author" class="author">By <a href="https://www.autoguide.com/author/kshitij-sharma.html" title="Posts by Kshitij Sharma" rel="author">Kshitij Sharma</a></span>
	        <span class="date"><meta itemprop="datePublished" content="2020-10-01">Oct 01, 2020</span>
	        	        </div>

			<span class="comments">
	        		<a href="https://www.autoguide.com/auto-news/2020/10/2021-lexus-is-now-more-affordable-2021-es-gains-awd.html#respond"><span class="dsq-postid" data-dsqidentifier="841104 https://www.autoguide.com/?p=841104"></span></a>			</span>

	    </div>

			<div class="picture main-column-fixed">
			<a href="https://www.autoguide.com/auto-news/2020/10/2021-lexus-is-now-more-affordable-2021-es-gains-awd.html"><img class="photo" src="/img/spacer.gif" data-original="https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-Featured-679x416.jpg" alt="2021 Lexus IS Now More Affordable, 2021 ES Gains AWD"></a>
			<meta itemprop="image" content="https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-Featured-679x416.jpg">
	    </div>
		

    <div class="text_wrapper article-blurb">

<p><strong><a href="https://www.autoguide.com/new-cars/lexus">Lexus</a> has announced the pricing of the upcoming 2021 IS sedan and surprise, surprise, despite the significant update, it will cost less than the model it replaces</strong>. Prices start from $40,925 (incl. destination) for the base IS 300 RWD trim. Set to hit the showrooms later in the year, the 2021 Lexus IS will be available with two engines.&nbsp;</p> <p>The 2.0-liter four-cylinder turbo will only be available with the base IS 300 RWD and will produce 241 hp and 250 lb-ft of torque. It is also the first time that the IS 300 will not be available as an F Sport. The 3.5-liter V6 will power the rest of the lineup but in different states of tune. Starting at $42,025, the V6 will make 260 hp and 236 lb-ft in the IS 300 AWD and 311 hp and 280 lb-ft in the IS 350 trims.&nbsp;</p> <p><img class="alignnone size-large wp-image-824444" src="https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-01-679x453.jpg" alt="" width="679" height="453" srcset="https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-01-679x453.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-01-153x102.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-01-270x180.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-01-768x512.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-01-408x272.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-01-334x223.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-01-186x124.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-01-148x99.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-01-75x50.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-01-450x300.jpg 450w" sizes="(max-width: 679px) 100vw, 679px" /></p> <p>The IS 350 trims will be available in the F Sport guise only. Where the IS 350 F Sport RWD starts at $43,925, the AWD version of the same trim is $2,000 dearer starting from $45,925. Surprisingly though, apart from the RWD IS 300, the rest of the lineup is actually more affordable than the 2020 IS. The IS 35o F Sport RWD starts at price that&#8217;s $2,475 lower than before while the AWD&#8217;s price is lower by $1,810. And it&#8217;s not like Lexus is charging a bomb in terms of optional extras either as there aren&#8217;t many to begin with.&nbsp;</p> <p><img class="alignnone size-large wp-image-824390" src="https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-28-679x382.jpg" alt="" width="679" height="382" srcset="https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-28-679x382.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-28-153x86.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-28-270x152.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-28-768x432.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-28-408x230.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-28-334x188.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-28-186x105.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-28-148x83.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-28-75x42.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-28-450x253.jpg 450w" sizes="(max-width: 679px) 100vw, 679px" /></p> <p>Things like the new Lexus Safety System 2.5 with AEB, lane-keep assist and adaptive cruise control, LED headlamps and rain-sensing wipers are all standard across the lineup. The few upgrades include a 10.3-inch screen that replaces the standard 8.0-inch screen for $1,670. Speaking of, the standard 8.0-inch unit comes standard with Android Auto, Apple CarPlay and Amazon Alexa. But by far the most expensive optional extra on the new IS is the new F Sport Dynamic Handling Package. It costs $4,200 on the 350 F Sport RWD and $3,800 on the AWD 350 F Sport. The package adds adaptive suspension to the RWD package along with a limited-slip differential.&nbsp;</p> <div id="new-car-quote" class="dt-actionable" data-make="lexus" data-model="IS">Loading &#8230;</div> <p><img class="alignnone size-large wp-image-824440" src="https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-03-679x453.jpg" alt="" width="679" height="453" srcset="https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-03-679x453.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-03-153x102.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-03-270x180.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-03-768x512.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-03-408x272.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-03-334x223.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-03-186x124.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-03-148x99.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-03-75x50.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2020/06/2021-Lexus-IS-350-F-Sport-03-450x300.jpg 450w" sizes="(max-width: 679px) 100vw, 679px" /></p> <p>Other features like a powered moonroof, rear auto emergency braking, navigation and the nicer exterior colors will also come at a price, but still, compared to its German counterparts, the Lexus does offer much more bang for the buck.&nbsp;</p> <h2>Finally, An AWD Lexus ES</h2> <p><img class="alignnone size-large wp-image-841204" src="https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_006-4-679x508.jpg" alt="" width="679" height="508" srcset="https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_006-4-679x508.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_006-4-153x115.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_006-4-270x202.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_006-4-768x575.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_006-4-408x305.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_006-4-334x250.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_006-4-186x139.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_006-4-148x111.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_006-4-75x56.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_006-4-450x337.jpg 450w" sizes="(max-width: 679px) 100vw, 679px" /></p> <p>The Lexus GS is no more and Lexus lacks a luxury AWD sedan in its lineup. Well, not anymore. As of now, the 2021 Lexus ES will be the new face of Lexus&#8217; AWD Luxury sedan lineup. It is the first time since its launch back in the early 90s, the&nbsp; ES will be available with an AWD powertrain.&nbsp;</p> <p>Lexus will offer the AWD only with the ES 250 which comes with the same 2.5-liter four-cylinder engine as the ES hybrid and the Toyota Camry and the Avalon. Here, it makes 203 hp and 184 lb-ft of torque. According to the release, it will return 28 mpg overall.&nbsp;</p> <p><img class="alignnone size-large wp-image-841200" src="https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_014-2-679x480.jpg" alt="" width="679" height="480" srcset="https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_014-2-679x480.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_014-2-153x108.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_014-2-270x191.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_014-2-768x543.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_014-2-408x289.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_014-2-334x236.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_014-2-186x132.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_014-2-148x105.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_014-2-75x53.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_014-2-450x318.jpg 450w" sizes="(max-width: 679px) 100vw, 679px" /></p> <p>The 2021 Lexus ES 250 AWD will also receive an F Sport trim that adds sport-tuned suspension, 19-inch wheels and grippier tires just like the FWD ES models. Lexus has also introduced the Black Line model with the 2021 Lexus ES. This new limited edition model will be limited to 1,500 units. It will be available with the FWD ES F Sport trim only and will come in a choice of three colors,&nbsp;Ultrasonic Blue Mica, Obsidian, and Ultra White.<img class="alignnone size-large wp-image-841202" src="https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_001-3-679x485.jpg" alt="" width="679" height="485" srcset="https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_001-3-679x485.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_001-3-153x109.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_001-3-270x193.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_001-3-768x548.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_001-3-408x291.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_001-3-334x238.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_001-3-186x133.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_001-3-148x106.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_001-3-75x54.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/2021_Lexus_ES_Black_Line_SE_001-3-450x321.jpg 450w" sizes="(max-width: 679px) 100vw, 679px" /></p> <p>Each Black Line ES will come with blacked-out wing mirrors, wheels and a black lip spoiler. Along with the changes to the car, customers will also get a two-piece luggage set by Zero Halliburton.&nbsp;The 2021 ES will go on sale this fall and prices will start from 40,925 for the base, the Luxury trim will start from $46,125 while the F Sport will start from $46,725 and the Ultra Luxury will set you back by $49,925. Lastly, the Black Line limited edition starts from $47,575.&nbsp;</p> <p class="p1" style="text-align: right;"><em><span class="s1">Become an AutoGuide insider. Get the latest from the automotive world first by subscribing to our newsletter <a href="https://email.autoguide.com/newsletter-signup/"><span class="s2">here</span></a></span></em></p>
<!-- top10 only -->



		<div class="category-tags hide-mobile">

			Filed under: <span itemprop="keywords"><a href="https://www.autoguide.com/auto-news/category/breaking-news" rel="category tag">Breaking News</a> <a href="https://www.autoguide.com/auto-news/category/featured-articles" rel="category tag">Featured Articles</a> <a href="https://www.autoguide.com/auto-news/category/category/hybrids" rel="category tag">Hybrids</a> <a href="https://www.autoguide.com/auto-news/category/manufacturers/lexus" rel="category tag">Lexus</a> <a href="https://www.autoguide.com/auto-news/category/category/luxury-cars" rel="category tag">Luxury Cars</a> <a href="https://www.autoguide.com/auto-news/category/category/sedans" rel="category tag">Sedans</a><br />
			Tags: <a href="https://www.autoguide.com/auto-news/tag/2021-lexus-es-awd" rel="tag">2021 Lexus ES AWD</a>, <a href="https://www.autoguide.com/auto-news/tag/2021-lexus-is-pricing" rel="tag">2021 Lexus IS Pricing</a></span>

		</div>

	</div>

	</article>


</section>
<!-- end text_wrapper section feature -->



<!-- Article Social block under header -->
<div class="social-block">
    <div class="row collapse">
        <div class="small-6 medium-4 columns s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2020%2F10%2F2021-lexus-is-now-more-affordable-2021-es-gains-awd.html" class="social-link" onclick="window.open(this.href, '', 'height=279,width=575'); return false;"><span class="f">Share</span><span class="count" data-facebook-share-count-url="https://www.autoguide.com/auto-news/2020/10/2021-lexus-is-now-more-affordable-2021-es-gains-awd.html"></span></a></div>
        <div class="small-6 medium-4 columns s-twitter"><a href="https://twitter.com/intent/tweet?text=2021+Lexus+IS+Now+More+Affordable%2C+2021+ES+Gains+AWD&amp;url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2020%2F10%2F2021-lexus-is-now-more-affordable-2021-es-gains-awd.html&amp;via=autoguide" class="social-link" onclick="window.open(this.href, '', 'height=430,width=600'); return false;"><span class="t">Tweet</span><span class="count" data-twitter-share-count-url="https://www.autoguide.com/auto-news/2020/10/2021-lexus-is-now-more-affordable-2021-es-gains-awd.html"></span></a></div>
        <div class="small-12 medium-4 columns s-subscribe"><a href="" class="social-link" style="">Subscribe<span class="arrow"></span></a></div>
    </div>
    <div class="row subscribe-sub">
        <div class="small-12 medium-6 columns">
            <h4>Get AutoGuide.com in your Inbox</h4>
		<form action="//email.autoguide.com/newsletter-signup/" method="post" class="recaptchav3_form newslettersignup-form">
		<input type="hidden" name="form[source]" value="wp_generic" />
		<input type="text" placeholder="Your Email Address" name="form[email]" required />
        		<input type="hidden" name="form[subscribeCheck]" required="required" value="1" />
                <input type="submit" class="button radius" value="Sign-up">
			</form>
			<div class='vs-recaptcha-notification'>
				This site is protected by reCAPTCHA and the Google
				<a href="https://policies.google.com/privacy">Privacy Policy</a> and
				<a href="https://policies.google.com/terms">Terms of Service</a> apply.
		 	 </div>
        </div>
        <div class="small-12 medium-6 columns">
            <h4>Like AutoGuide.com on Facebook</h4>
            <div class="fb-like" data-href="https://www.facebook.com/AutoGuide" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
        </div>
    </div>
</div>
<!-- Article Social block under header -->


<section class="latest-articles" id="related-reading">
<h2>More Auto News...</h2>


<!-- Taboola Mid Content -->
<div id="taboola-mid-article-stream-thumbnails"></div>
<script type="text/javascript">
function vsCFTaboolaMidContentEU() {
	if (typeof googlefc == "object") {
		googlefc.callbackQueue.push(function() {
			if ( gfchelper.isAdProviderAllowed("taboola") ) {
				window._taboola = window._taboola || [];
				_taboola.push({
						mode: 'organic-thumbnails-a',
						container: 'taboola-mid-article-stream-thumbnails',
						placement: 'Mid Article Stream Thumbnails - Auto',
						target_type: 'mix'
				});
			}
		});
	} else {
		console.log("cf: taboola googlefc not found.");
	}
}
function vsCFTaboolaMidContentNonEU() {
    window._taboola = window._taboola || [];
        _taboola.push({
                mode: 'organic-thumbnails-a',
                container: 'taboola-mid-article-stream-thumbnails',
                placement: 'Mid Article Stream Thumbnails - Auto',
                target_type: 'mix'
        });
}
//Add Taboola Content tag functions to eu and non-eu arrays.
vsCFTagsEUFunctions.push(vsCFTaboolaMidContentEU);
vsCFTagsNonEuFunctions.push(vsCFTaboolaMidContentNonEU);
</script>
<!-- /Taboola Mid Content-->

</section>
<!-- end related-reading -->


<!-- Taboola Content -->
<div id="taboola-below-article-thumbnails---3"></div>
<script type="text/javascript">
function vsCFTaboolaContentEU() {
	if (typeof googlefc == "object") {
			googlefc.callbackQueue.push(function() {
				if ( gfchelper.isAdProviderAllowed("taboola") ) {
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'thumbnails-c',
						container: 'taboola-below-article-thumbnails---3',
						placement: 'Below Article Thumbnails 2nd',
						target_type: 'mix'
					});
				}
			});
	} else {
		console.log("cf: taboola googlefc not found.");
	}
}
function vsCFTaboolaContentNonEU() {
    window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-c',
		container: 'taboola-below-article-thumbnails---3',
		placement: 'Below Article Thumbnails 2nd',
		target_type: 'mix'
	});
}
//Add Taboola Content tag functions to eu and non-eu arrays.
vsCFTagsEUFunctions.push(vsCFTaboolaContentEU);
vsCFTagsNonEuFunctions.push(vsCFTaboolaContentNonEU);
</script>
<!-- /Taboola Content-->

	<a name="respond"></a><a name="comments"></a>
	
<div id="disqus_thread"></div>


	<div id="AutoGuide_com_1x1_Slimcut_AUTO_Content" style="width: auto; height: auto;"><script type="text/javascript">googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_1x1_Slimcut_AUTO_Content'); }); });</script></div>

</div>
<!-- end body_content -->

</div>
<!-- end vsadspot inner-pages reviews -->



<!-- body ends -->

</div>
</div>
<!-- end main-content -->


<!-- right nav starts -->
<aside id="sidebar" class="noprint" >

<div class="sidebar-controls">
	<span class="sprite inlineimg sidebar-controls-icon"></span>
</div>
<!-- End sidebar-controls -->

<div class="sidebar noprint">

<section class="section noprint" id="contact-us">
	Know something we don't?<br />
	<a href="/contact-tips.html" class="title">Send us your Tips!</a>
</section><div class="ad" id="AutoGuide_com_300x250_Top1_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x250_Top1_AUTO'); }); });
</script>
</div>
<div class="ad" id="Autoguide_com_300x90_Spotlight_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('Autoguide_com_300x90_Spotlight_AUTO'); }); });
</script>
</div>

<!-- New Social block sidebar under Spotlight -->
<div class="social-sidebar">
	<a href="https://www.facebook.com/AutoGuide" target="_blank" class="ss-f"><span>Like us on Facebook</span></a>
	<a href="https://twitter.com/intent/follow?screen_name=AutoGuide" onclick="window.open(this.href, '', 'height=430,width=600'); event.preventDefault();" class="ss-t"><span>Follow Us on Twitter</span></a>
	<div class="get-news"><span class="e">Get AutoGuide.com News Fast</span></div>
	<div class="form-sign-up">
		<form action="//email.autoguide.com/newsletter-signup/" method="post" class="recaptchav3_form newslettersignup-form">
			<input type="hidden" name="form[source]" value="wp_generic" />
			<input type="text" placeholder="Your Email Address" name="form[email]" required/>
			<input type="hidden" name="form[subscribeCheck]" required="required" value="1" />
            <input type="submit" class="button radius" value="Sign-up">
        </form>
	</div>
	<div class='vs-recaptcha-notification'>This site is protected by reCAPTCHA and the Google <a class='g-privacy-policy' href='https://policies.google.com/privacy'>Privacy Policy</a> and <a class='g-terms-of-service' href='https://policies.google.com/terms'>Terms of Service</a> apply.</div></div>
<!-- End New Social block sidebar -->

	<section class="section" id="comparisons">
        <h2 class="title">
		<a href="/car-comparisons/index.html">Car Comparisons</a>
		<div class="ad" id="AutoGuide_com_Compare_Sponsor_small_AUTO">
			<script data-cfasync="false" type='text/javascript'>googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_Compare_Sponsor_small_AUTO'); }); });</script>
		</div>
	</h2>

        <div class="text_wrapper intro" >
            <div class="picture">
                <a href="https://www.autoguide.com/jeep/wrangler"><img class="photo" src="/img/spacer.gif" data-original="https://www.autoguide.com/blog/wp-content/uploads//2019/06/Jeep-Wrangler-Off-Road.jpg" width="130" height="65" alt="Compare - Jeep Wrangler "></a>
                Jeep Wrangler             </div>
            <span class="vs"><a href="https://www.autoguide.com/car-comparisons/new-ford-bronco-vs-jeep-wrangler-how-does-it-stack-up">vs</a></span>
            <div class="picture">
                <a href="https://www.autoguide.com/ford/bronco"><img class="photo" src="/img/spacer.gif" data-original="https://www.autoguide.com/blog/wp-content/uploads//2020/07/Bronco_2dr_04-679x416.jpg" width="130" height="65" alt="Compare - Ford Bronco"></a>
                Ford Bronco            </div>

        </div>
        <!-- end intro -->


        <ul>

            <li><h3><a href="https://www.autoguide.com/car-comparisons/volvo-xc40-vs-audi-q3-vs-mercedes-benz-gla-which-luxury-crossover-is-best-for-you" >Volvo XC40 vs Audi Q3 vs Mercedes-Benz GLA: Which Luxury Crossover Is Best For You?</a></h3>
                <div class="text">
                    <span class="description" >&nbsp; Small crossovers have quickly become the most popular vehicles in the luxury world, as they offer access to premium amenities with a low price point and great versatility. Three key players in the current small luxury crossover segment are the Volvo XC40, the Audi Q3 and the Mercedes-Benz GLA. They each feature room for&#8230;</span>
                </div>
            </li>
            <li><h3><a href="https://www.autoguide.com/car-comparisons/2021-kia-seltos-vs-2020-mazda-cx-3-vs-2020-toyota-c-hr-comparison" >2021 Kia Seltos vs 2020 Mazda CX-3 vs 2020 Toyota C-HR Comparison</a></h3>
                <div class="text">
                    <span class="description" >The continued crossover obsession has pushed automakers to find niche upon niche. The Seltos, Kia&#8217;s latest entry into the fray, splits the difference between the sub-compact and plain ol&#8217; regular-compact classes.</span>
                </div>
            </li>
            <li><h3><a href="https://www.autoguide.com/car-comparisons/2020-ford-escape-hybrid-vs-2020-toyota-rav4-hybrid" >2020 Ford Escape Hybrid vs 2020 Toyota RAV4 Hybrid</a></h3>
                <div class="text">
                    <span class="description" >So you&#8217;ve decided on a compact SUV but want to save at the pumps. Good choice.</span>
                </div>
            </li>
            <li><h3><a href="https://www.autoguide.com/car-comparisons/volvo-xc60-vs-mercedes-benz-glc-vs-bmw-x3" >Volvo XC60 vs Mercedes-Benz GLC vs BMW X3</a></h3>
                <div class="text">
                    <span class="description" >These three luxury compact crossovers go about doing their business in three very different ways.</span>
                </div>
            </li>
            <li><h3><a href="https://www.autoguide.com/car-comparisons/volvo-xc90-vs-audi-q7-which-suv-is-best-for-you" >Volvo XC90 vs Audi Q7: Which SUV Is Best For You?</a></h3>
                <div class="text">
                    <span class="description" >The minimalist or the opulent? That is the question.</span>
                </div>
            </li>
   		</ul>
	</section>
<div class="ad" id="AutoGuide_com_300x250_Middle_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x250_Middle_AUTO'); }); });
</script>
</div>
<section class="text_wrapper section" id="top-promotion">

    <h2 class="title">Most Affordable Compact Crossovers</h2>
    <ol>
        <li><a href="https://www.autoguide.com/nissan/kicks">Nissan Kicks</a></li>
        <li><a href="https://www.autoguide.com/honda/hr-v">Honda HR-V</a></li>
        <li><a href="https://www.autoguide.com/hyundai/kona">Hyundai Kona</a></li>
    </ol>

    <a href="https://www.autoguide.com/honda/hr-v"><img class="picture photo" src="/img/spacer.gif" data-original="https://www.autoguide.com/new-cars/images/nvd/2018/mediums/28487.jpg" width="130" height="65" alt="Most Affordable Compact Crossovers"></a>

</section>
<!-- end top-promotion -->

<div class="ad" id="AutoGuide_com_300x600_Right_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x600_Right_AUTO'); }); });
</script>
</div>
<section clas="section" id="car-buying-tools">
    <h2 class="title">Car Buying Tools</h2>
    <ul class="default" >
		<script data-cfasync="false" type="text/javascript">
			googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x19_Sidebar1_AUTO'); }); });
		</script>
        <li><a target="_blank" href="/dealers/auto-dealers.html">Find a Dealer near your area</a></li>
        <li><a target="_blank" href="/new-cars/dealer-quotes.html">Free dealer Price Quote</a></li>
        <li><a target="_blank" href="/vehicle-history.html">Vehicle History Report</a></li>
    </ul>
</section>

<!-- sidebar_news sidebar from cache -->
</div><!-- div class=sidebar ends  -->

</aside>
<!-- right nav ends -->



</div>
<!-- end content -->



<div class="ad" id="Autoguide_com_300x250_Mobile_Bottom_AUTO">
<script data-cfasync="false" type="text/javascript">
	googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('Autoguide_com_300x250_Mobile_Bottom_AUTO'); }); });
</script>
</div>





    <!-- footer starts -->
    <footer id="footer" class="vsadspot noprint">

    <section class="section manufacturers-list" id="manufacturers">
<ul><li><a href="/new-cars/acura/index.html">Acura</a></li>
<li><a href="/new-cars/alfa-romeo/index.html">Alfa Romeo</a></li>
<li><a href="/new-cars/aston-martin/index.html">Aston Martin</a></li>
<li><a href="/new-cars/audi/index.html">Audi</a></li>
<li><a href="/new-cars/bentley/index.html">Bentley</a></li>
<li><a href="/new-cars/bmw/index.html">BMW</a></li>
<li><a href="/new-cars/buick/index.html">Buick</a></li>
<li><a href="/new-cars/cadillac/index.html">Cadillac</a></li>
<li><a href="/new-cars/chevrolet/index.html">Chevrolet</a></li>
<li><a href="/new-cars/chrysler/index.html">Chrysler</a></li>
<li><a href="/new-cars/dodge/index.html">Dodge</a></li>
<li><a href="/new-cars/faraday-future/index.html">Faraday Future</a></li>
<li><a href="/new-cars/ferrari/index.html">Ferrari</a></li>
<li><a href="/new-cars/fiat/index.html">Fiat</a></li>
<li><a href="/new-cars/ford/index.html">Ford</a></li>
<li><a href="/new-cars/genesis/index.html">Genesis</a></li>
<li><a href="/new-cars/gmc/index.html">GMC</a></li>
<li><a href="/new-cars/honda/index.html">Honda</a></li>
<li><a href="/new-cars/hyundai/index.html">Hyundai</a></li>
<li><a href="/new-cars/infiniti/index.html">Infiniti</a></li>
<li><a href="/new-cars/jaguar/index.html">Jaguar</a></li>
<li><a href="/new-cars/jeep/index.html">Jeep</a></li>
<li><a href="/new-cars/kia/index.html">Kia</a></li>
<li><a href="/new-cars/lamborghini/index.html">Lamborghini</a></li>
<li><a href="/new-cars/land-rover/index.html">Land Rover</a></li>
<li><a href="/new-cars/lexus/index.html">Lexus</a></li>
<li><a href="/new-cars/lincoln/index.html">Lincoln</a></li>
<li><a href="/new-cars/lotus/index.html">Lotus</a></li>
<li><a href="/new-cars/lucid-motors/index.html">Lucid Motors</a></li>
<li><a href="/new-cars/maserati/index.html">Maserati</a></li>
<li><a href="/new-cars/mazda/index.html">Mazda</a></li>
<li><a href="/new-cars/mclaren/index.html">McLaren</a></li>
<li><a href="/new-cars/mercedes-benz/index.html">Mercedes-Benz</a></li>
<li><a href="/new-cars/mini/index.html">Mini</a></li>
<li><a href="/new-cars/mitsubishi/index.html">Mitsubishi</a></li>
<li><a href="/new-cars/nissan/index.html">Nissan</a></li>
<li><a href="/new-cars/pagani/index.html">Pagani</a></li>
<li><a href="/new-cars/porsche/index.html">Porsche</a></li>
<li><a href="/new-cars/ram/index.html">Ram</a></li>
<li><a href="/new-cars/rivian/index.html">Rivian</a></li>
<li><a href="/new-cars/rolls-royce/index.html">Rolls-Royce</a></li>
<li><a href="/new-cars/smart/index.html">Smart</a></li>
<li><a href="/new-cars/subaru/index.html">Subaru</a></li>
<li><a href="/new-cars/tesla/index.html">Tesla</a></li>
<li><a href="/new-cars/toyota/index.html">Toyota</a></li>
<li><a href="/new-cars/volkswagen/index.html">Volkswagen</a></li>
<li><a href="/new-cars/volvo/index.html">Volvo</a></li>
</ul>    </section>

    <nav class="text-wrapper nav" id="footer-nav">
<ul><li class="hover" ><a href="/new-cars/">New Cars</a></li>
<li><a href="/used-cars/">Used Cars</a></li>
<li><a href="/manufacturer/car-reviews.html">Car Reviews</a></li>
<li class="hover" ><a href="/auto-news/">Auto News</a></li>
<li><a href="/auto-shows/">Auto Shows</a></li>
<li><a href="/forums.html">Forums</a></li>
</ul>    </nav>
    <nav class="text-wrapper subnav" id="footer-subnav">
    <span class="nav-wrapper-icon icon"><!-- -->&nbsp;</span>
<ul><li class="mobile-show" ><a href="/about-us.html">About Us</a></li>
<li class="mobile-show" ><a href="/staff.html">Editorial Staff</a></li>
<li class="mobile-show" ><a href="/contact-us.html">Contact Us</a></li>
<li><a href="/privacy-statement.html">Privacy Statement</a></li>
<li><a href="/terms-of-service.html">Terms of Service</a></li>
<li><a href="https://www.verticalscope.com/copyright.html?site=autoguide.com">Copyright</a></li>
<li><a href="/advertising-info.html">Advertising Info</a></li>
<li><a href="/site-map.html">Site Map</a></li>
<li class="hide-mobile"><a target="_blank" href="https://feeds.feedburner.com/autoguidefeed" class="rss">RSS</a></li>
</ul>    </nav>
    <span class="copywrite">	&copy; 2020 VerticalScope Inc. All rights reserved.
	<a class="qc-ccpa-persistent-link" style="display:none;color:#959596;cursor: pointer;">Do Not Sell My Data</a>
	<a class="qc-cmp-persistent-link" style="display:none;color:#959596;cursor: pointer;">Manage Consent</a>
    </span>
</footer>
<!-- footer ends -->

<!-- footer from cache -->

</div>
<!-- end container -->



<div id='Autoguide_com_320x50_Mobile_Bottom_AUTO' class="ad" >
<script data-cfasync="false" type='text/javascript'>
	googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('Autoguide_com_320x50_Mobile_Bottom_AUTO'); }); });
</script>
</div>

<div id="upgradeIE" style="display: none;">
Your browser is out of date! Update your browser for free for improved security and a modern web browsing experience:
<br /><br />
<a href="https://windows.microsoft.com/en-US/internet-explorer/products/ie/home" target="_blank">Internet Explorer</a>,
<a href="https://www.google.com/chrome" target="_blank">Google Chrome</a> or
<a href="https://www.mozilla.org/en-US/firefox/fx/">Firefox</a>
</div>


<!-- 000 -->

<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="//www.autoguide.com/blog/wp-content/themes/autoguide/css/IE8.css?v=1536072107">
<script src="//www.autoguide.com/blog/wp-content/themes/autoguide/scripts/respond.min.js?v=1536072108"></script>
<![endif]-->

<script src="//www.autoguide.com/blog/wp-content/themes/autoguide/scripts/scripts-bottom.js?v=1536072108"></script>

<script src="//www.autoguide.com/blog/wp-content/themes/autoguide/scripts/scripts-defer.js?v=1543941052"></script>

<script type='text/javascript'>

setTimeout(function(){

var carCounter = 0;

var carCompareId = document.querySelector('.vsCompareCar iframe');
var startCarCompareMsg, carCompareFrame;

if (carCompareId) {
	carCompareFrame = carCompareId.contentWindow;
	startCarCompareMsg = setInterval(startCarCompare ,100);
}

	function startCarCompare() {
		carCompareFrame.postMessage({
			'ccMSg':'startCarCompare'
		},'*');

		carCounter++;

		if (carCounter === 33) {
			clearInterval(startCarCompareMsg);
		}
	};


	window.addEventListener('message', function(cce) {
	    if (cce.data.cceMsg === "carCompareReady") {

	     var ccAdData = JSON.parse(cce.data.ccData);


			 		if (ccAdData.adType == "vsCompareCar") {
			 			setFeaturedCompareVehicle(ccAdData.adData, ccAdData.adColumnNumber);


					} else if (ccAdData.adType == "vsCompareAfter") {

			 			setAdData(ccAdData.adData, ccAdData.adColumnNumber);
			 			compare4GetTechSpecs(ccAdData.adColumnNumber, ccAdData.adData.StyleID);
			    }

				clearInterval(startCarCompareMsg);

	     }
		});

		},500);

</script>



<!-- App pageFooterOnLoad begin -->

<!-- App pageFooterOnLoad end -->

<!-- moved from sidebar -->
<div class="spacer_ad" >
<script type='text/javascript'>
var timestamp = new Date().getTime();
document.write('<img src="https://ad.au.doubleclick.net/ad/N4492.138458.3815222641421/B6146002.16;sz=1x1;ord='+timestamp+'?" border="0" />');
</script>
</div>






<div class="ad" id="AutoGuide_com_1x1_Bottom_AUTO" style="width:1px;height:1px;">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_1x1_Bottom_AUTO'); }); });
</script>
</div>


<script>
// for categories box on blog right nav, auto-news only
$(".all-categories-link").click(function() {
	  $("#all-categories").fadeToggle("fast", "linear");
	});
$(document).ready(function () {
    $('.sub_list-container ul.sub_list').easyListSplitter({colNumber: 3});
});

$(document).ready(function(){
	$('.prettyGallery').prettyGallery({'itemsPerPage':6});
});

/* temp Top10
----------------------------------*/
$(".category-top-10 .postbody img:first").parent().after("<div class=linkbar-move></div>");
$(".category-top-10 #social").appendTo(".linkbar-move");
$(".category-top-10 .byline").appendTo(".linkbar-move");
$(".category-top-10 .postbody h2").appendTo(".posttitle h2");
$(".category-top-10 .postbody h2").appendTo(".linkbar-move");
$(".category-top-10 .postbody h3").appendTo(".linkbar-move");
</script>




<!-- App pageFooterOnLoad2 begin -->

<!-- App pageFooterOnLoad2 end -->




<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"autoguidecom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"841104 https:\/\/www.autoguide.com\/?p=841104","disqusShortname":"autoguidecom","disqusTitle":"2021 Lexus IS Now More Affordable, 2021 ES Gains AWD","disqusUrl":"https:\/\/www.autoguide.com\/auto-news\/2020\/10\/2021-lexus-is-now-more-affordable-2021-es-gains-awd.html","postId":"841104"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type="text/javascript">
$(document).ready(function () {
	/* add custom css to nextgen gallery */
	var nextgenGallery=$("iframe.galleria-iframe");
	if (nextgenGallery.length){ // if gallery is found on the page
		nextgenGallery.bind("load", function() {
			var $head = nextgenGallery.contents().find("head");
			$head.append($("<link/>",
						{ rel: "stylesheet", href: '//www.autoguide.com/blog/wp-content/themes/autoguide/css/nextgen_custom.css', type: "text/css" }
					  ));
		});
	}
	var nextgenGalleryContent=$("#npl_content");
	if (nextgenGalleryContent.length){ // if gallery is found on the page
		nextgenGalleryContent.bind("load", function() {
			var $head = nextgenGalleryContent.contents().find("head");
			$head.append($("<link/>",
						{ rel: "stylesheet", href: '//www.autoguide.com/blog/wp-content/themes/autoguide/css/nextgen_custom.css', type: "text/css" }
					  ));
		});
	}
});
</script>

<!-- ConsolidatedFooters Footers -->
<!-- Adblock Check -->
<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var adBlockDetector = function() {
        setTimeout(function() {
            if (!document.getElementsByClassName) return;
            
            var ads = document.getElementsByClassName("afs_ads");
            ad  = ads[ads.length - 1];

            if (!ad || ad.innerHTML.length == 0 || ad.clientHeight === 0) {
                _gaq.push(["_trackEvent", "Adblock", "Blocked", "true",,true]);
            } else {
                ad.style.display = "none";
                _gaq.push(["_trackEvent", "Adblock", "Unblocked", "false",,true]);
            }

        }, 500);
    }

    /* Attach a listener for page load */
    if (window.addEventListener) {
        window.addEventListener("load", adBlockDetector, false);
    } else {
        window.attachEvent("onload", adBlockDetector); //IE
    }
})();
</script>
<!-- /Adblock Check--><!-- TOS DMCA -->
<style>
.tos_dmca_policy { text-align: center; }
.tos_dmca_policy table { display: inline-table; width: auto; }
.tos_dmca_policy table { display: inline-table; width: auto; margin: 0 10px; }
</style>
<div class="tfoot tos_dmca_policy">
<table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow" href="http://www.verticalscope.com/aboutus/tos.php?site=autoguide.com">Terms of Use</a></strong></div></td></tr></table>

<!-- DMCA --><table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow" href="http://www.verticalscope.com/copyright.html?site=autoguide.com">Copyright</a></strong></div></td></tr></table><!-- /DMCA -->
<!-- Privacy Policy --><table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow" href="https://www.verticalscope.com/site-privacy-policy/index.php?site=autoguide.com">Privacy Policy</a></strong></div></td></tr></table><!-- /Privacy Policy -->

<!-- CCPA LINK --><table class="qc-ccpa-persistent-link" style="display: none;" cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a style="cursor: pointer;">Do Not Sell My Data</a></strong></div></td></tr></table><!-- /CCPA LINK -->
<!-- GDPR LINK --><table class="qc-cmp-persistent-link" style="display: none;" cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a style="cursor: pointer;">Manage Consent</a></strong></div></td></tr></table><!-- /GDPR LINK -->
</div>
<!-- /TOS DMCA -->

<!-- UK legal cookies -->
<style>
.uk-cookie-popup {display:none;border: 2px solid #333; background: #f4f4f4; color: #333; Font-size: 11px; padding: 0px 10px 10px; line-height: normal; position: fixed; z-index: 1000001; bottom: 0px; left: 0px; width: 300px; max-width: 100%; margin: 2px; text-align: left; font-family: Arial;}
.uk-cookie-popup-title {margin: 0px -10px 10px; background: #333; color: #fff; padding: 5px 10px; font-weight: bold;}
.uk-cookie-popup a {color: #0983b6;}
.uk-cookie-popup a.uk-cookie-popup-close {float: right; color: #fff; font-size: 14px; display: inline-block; border: 1px solid #ccc; padding: 1px; line-height: 12px }
</style>
<div id="ukCookiePopup" class="uk-cookie-popup">
<div class="uk-cookie-popup-title"><span id="nointelliTXT"><a href="" class="uk-cookie-popup-close" onclick="setUkLegalCookie();return false;">x</a> Cookie and Data Use Consent</span></div>
<span id="nointelliTXT">We use cookies to improve your experience on this website and so that ads you see online can be tailored to your online browsing interests. We use data about you for a number of purposes explained in the links below.  By continuing to browse our site you agree to our use of data and cookies.<br /><a href="http://www.verticalscope.com/about-us/Data-Use-Consent-Notice.html?site=autoguide.com" rel="norewrite">Tell me more</a> | <a href="http://www.verticalscope.com/about-us/cookie-preferences.html?site=autoguide.com" rel="norewrite">Cookie Preferences</a></span>
</div>
<script>
function createCookie(name,value,days) {
    if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
    }
    else var expires = "";

    document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
    var nameEQ = name + "=";
    var ca = document.cookie.split(";");
    for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==" ") c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
    }
    return null;
}

function eraseCookie(name) {
    createCookie(name,"",-1);
}

function setUkLegalCookie(){
    createCookie("uk-cookie-legal","been-shown",3650); //set cookie for 10 years
    document.getElementById("ukCookiePopup").style.display = "none";
}

//Add cookie consent tag functions to eu arrays.
function vsCFCookieConsentEU() {
	//Check if cookie has been set
	if (readCookie("uk-cookie-legal") == null) {
		//show popup
		document.getElementById("ukCookiePopup").style.display = "block";
	}
}

vsCFTagsEUFunctions.push(vsCFCookieConsentEU);
</script>
<!-- END UK legal cookies -->

<!-- GEOIP Footer -->
<script type="text/javascript">
//Check if GEOIP cookie exists.
if (vsCFIsEU === null) {
	vsCFIsEU = vsCFReadCookie("vsCFIsEU");
	vsCFUserGeoIP = vsCFReadCookie("vsCFUserGeoIP");
}

//Main checks to start new process or use existing data.
if (vsCFIsEU === null && (vsCFTagsEUFunctions.length > 0 || vsCFTagsNonEuFunctions.length > 0)) {
	vsCFSendAjax();
} else if (vsCFIsEU === false || vsCFIsEU === "false") {
	vsCFExecuteNonEuTags();
} else if (vsCFIsEU === true || vsCFIsEU === "true") {
	vsCFExecuteEuTags();
}
</script>
<!-- /GEOIP Footer -->

<!-- /ConsolidatedFooters Footers -->


<script>
$(document).ready(function() {
	var width = window.innerWidth || document.documentElement.clientWidth;

	if (width > 748) { // excluding mobile
		// Load auto-news sidebar contents and add it to the bottom
		$.ajax({
			url: "/blog/theme-cache/news-sidebar-bottom.php",
			success: function(data) {
				$('#sidebar').append($(data));
				$("#sidebar img.photo").lazyload({ threshold : 200 });
			}
		});
	}
});
</script>

<!--
************************************************************************
NEW GALLERY
************************************************************************
-->
<style>
  /* This rule is read by Galleria to define the gallery height:*/
  .galleria{height:100%; width:100%}
  .galleria-lightbox-wrapper {display:none; position:fixed; z-index:1000;top:0;bottom:0;left:0;right:0; text-align:center; width:100%; height:100%}
  .galleria-lightbox-wrapper:before{content:"";position:fixed; z-index:999; background:rgba(0,0,0,0.7);top: 0; bottom: 0; left: 0; right: 0;}
  .galleria-lightbox-wrapper .galleria{ margin:0 auto; display: inline-block; z-index: 1001; position: relative;}
  .galleria-lightbox-wrapper #close-galleria{position:absolute;top:8px; z-index:1005; right:8px; display:inline-block; border:2px solid #fff; width:33px; height:33px; cursor:pointer; color:#fff;line-height: 34px; font-size: 18px; text-align: center;}
</style>
<script type="text/javascript">
$(document).ready(function () {

                //Copy rg-gallery images to Galleria
                $(".es-carousel ul li img").each(function(i, item){
								$nearest_galleria = $(this).closest('div .rg-gallery').next('div .galleria-lightbox-wrapper').children('div .galleria');
                                $(this).clone().appendTo($nearest_galleria).wrap( "<a href='"+$(this).attr('data-xlarge')+"'></a>" );
                })
                //add close button
                $(".galleria-lightbox-wrapper").append(
                                                $('<span id="close-galleria">X</span>').click(function(){
                                                //Close galleria overlay
                                                $(".galleria-lightbox-wrapper").hide();
                                                Galleria.get(0).destroy();
                                                })
                );

                $('.btn-view-large').click(function(e){
                                e.stopPropagation();
                                var currentIndex=$(this).attr("data-current-index");
								$nearest_lightbox = $(this).closest('div .rg-gallery').next('div .galleria-lightbox-wrapper').show();
								$nearest_galleria = $(this).closest('div .rg-gallery').next('div .galleria-lightbox-wrapper').children('div .galleria');
                                // Initialize Galleria
                                Galleria.run($nearest_galleria,
											{
												transition: 'fade',
												height: '100%',
												show: currentIndex,

											});
                                return false;
                });

});
</script>


<!-- Taboola Footer -->
<div id="taboola-below-article-thumbnails---3"></div>
<script type="text/javascript">
function vsCFTaboolaFooterEU() {
	if (typeof googlefc == "object") {
			googlefc.callbackQueue.push(function() {
				if ( gfchelper.isAdProviderAllowed("taboola") ) {
					window._taboola = window._taboola || [];
					_taboola.push({flush: true});
				}
			});
	} else {
		console.log("cf: taboola googlefc not found.");
	}
}
function vsCFTaboolaFooterNonEU() {
    window._taboola = window._taboola || [];
	_taboola.push({flush: true});
}
//Add Taboola Footer tag functions to eu and non-eu arrays.
vsCFTagsEUFunctions.push(vsCFTaboolaFooterEU);
vsCFTagsNonEuFunctions.push(vsCFTaboolaFooterNonEU);
</script>
<!-- /Taboola Footer-->

<script type="text/javascript" src="https://shoppingtools-inline.invmrkt.com/Scripts/widget-inline.js?gid=0000-2762"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'5db7fd0e3a3e0304',m:'7bcb5870b49f5304dfb6cd5774e6ebbf6b3145a1-1601574233-1800-AQt4Upf90jL+nt51PB+i2ctF0RaT3x7NK4U0lQKQU24icU3OtUcXo6gUBhkgLZmcYTkCS0kCCSqg3jCQ0ox0jELK+cjUzNiZbRXWEwwJtTSVOl0CNPRId6RFcuZGICdEkj8KqIipWwdRWecEJZt8rAioW1ndMq45NVgEIyYQzcDWVIAUIFbx0KRSfY3lZM9RbwZbAYWNEH2qCDIGgZqCH3M=',s:[0x98cf573b27,0x80c932c856],}})();</script></body>
</html>
