<!DOCTYPE html>
<html lang="en">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!-- responsive -->


<link href='https://fonts.googleapis.com/css?family=Bitter:700' rel='stylesheet' type='text/css'>

<!--[if lt IE 9]>
<script>
// HTML 5 Shiv. for older IE - should be an if statement?  /
(function(){if(!/*@cc_on!@*/0)return;var e="abbr,article,aside,audio,bb,canvas,datagrid,datalist,details,dialog,eventsource,figure,footer,header,hgroup,mark,menu,meter,nav,output,progress,section,time,video".split(',');for(var i=0;i<e.length;i++){document.createElement(e[i])}})()
</script>
<![endif]-->

<link rel="stylesheet" type="text/css" href="https://www.autoguide.com/blog/wp-content/themes/autoguide/css/wrapper-2.css?v=1614020464" />

<link rel="stylesheet" type="text/css" href="https://www.autoguide.com/blog/wp-content/themes/autoguide/css/inner-pages-2.css?v=1559584189" />



<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>2022 Kia Carnival Debuts at $33,275 with S-Class Style Lounge Seats » AutoGuide.com News</title>
<link rel="original-source" href="https://www.autoguide.com/auto-news/2021/02/2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html" />
<link rel="canonical" href="https://www.autoguide.com/auto-news/2021/02/2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2022 Kia Carnival Debuts at $33,275 with S-Class Style Lounge Seats » AutoGuide.com News" />
<meta property="og:description" content="Possibly the coolest looking minivan yet, is here. Say hello to the 2022 Kia Carnival. After the Optima, the Sedona is another Kia staple nameplate to bite the dust. But the good news is that, just like the K5 replaced the Optima, the Carnival moniker will now replace the Sedona. Unveiled Tuesday, afternoon, the 2022..." />
<meta property="og:url" content="https://www.autoguide.com/auto-news/2021/02/2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html" />
<meta property="og:site_name" content="AutoGuide.com" />
<meta property="article:tag" content="2022 Kia Carnival" />
<meta property="article:tag" content="Kia Carnival" />
<meta property="article:section" content="Breaking News" />
<meta property="article:published_time" content="2021-02-23T21:37:07+00:00" />
<meta property="article:modified_time" content="2021-02-24T05:09:36+00:00" />
<meta property="og:updated_time" content="2021-02-24T05:09:36+00:00" />
<meta property="og:image" content="https://www.autoguide.com/blog/wp-content/uploads//2021/02/2022-Kia-Carnival-Reveal-featured.jpg" />
<meta property="og:image:secure_url" content="https://www.autoguide.com/blog/wp-content/uploads//2021/02/2022-Kia-Carnival-Reveal-featured.jpg" />
<meta property="og:image:width" content="671" />
<meta property="og:image:height" content="411" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Possibly the coolest looking minivan yet, is here. Say hello to the 2022 Kia Carnival. After the Optima, the Sedona is another Kia staple nameplate to bite the dust. But the good news is that, just like the K5 replaced the Optima, the Carnival moniker will now replace the Sedona. Unveiled Tuesday, afternoon, the 2022..." />
<meta name="twitter:title" content="2022 Kia Carnival Debuts at $33,275 with S-Class Style Lounge Seats » AutoGuide.com News" />
<meta name="twitter:image" content="https://www.autoguide.com/blog/wp-content/uploads//2021/02/2022-Kia-Carnival-Reveal-featured.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.autoguide.com\/","sameAs":[],"@id":"https:\/\/www.autoguide.com\/#organization","name":"AutoGuide","logo":"http:\/\/www.autoguide.com\/blog\/wp-content\/uploads\/\/2019\/08\/autoguide-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.autoguide.com/auto-news/2021/02/2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html/?amp" /><meta name="generator" content="AMP for WP 0.9.97.56"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AutoGuide.com &raquo; 2022 Kia Carnival Debuts at $33,275 with S-Class Style Lounge Seats Comments Feed" href="https://www.autoguide.com/auto-news/2021/02/2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html/feed" />
<link rel='stylesheet' id='dashicons-css'  href='https://www.autoguide.com/blog/wp-includes/css/dashicons.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://www.autoguide.com/blog/wp-includes/css/admin-bar.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='https://www.autoguide.com/blog/wp-content/plugins/wordpress-seo/css/dist/adminbar-921.min.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.3.0/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/scripts-trimmed.js?ver=20210223164941'></script>
<link rel='https://api.w.org/' href='https://www.autoguide.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.autoguide.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.autoguide.com/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.16" />
<link rel='shortlink' href='https://www.autoguide.com/?p=864466' />
<link rel="alternate" type="application/json+oembed" href="https://www.autoguide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F02%2F2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.autoguide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F02%2F2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.5" /> -->
<link type="text/css" rel="stylesheet" href="https://www.autoguide.com/blog/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
        <script src="https://www.google.com/recaptcha/api.js?render=6Ldi-KYUAAAAANoy8R5hUZ6_UqKfMZdzZjaKAdcJ"></script>
        <script>
            grecaptcha.ready(function() {
                grecaptcha.execute('6Ldi-KYUAAAAANoy8R5hUZ6_UqKfMZdzZjaKAdcJ', {action: 'email_subscribe'}).then( function(token){

                    var recaptchas = document.getElementsByClassName('recaptchav3_form');
                    for (var i = 0; i < recaptchas.length; ++i) {

                        var input = document.createElement("input");
                        input.setAttribute("type", "hidden");
                        input.setAttribute("name", "form[g-recaptcha-response]");
                        input.setAttribute("value", token);
                        recaptchas[i].appendChild(input);

                    }

                });
            });
        </script>
        <!-- ******* DEBUGGER : single.php ******* -->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.autoguide.com/blog/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.autoguide.com/blog");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ac46145d-d7c5-4bad-8ea5-5b2635618686';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.autoguide.com/blog/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
body {
overflow: visible !important;
}

@media print, screen and (min-width: 1050px) {	
.subnav li a {
    padding: 7px 15px !important;
 }
}

.btn-large {
    padding: 10px 14px !important;
    -webkit-border-radius: 6px;
    -moz-border-radius: 6px;
    border-radius: 6px;
    font-weight: bold;
    font-size: 11px;
}
.btn-warning {
    color: #ffffff;
    text-shadow: 0 -1px 0 rgba(0, 0, 0, 0.25);
    background-color: #faa732;
    background-image: -moz-linear-gradient(top, #fbb450, #f89406);
    background-image: -webkit-gradient(linear, 0 0, 0 100%, from(#fbb450), to(#f89406));
    background-image: -webkit-linear-gradient(top, #fbb450, #f89406);
    background-image: -o-linear-gradient(top, #fbb450, #f89406);
    background-image: linear-gradient(to bottom, #fbb450, #f89406);
    background-repeat: repeat-x;
    border-color: #f89406 #f89406 #ad6704;
    border-color: rgba(0, 0, 0, 0.1) rgba(0, 0, 0, 0.1) rgba(0, 0, 0, 0.25);
    filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#fffbb450', endColorstr='#fff89406', GradientType=0);
    filter: progid:DXImageTransform.Microsoft.gradient(enabled=false);
}	
#btnABtest {
  background-color: #dc1a00;
  border-radius: 1em;
  padding: 10px 20px;
  color: #fff;
  box-shadow: 1px 2px #888888;
  font-weight: 700;
  text-align: center;
  display: inline-block;
  text-decoration: none;
}

#btnABtest:hover {
  transform: translateY(2px);
  box-shadow: 1px 3px #888888;
  color: #000000;
}	
#btnABtest2 {
  background-color: #000000;
  border-radius: 1em;
  padding: 10px 20px;
  color: #fff;
  box-shadow: 1px 2px #888888;
  font-weight: 700;
  text-align: center;
  display: inline-block;
  text-decoration: none;
}

#btnABtest2:hover {
  transform: translateY(2px);
  box-shadow: 1px 3px #888888;
  color: #fff;
}		</style>
	
<!-- ConsolidatedFooters Headers -->

<!-- GEOIP Header -->
<script type="text/javascript">
var vsCFIsEU = vsCFIsEU || null;
var vsCFUserGeoIP = vsCFUserGeoIP || null;
var vsCFTagsEUFunctions = vsCFTagsEUFunctions || [];
var vsCFTagsNonEuFunctions = vsCFTagsNonEuFunctions || [];
var vsCFCookieLimit = vsCFCookieLimit || 1; //1 day

function vsCFCreateCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";

	document.cookie = name+"="+value+expires+"; path=/";
}
function vsCFReadCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(";");
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==" ") c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}
 
//Execute ajax call to verify user EU GEOIP and start correct process.
function vsCFSendAjax() {
	xhttp = new XMLHttpRequest();
	xhttp.abort();
	xhttp.onreadystatechange = function () {
		if (xhttp.readyState == 4) { 
			if (xhttp.status == 200) {
				var jsonResponse = JSON.parse(xhttp.responseText);

				if (jsonResponse.status == true) {
					// if EU and execute eu tags
					vsCFIsEU = true;
					vsCFUserGeoIP = jsonResponse.geoip;
					vsCFExecuteEuTags();
				} else {
					// if Non EU and execute Non eu tags
					vsCFIsEU = false;
					vsCFUserGeoIP = jsonResponse.geoip;
					vsCFExecuteNonEuTags();
				}
				
				vsCFCreateCookie("vsCFIsEU", vsCFIsEU, vsCFCookieLimit);
				vsCFCreateCookie("vsCFUserGeoIP", vsCFUserGeoIP, vsCFCookieLimit);
			}
		}
	};
	xhttp.open("GET", "/videoplayer/verify_user_eu_geoip.php?verifyUserGeoIp=true");
	xhttp.setRequestHeader("X-Requested-With", "xmlhttprequest");
	xhttp.send(); 
}

function vsCFVerifyUserGeoIp(geoIps) {

	if (!vsCFUserGeoIP || !geoIps)
	 return true;
	
	if (!(geoIps instanceof Array)) {
		geoIps = geoIps.replace("__gt__" , "");
		geoIps = geoIps.split(',');
	}
        
	target = true;
	if (geoIps instanceof Array && geoIps[0] && geoIps[0] == "-") {
		target = false; // Exclusion is selected
		geoIps.shift();
	}
	
	geoIPCountryCode = vsCFUserGeoIP;
	
	if (!geoIPCountryCode)
		return ((target) ? false : true);
	
	return ((target) ? (geoIps.includes(geoIPCountryCode) ? true : false) : (geoIps.includes(geoIPCountryCode) ? false : true));
}

//Execute Eu Tags Function
function vsCFExecuteEuTags() {
	for (f of vsCFTagsEUFunctions) {
		f();
	}
	
	vsCFTagsEUFunctions = [];
}

//Execute None Eu Tags Function
function vsCFExecuteNonEuTags() {
	for (f of vsCFTagsNonEuFunctions) {
		f();
	} 

	vsCFTagsNonEuFunctions = [];
}
</script>
<!-- /GEOIP Header -->
<!-- Analytics -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30657-132']);
  _gaq.push(['_setDomainName', '.autoguide.com']);
  _gaq.push(['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);                _gaq.push(['_setCustomVar',5,'author','Kshitij Sharma',3]);

                _gaq.push(['_setCustomVar',4,'postedDate','20210223',3]);

                _gaq.push(['_setCustomVar',3,'PageID','wp864466',3]);

                _gaq.push(['_setCustomVar',2,'postType','post',3]);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- /Analytics -->
<!-- Comscore -->
<script type="text/javascript">
function vsCFComscoreEU() {
	if (typeof googlefc == "object") {
		googlefc.callbackQueue.push(function() {
			if ( gfchelper.isAdProviderAllowed("comscore") ) {
				var _comscore = _comscore || [];
				_comscore.push({ c1: "2", c2: "6036030", c4: "autoguide.com" });
				(function() {
					var s = document.createElement("script"), el =
					document.getElementsByTagName("script")[0]; s.async = true;
					s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
					el.parentNode.insertBefore(s, el);
				})();
			}
		});
	} else {
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6036030", c4: "autoguide.com" });
		(function() {
			var s = document.createElement("script"), el =
			document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	}
}
function vsCFComscoreNonEU() {
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036030", c4: "autoguide.com" });
	(function() {
		var s = document.createElement("script"), el =
		document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
}

//Add comscore tag functions to eu and non-eu arrays.
vsCFTagsEUFunctions.push(vsCFComscoreEU);
vsCFTagsNonEuFunctions.push(vsCFComscoreNonEU);  
</script>
<!-- /Comscore -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,"script","dataLayer","GTM-M263JZ");</script>
<!-- End Google Tag Manager -->

<!-- /ConsolidatedFooters Headers --><script data-cfasync='false'>window.deployads=window.deployads||[];wrapperSrc="//tags-cdn.deployads.com/a/vs.autoguide.com.js";(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+wrapperSrc;var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script>
	var $ = jQuery.noConflict();
</script>
<!-- auto-news only? -->
<script src="//www.google.com/jsapi"></script>
<!-- for top10 -->
<script src="https://www.autoguide.com/blog/wp-content/themes/autoguide/jquery.prettyGallery.js?v=1554409983"></script>


<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=1" />

<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@AutoGuide">

<link href="https://plus.google.com/109874395990076586660" rel="publisher" />


<!-- FB Open Graph --><!--  some added by Yoast -->
<meta property="fb:app_id" content="198414500205717" />
<!-- Schema +Snippet -->
<meta itemprop="name" content="2022 Kia Carnival Debuts at $33,275 with S-Class Style Lounge Seats">
<meta itemprop="image" content="https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-featured.jpg">

<link rel="stylesheet" type="text/css" href="https://www.autoguide.com/blog/wp-content/themes/autoguide/css/auto-news-style.css?v=1614098981" media="screen" />
<link rel="alternate" type="application/rss+xml" title="AutoGuide.com News RSS Feed" href="//www.autoguide.com/auto-news/feed/" />


<!-- gpt sync -->
<script data-cfasync="false" type="text/javascript">
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>


<script data-cfasync="false" id='dfpsetup' type='text/javascript'>

var _vsDFPDebugInfo = '';

googletag.cmd.push(function() {

<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x250_Top1_AUTO', [300, 250], 'AutoGuide_com_300x250_Top1_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 250]).addSize([749, 10], [300, 250]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/Autoguide_com_300x90_Spotlight_AUTO', [300, 90], 'Autoguide_com_300x90_Spotlight_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 90]).addSize([749, 10], [300, 90]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_Compare_Sponsor_small_AUTO', [109, 19], 'AutoGuide_com_Compare_Sponsor_small_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [109, 19]).addSize([749, 10], [109, 19]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x250_Middle_AUTO', [300, 250], 'AutoGuide_com_300x250_Middle_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 250]).addSize([749, 10], [300, 250]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x600_Right_AUTO', [  [300, 600], [300, 1050] ], 'AutoGuide_com_300x600_Right_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [  [300, 600], [300, 1050] ]).addSize([749, 10], [  [300, 600], [300, 1050] ]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x19_Sidebar1_AUTO', [300, 19], 'AutoGuide_com_300x19_Sidebar1_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 19]).addSize([749, 10], [300, 19]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_x61_AUTO', [1658, 1000], 'AutoGuide_com_x61_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [1658, 1000]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_186x65_TopRight_AUTO', [186, 90], 'AutoGuide_com_186x65_TopRight_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [186, 90]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_728x90_Top_AUTO', [728, 90], 'AutoGuide_com_728x90_Top_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [728, 90]).addSize([749, 10], [728, 90]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_Position4_AUTO', [  [999, 90], [970, 250] ], 'AutoGuide_com_Position4_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [  [999, 90], [970, 250] ]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_1x1_Bottom_AUTO', [1, 1], 'AutoGuide_com_1x1_Bottom_AUTO').
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/Autoguide_com_300x250_Mobile_Bottom_AUTO', [300, 250], 'Autoguide_com_300x250_Mobile_Bottom_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [99999, 99999]).addSize([749, 10], [99999, 99999]).addSize([0, 0], [300, 250]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/Autoguide_com_320x50_Mobile_Bottom_AUTO', [320, 50], 'Autoguide_com_320x50_Mobile_Bottom_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [99999, 99999]).addSize([749, 10], [99999, 99999]).addSize([0, 0], [320, 50]).build()).
  addService(googletag.pubads());



googletag.pubads().setTargeting("PageID", "wp864466");
googletag.pubads().setTargeting("make", "Kia");
googletag.pubads().setTargeting("category", "minivans");
googletag.pubads().setTargeting("section1", "auto-news");
googletag.pubads().setTargeting("sitename", "autoguide_com");
googletag.pubads().setTargeting("folder1", "auto-news");
googletag.pubads().setTargeting("folder2", "2021");
googletag.pubads().setTargeting("folder3", "02");
googletag.pubads().setTargeting("filename", "2022-kia-carnival-debuts-at-33-275-with-");


//Pass window witdh value to Autoguide_com_1x1_Native_AUTO 
//This allows the native ad to load proper styles
var getWindowWidth = window.innerWidth;
if (getWindowWidth <= 750) {
	googletag.pubads().setTargeting("Device", "mobile");
}

googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
deployads.push(function () { deployads.gpt.enableServices() });

});

</script>
<!-- /DFP TAG -->
    <script type="text/javascript">
        $(document).ready(function(){
            var width = window.innerWidth || document.documentElement.clientWidth;
            if ( width >= 750) {
                var script = document.createElement('script');
                script.src = "//services.cdn.speedshiftmedia.com/tags/tag-H20140604113419ee4bc43502198.min.js" ;
                document.getElementsByTagName('head')[0].appendChild(script);
            }
        });
    </script>

<link rel="stylesheet" type="text/css" href="https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/galleria/themes/classic/galleria.classic.css"></script>
<script src="https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/galleria/galleria-1.4.2.min.js"></script>
<script src="https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/galleria/themes/classic/galleria.classic.min.js"></script>

<script defer src="https://static.verticalscope.com/vs_iframe-messenger/vs-iframe-messenger-v2.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="post-template-default single single-post postid-864466 single-format-standard logged-in admin-bar no-customize-support">

<!-- ConsolidatedFooters Body Top w/o buffer -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M263JZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- /ConsolidatedFooters Body Top w/o buffer -->

<!-- AutoGuide_com_x61_AUTO wallpaper -->
<div id="bgSyncBlock" style="display:none;">
<div id='AutoGuide_com_x61_AUTO' class="ad vsHPTO-iframe" >
<script data-cfasync="false" type='text/javascript'>
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_x61_AUTO'); }); });
</script>
</div>
</div>

<div id="container">


<!--  header part begin -->

<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=198414500205717";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- End Facebook SDK -->

<!-- header starts -->
<header id="header" class="vsadspot noprint" >

	<!-- vs summit begin -->
    <section class="text_wrapper" id="header-features">

       <ul>

            <li>
                <a class="photo" href="https://www.autoguide.com/top-10-best-radar-detectors"><img src="https://www.autoguide.com/blog/wp-content/uploads/2018/08/best-radar-detectors-186x114.jpg" width="186" height="65" alt="Top 10 Best Radar Detectors"></a>
                <h3><a href="https://www.autoguide.com/top-10-best-radar-detectors">Best Radar Detectors</a></h3>
            </li>
            <li>
                <a class="photo" href="https://www.autoguide.com/car-comparisons/jeep-wrangler-vs-gladiator-what-s-the-difference"><img src="https://www.autoguide.com/blog/wp-content/uploads/2019/06/Jeep-Wrangler-vs-Gladiator-186x114.jpg" width="186" height="65" alt="Jeep Wrangler vs Gladiator: What&#8217;s the Difference?"></a>
                <h3><a href="https://www.autoguide.com/car-comparisons/jeep-wrangler-vs-gladiator-what-s-the-difference">Jeep Wrangler vs Gladiator</a></h3>
            </li>
            <li>
                <a class="photo" href="https://www.autoguide.com/top-12-best-synthetic-oils-you-can-buy"><img src="https://www.autoguide.com/blog/wp-content/uploads/2018/07/Best-Synthetic-Oil-186x114.jpg" width="186" height="65" alt="Top 10 Best Synthetic Oil Products You Can Buy"></a>
                <h3><a href="https://www.autoguide.com/top-12-best-synthetic-oils-you-can-buy">Your Engine Oil Encyclopedia</a></h3>
            </li>
            <li>
                <a class="photo" href="https://www.autoguide.com/best-led-headlight-bulbs"><img src="https://www.autoguide.com/blog/wp-content/uploads/2018/07/Best-LED-Headlights-186x114.jpg" width="186" height="65" alt="The Best LED Headlight Bulbs Keep the Road Lit"></a>
                <h3><a href="https://www.autoguide.com/best-led-headlight-bulbs">Best LED Headlights</a></h3>
            </li>
			<li>
				<div class="ad" id="AutoGuide_com_186x65_TopRight_AUTO" >
				<script data-cfasync="false" type='text/javascript'>
				googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_186x65_TopRight_AUTO'); }); });
				</script>
				</div>
            </li>

        </ul>
    </section>
    <!-- vs summit end -->


    <div class="text_wrapper logo_wrapper">

<!-- AutoGuide_com_728x90_Top_AUTO -->
<div id='AutoGuide_com_728x90_Top_AUTO' class="ad" >
<script data-cfasync="false" type='text/javascript'>
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_728x90_Top_AUTO'); }); });
</script>
</div>

		<span class="nav-wrapper-icon icon"><!-- -->&nbsp;</span>

		<!-- MOVED LOGO -->
        <a href="/index.html" id="logo"><img src="/img/logo.png" alt="AutoGuide.com" width="250" height="56"></a>

    </div>

	<!-- ADDED NAV WRAPPER-->
	<section class="nav-wrapper">

    	<nav id="nav" class="nav">
        <ul id="main-nav">
<li class="hover" ><a href="/auto-news/">Auto News</a><div id="auto-news-nav" class="">
			<div class="menu-rollover-sub"><ul><li id="menu-item-717324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717324"><a href="https://www.autoguide.com/auto-news/category/spy-photos">Spy Photos</a></li>
<li id="menu-item-717326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717326"><a href="https://www.autoguide.com/auto-news/category/top-10">Top 10</a></li>
<li id="menu-item-717328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717328"><a href="/auto-shows/">Auto Shows</a></li>
</ul></div>
			</div>
</li>
<li class="hover" ><a href="/new-cars/">New Cars</a><div id="manufacturers-nav" class="">
			<div class="menu-rollover-sub"><ul><li id="menu-item-741810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741810"><a href="https://www.autoguide.com/new-cars/compare.html">Car Comparisons</a></li>
<li id="menu-item-717312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717312"><a href="/buyers-guide">Buyer&#8217;s Guides</a></li>
<li id="menu-item-741808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741808"><a href="https://www.autoguide.com/future-cars">Future Cars</a></li>
<li id="menu-item-717310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717310"><a href="/buyers-guide/auto-insurance.html">Auto insurance</a></li>
</ul></div>
			<div class="list manufacturers-list"><ul><li id="menu-item-263339" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263339"><a href="/new-cars/acura/index.html">Acura</a></li>
<li id="menu-item-440676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440676"><a href="/new-cars/alfa-romeo/index.html">Alfa Romeo</a></li>
<li id="menu-item-263340" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263340"><a href="/new-cars/aston-martin/index.html">Aston Martin</a></li>
<li id="menu-item-263341" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263341"><a href="/new-cars/audi/index.html">Audi</a></li>
<li id="menu-item-263342" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263342"><a href="/new-cars/bentley/index.html">Bentley</a></li>
<li id="menu-item-263343" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263343"><a href="/new-cars/bmw/index.html">BMW</a></li>
<li id="menu-item-263344" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263344"><a href="/new-cars/buick/index.html">Buick</a></li>
<li id="menu-item-263345" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263345"><a href="/new-cars/cadillac/index.html">Cadillac</a></li>
<li id="menu-item-263346" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263346"><a href="/new-cars/chevrolet/index.html">Chevrolet</a></li>
<li id="menu-item-263347" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263347"><a href="/new-cars/chrysler/index.html">Chrysler</a></li>
<li id="menu-item-263348" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263348"><a href="/new-cars/dodge/index.html">Dodge</a></li>
<li id="menu-item-451012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451012"><a href="/new-cars/faraday-future/index.html">Faraday Future</a></li>
<li id="menu-item-263349" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263349"><a href="/new-cars/ferrari/index.html">Ferrari</a></li>
<li id="menu-item-263350" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263350"><a href="/new-cars/fiat/index.html">Fiat</a></li>
<li id="menu-item-263351" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263351"><a href="/new-cars/ford/index.html">Ford</a></li>
<li id="menu-item-440677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440677"><a href="/new-cars/genesis/index.html">Genesis</a></li>
<li id="menu-item-263352" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263352"><a href="/new-cars/gmc/index.html">GMC</a></li>
<li id="menu-item-263353" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263353"><a href="/new-cars/honda/index.html">Honda</a></li>
<li id="menu-item-263354" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263354"><a href="/new-cars/hyundai/index.html">Hyundai</a></li>
<li id="menu-item-263355" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263355"><a href="/new-cars/infiniti/index.html">Infiniti</a></li>
<li id="menu-item-263356" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263356"><a href="/new-cars/jaguar/index.html">Jaguar</a></li>
<li id="menu-item-263357" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263357"><a href="/new-cars/jeep/index.html">Jeep</a></li>
<li id="menu-item-263358" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263358"><a href="/new-cars/kia/index.html">Kia</a></li>
<li id="menu-item-263359" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263359"><a href="/new-cars/lamborghini/index.html">Lamborghini</a></li>
<li id="menu-item-263360" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263360"><a href="/new-cars/land-rover/index.html">Land Rover</a></li>
<li id="menu-item-263361" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263361"><a href="/new-cars/lexus/index.html">Lexus</a></li>
<li id="menu-item-263362" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263362"><a href="/new-cars/lincoln/index.html">Lincoln</a></li>
<li id="menu-item-263363" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263363"><a href="/new-cars/lotus/index.html">Lotus</a></li>
<li id="menu-item-451009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451009"><a href="/new-cars/lucid-motors/index.html">Lucid Motors</a></li>
<li id="menu-item-263364" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263364"><a href="/new-cars/maserati/index.html">Maserati</a></li>
<li id="menu-item-263365" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263365"><a href="/new-cars/mazda/index.html">Mazda</a></li>
<li id="menu-item-263376" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263376"><a href="/new-cars/mclaren/index.html">McLaren</a></li>
<li id="menu-item-263366" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263366"><a href="/new-cars/mercedes-benz/index.html">Mercedes-Benz</a></li>
<li id="menu-item-263367" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263367"><a href="/new-cars/mini/index.html">Mini</a></li>
<li id="menu-item-263368" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263368"><a href="/new-cars/mitsubishi/index.html">Mitsubishi</a></li>
<li id="menu-item-263369" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263369"><a href="/new-cars/nissan/index.html">Nissan</a></li>
<li id="menu-item-451010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451010"><a href="/new-cars/pagani/index.html">Pagani</a></li>
<li id="menu-item-263370" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263370"><a href="/new-cars/porsche/index.html">Porsche</a></li>
<li id="menu-item-263371" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263371"><a href="/new-cars/ram/index.html">Ram</a></li>
<li id="menu-item-762874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762874"><a href="/new-cars/rivian/index.html">Rivian</a></li>
<li id="menu-item-263372" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263372"><a href="/new-cars/rolls-royce/index.html">Rolls-Royce</a></li>
<li id="menu-item-263374" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263374"><a href="/new-cars/smart/index.html">Smart</a></li>
<li id="menu-item-263375" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263375"><a href="/new-cars/subaru/index.html">Subaru</a></li>
<li id="menu-item-263377" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263377"><a href="/new-cars/tesla/index.html">Tesla</a></li>
<li id="menu-item-263378" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263378"><a href="/new-cars/toyota/index.html">Toyota</a></li>
<li id="menu-item-263379" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263379"><a href="/new-cars/volkswagen/index.html">Volkswagen</a></li>
<li id="menu-item-263380" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263380"><a href="/new-cars/volvo/index.html">Volvo</a></li>
</ul></div></div>
</li>
<li><a href="/used-cars/">Used Cars</a></li>
<li><a href="/manufacturer/car-reviews.html">Car Reviews</a></li>
<li class="hover" ><a href="/tips-and-advice/">Auto Resources</a><div id="tips-nav" class="">
			<div class="menu-rollover-sub"><ul><li id="menu-item-717454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717454"><a href="/car-loans">Car Loan</a></li>
<li id="menu-item-717456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717456"><a href="/buyers-guide/auto-insurance.html">Auto Insurance</a></li>
<li id="menu-item-813118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-813118"><a href="https://www.autoguide.com/auto-glass-repair/">Auto Glass Repair</a></li>
<li id="menu-item-819226" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-819226"><a href="https://www.autoguide.com/auto-news/tag/auto-warranty">Auto Warranty</a></li>
</ul></div>
			</div>
</li>
<li><a href="/videos.html">Video</a></li>
		</ul>
		<ul class="nav-social">
			<li><a href="https://www.facebook.com/AutoGuide" rel="nofollow" target="_blank"><img src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/nav-facebook.png" alt="Facebook" title="Facebook" /></a></li>
			<li><a href="https://twitter.com/AutoGuide" rel="nofollow"  target="_blank" ><img src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/nav-twitter.png" alt="Twitter" title="Twitter" /></a></li>
			<li><a href="https://www.youtube.com/AutoGuide" rel="nofollow" target="_blank" ><img src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/nav-youtube.png" alt="Youtube" title="Youtube" /></a></li>
			<li><a href="https://www.autoguide.com/latest-articles.xml" rel="nofollow" target="_blank"><img src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/nav-rss.png" alt="RSS" title="RSS"  /></a></li>
		</ul>
    	</nav>

<!-- OLD SEARCH CODE -->
    	<nav class="subnav" id="subnav">

        <ul>

<li><a href="/parts-accessories">Parts &#038; Accessories</a></li>
<li><a href="/tires-wheels">Tires &#038; Wheels</a></li>
<li><a href="/car-care">Car Care</a></li>
<li><a href="/tools-equipment">Tools &#038; Equipment</a></li>
<li><a href="/electronics">Electronics</a></li>
<li><a href="/deals-gifts">Deals &#038; Gift Ideas</a></li>
        </ul>
        </nav>
    </section>
	<!-- END NAV WRAPPER-->

	<!-- ADDED SEARCH-WRAPPER AND MOVED SEARCH CODE -->
	<section class="search-wrapper">
        <span class="search-link open-search icon"><!-- -->&nbsp;</span>
        <form id="google-cse-searchbox-form" action="/search.html" style="display:none">
		    <input type="text" onFocus="if(this.value=='Search AutoGuide.com') this.value=''" value="Search AutoGuide.com" name="q">
            <input type="submit" value="Search" >
            <span class="search-link button close"><img alt="close" src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/X.png" /></span>
        </form>
	</section>
	<!-- END SEARCH-WRAPPER AND MOVED SEARCH CODE -->



</header>
<!-- header ends -->

<!-- header from cache --><!--  header part end -->

<div id="content" class="text_wrapper">

<!-- AutoGuide_com_Position4_AUTO -->
<div id='AutoGuide_com_Position4_AUTO' class="vsPUSHDOWN-iframe" >
<script data-cfasync="false" type='text/javascript'>
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_Position4_AUTO'); }); });
</script>
</div>


<div id="main-content_wrapper" class="post">	
<div id="main-content">
	

<!-- body starts -->
<div class="vsadspot inner-pages article-page news">
	<div class="breadcrumb">
		<a href="/auto-news/" >Auto News</a> <span>2022 Kia Carnival Debuts at $33,275 with S-Class Style Lounge Seats</span>
	</div>

	<div id="promo_area">
		<div class="text_wrapper pretitle-nav hide-mobile">
						<a class="prev" href="https://www.autoguide.com/auto-news/2021/02/2022-mercedes-benz-c-class-is-a-baby-s-class-with-all-four-cylinder-engine-lineup.html" title="previous post: 2022 Mercedes-Benz C-Class is a Baby S-Class with All-Four-Cylinder Engine Lineup">2022 Mercedes-Benz C-Class is a Baby...</a>		</div>
	</div>
	<!-- end promo_area -->

	<div id="body_content">
		<section class="text_wrapper section feature main-feature">
			<article itemtype="http://schema.org/Article" itemscope="" class="text_wrapper article thumbnails thumbnails-large">
				<div style="display:none" itemtype="https://schema.org/Organization" itemscope="itemscope" itemprop="publisher"> 
					<link itemprop="url" href="https://www.autoguide.com/"> 
					<span itemprop="name">AutoGuide.com</span> 
					<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://www.autoguide.com/img/logo.png">
						<meta itemprop="width" content="250"><meta itemprop="height" content="56">
					</span> 
				</div>

				<header id="title-area">
					<h1 class="title" itemprop="headline">2022 Kia Carnival Debuts at $33,275 with S-Class Style Lounge Seats</h1>
									</header>
				<!-- title-area -->
						
				

<!-- Article Social block under header -->
<div class="social-block">
    <div class="row collapse">
        <div class="small-6 medium-4 columns s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F02%2F2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html" class="social-link" onclick="window.open(this.href, '', 'height=279,width=575'); return false;"><span class="f">Share</span><span class="count" data-facebook-share-count-url="https://www.autoguide.com/auto-news/2021/02/2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html"></span></a></div>
        <div class="small-6 medium-4 columns s-twitter"><a href="https://twitter.com/intent/tweet?text=2022+Kia+Carnival+Debuts+at+%2433%2C275+with+S-Class+Style+Lounge+Seats&amp;url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F02%2F2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html&amp;via=autoguide" class="social-link" onclick="window.open(this.href, '', 'height=430,width=600'); return false;"><span class="t">Tweet</span><span class="count" data-twitter-share-count-url="https://www.autoguide.com/auto-news/2021/02/2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html"></span></a></div>
        <div class="small-12 medium-4 columns s-subscribe"><a href="" class="social-link" style="">Subscribe<span class="arrow"></span></a></div>
    </div>
    <div class="row subscribe-sub">
        <div class="small-12 medium-6 columns">
            <h4>Get AutoGuide.com in your Inbox</h4>
		<form action="//email.autoguide.com/newsletter-signup/" method="post" class="recaptchav3_form newslettersignup-form">
		<input type="hidden" name="form[source]" value="wp_generic" />
		<input type="text" placeholder="Your Email Address" name="form[email]" required />
        		<input type="hidden" name="form[subscribeCheck]" required="required" value="1" />
                <input type="submit" class="button radius" value="Sign-up">
			</form>
			<div class='vs-recaptcha-notification'>
				This site is protected by reCAPTCHA and the Google
				<a href="https://policies.google.com/privacy">Privacy Policy</a> and
				<a href="https://policies.google.com/terms">Terms of Service</a> apply.
		 	 </div>
        </div>
        <div class="small-12 medium-6 columns">
            <h4>Like AutoGuide.com on Facebook</h4>
            <div class="fb-like" data-href="https://www.facebook.com/AutoGuide" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
        </div>
    </div>
</div>
<!-- Article Social block under header -->


				<div class="text_wrapper comments-wrapper">
					
					<div class="byline">
						<span itemprop="author" class="author">By <a href="https://www.autoguide.com/author/kshitij-sharma.html" title="Posts by Kshitij Sharma" rel="author">Kshitij Sharma</a></span>
						<span class="date"><meta itemprop="datePublished" content="2021-02-23">Feb 23, 2021</span>
											</div>

					<span class="comments">
						<a href="https://www.autoguide.com/auto-news/2021/02/2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html#respond"><span class="dsq-postid" data-dsqidentifier="864466 https://www.autoguide.com/?p=864466"></span></a>					</span>
				</div>

									<meta itemprop="image" content="https://www.autoguide.com/blog/wp-content/uploads//2021/02/2022-Kia-Carnival-Reveal-featured.jpg">
						<div class="picture main-column-fixed">
							<div class="rg-gallery text_wrapper"><div class="rg-image-wrapper"><div class="rg-image-nav"><a href="#" class="rg-image-nav-prev">Previous Image</a><a href="#" class="rg-image-nav-next">Next Image</a></div><!-- First large size image  --><div class="rg-image"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-20.jpg" width="665" height="408"></div><!-- End First large size image  --><div class="rg-loading"></div></div><div class="rg-thumbs"><!-- Elastislide Carousel Thumbnail Viewer --><div class="es-carousel-wrapper "><div class="es-nav"><span class="es-nav-prev">Previous</span><span class="es-nav-next">Next</span></div><div class="es-carousel"><!-- 'data-xlarge'- lightbox image; 'data-large'-large slider image; 'data-description' - if we ever decide to put captions on images --><ul><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-20.jpg" alt="2022 Carnival - 7 Passenger" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-20.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-20.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-15.jpg" alt="2022-Kia-Carnival-Reveal-15" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-15.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-15.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-18.jpg" alt="2022 Carnival" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-18.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-18.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-19.jpg" alt="2022 Carnival" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-19.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-19.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-16.jpg" alt="2022 Carnival" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-16.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-16.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-17.jpg" alt="2022 Carnival" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-17.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-17.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-2.jpg" alt="2022 Carnival" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-2.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-2.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-3.jpg" alt="2022-Kia-Carnival-Reveal-3" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-3.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-3.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-4.jpg" alt="2022 Carnival" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-4.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-4.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-14.jpg" alt="2022 Carnival" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-14.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-14.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-5.jpg" alt="2022-Kia-Carnival-Reveal-5" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-5.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-5.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-6.jpg" alt="2022 Carnival" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-6.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-6.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-7.jpg" alt="2022 Carnival" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-7.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-7.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-8.jpg" alt="2022 Carnival" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-8.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-8.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-9.jpg" alt="2022 Carnival" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-9.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-9.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-10.jpg" alt="2022 Carnival" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-10.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-10.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-11.jpg" alt="2022 Carnival" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-11.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-11.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-12.jpg" alt="2022 Carnival" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-12.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-12.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-1.jpg" alt="2022-Kia-Carnival-Reveal-1" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-1.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-1.jpg" data-description="" width="120" height="90"/></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/thumbs/thumbs_2022-Kia-Carnival-Reveal-13.jpg" alt="2022 Carnival" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-13.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2022-kia-carnival-reveal/2022-Kia-Carnival-Reveal-13.jpg" data-description="" width="120" height="90"/></li></ul></div></div><!-- End Elastislide Carousel Thumbnail Viewer --></div><!-- rg-thumbs --><a href="#" class="btn btn-view-large">View Large</a></div><!-- rg-gallery --><div class="galleria-lightbox-wrapper"><div class="galleria"></div></div><!-- End Gallery -->	
<script src="https://cdn.jwplayer.com/players/FdV6r3jD-2BfZe3lk.js" data-cfasync="false"></script>						</div>
						

				<div class="text_wrapper article-blurb">

					<p><strong>Possibly the coolest looking minivan yet, is here. Say hello to the 2022 <a href="https://www.autoguide.com/new-cars/kia">Kia</a> Carnival.</strong></p> <p><span id="more-864466"></span></p><script src="https://cdn.jwplayer.com/players/FdV6r3jD-2BfZe3lk.js" data-cfasync="false"></script> <p>After the Optima, the Sedona is another Kia staple nameplate to bite the dust. But the good news is that, just like the K5 replaced the Optima, the Carnival moniker will now replace the Sedona. Unveiled Tuesday, afternoon, the 2022 Kia Carnival takes over from the Sedona which was long overdue for an overhaul.</p> <p>On paper at least, it would seem Kia has leapfrogged its competition in terms of interior comfort–but we will pass judgment once we drive it–despite adamantly denying to call their new minivan, a minivan. Though technically, Kia isn&#8217;t wrong in calling the new Carnival an MPV or multi-purpose vehicle, calling it a minivan won&#8217;t make it any less cool. When it arrives on North American shores by Spring 2021, it will sport a starting price of $33,275 (including destination) for the base LX trim and will go all the way up to $47,275 for the fully loaded SX Prestige trim. EX and SX will bring up the middle order and start from $38,775 and $42,275 respectively.</p> <h4 style="text-align: center;">SEE ALSO:&nbsp;<a href="https://www.autoguide.com/manufacturer/toyota/2021-toyota-sienna-review-first-drive">2021 Toyota Sienna Review: First Drive</a></h4> <p><img class="alignnone size-large wp-image-864420 aligncenter" src="https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-3-679x453.jpg" alt="" width="679" height="453" srcset="https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-3-679x453.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-3-153x102.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-3-270x180.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-3-768x512.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-3-408x272.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-3-334x223.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-3-186x124.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-3-148x99.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-3-75x50.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-3-450x300.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-3-1179x786.jpg 1179w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-3-60x40.jpg 60w" sizes="(max-width: 679px) 100vw, 679px" /></p> <p>For the Canadian market, the trim lineup is a little different. While the LX remains the base trim priced from $34,495 CAD, the SX will be the top trim and will start from $48,925 CAD. Other trims in between will be LX+ ($37,995 CAD), EX ($41,995 CAD) and EX+ ($45,295 CAD).</p> <p>The new N3 platform underpins the Carnival and it will be available with a solitary powertrain in this part of the world. A 3.5-liter V6 will make 290 horsepower and 262 lb-ft of peak torque. An eight-speed automatic will drive the front wheels. Yep, there will be no AWD, so the competition can have a few points over the Korean hauler.</p> <div id="new-car-quote" class="dt-actionable" data-make="kia" data-model="carnival">Loading &#8230;</div> <p>Styling-wise it is easily the most striking looking minivan we might have seen in recent years. There is a fair amount of <a href="https://www.autoguide.com/manufacturer/kia/2021-kia-sorento-review-first-drive">2021 Sorento</a> in the design, especially in the LED headlamps and the way the C-pillar divides the front and rear of the Korean people hauler. While bold (that grille), the design doesn’t seem overdone. The 2022 Carnival will also be the first Kia in North America to <a href="https://www.autoguide.com/auto-news/2021/01/who-has-the-better-logo-redesign-gm-or-kia.html">sport the brand&#8217;s new logo</a>.</p> <h4 style="text-align: center;">SEE ALSO:&nbsp;<a href="https://www.autoguide.com/manufacturer/chrysler/2021-chrysler-pacifica-awd-review-first-drive">2021 Chrysler Pacifica AWD Review: First Drive</a></h4> <p><img class="alignnone size-large wp-image-864424 aligncenter" src="https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-5-679x453.jpg" alt="" width="679" height="453" srcset="https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-5-679x453.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-5-153x102.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-5-270x180.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-5-768x512.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-5-408x272.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-5-334x223.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-5-186x124.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-5-148x99.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-5-75x50.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-5-450x300.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-5-1179x786.jpg 1179w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-5-60x40.jpg 60w" sizes="(max-width: 679px) 100vw, 679px" /></p> <p>Inside, the minivan (yes, we’re calling it that) will be available with seven- or eight-seater variants. The eight-seater configuration will come with a slidable middle seat in the rear bench and it will be foldable into a table as well. Available only with the SX Prestige will be a set of heated and cooled VIP lounge-style captain chairs with reclining seatbacks and leg extensions to help you relax on long journeys. This people hauler will also come with a stow-away third row just like the one in the <a href="https://www.autoguide.com/new-cars/chrysler/">Chrysler</a> Pacifica to make the most use of the space when the third row isn’t occupied.</p> <p>The cabin will be available in three distinct colors and leather on the top trims to give the Carnival a luxury boost. An 8.0-inch touchscreen will be standard and come with wireless Android Auto and Apple CarPlay as standard. Top trims will come with twin 12.3-inch screens, one for the all-digital instrument cluster and the other for the touchscreen infotainment system. Unlike the previous Kia cars, the 12.3-inch UVO fully customizable infotainment system will now get wireless CarPlay and Android Auto as well.</p> <p><img class="alignnone size-large wp-image-864448 aligncenter" src="https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-15-679x453.jpg" alt="" width="679" height="453" srcset="https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-15-679x453.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-15-153x102.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-15-270x180.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-15-768x512.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-15-408x272.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-15-334x223.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-15-186x124.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-15-148x99.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-15-75x50.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-15-450x300.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-15-1179x786.jpg 1179w, https://www.autoguide.com/blog/wp-content/uploads/2021/02/2022-Kia-Carnival-Reveal-15-60x40.jpg 60w" sizes="(max-width: 679px) 100vw, 679px" /></p> <p>As for safety, Kia will offer a host of driver assistance systems as standard. For starters, forward collision warning along with parking sensors, lane-keeping assist and blind-spot with rear cross-traffic alert, will all be standard. Kia’s Drive Wise Suite will also be available with the Carnival. It includes adaptive cruise control, 360-degree camera and Kia’s Highway Driving Assist, the latter of which combines adaptive cruise control with lane-keep assist for a stress-free highway driving experience.</p> <p>So far, the lack of AWD and a hybrid powertrain seem to be the only major missing aspects of the new Carnival package. Having said that, it offers what appears to be a seriously impressive amount of convenience and comfort features at a very competitive price. While the competition might have those powertrain advantages, when it comes to the in-cabin experience, the Carnival could have them all beat when it arrives in Spring 2021.</p> <p style="text-align: right;"><em><span class="s1">Become an AutoGuide insider. Get the latest from the automotive world first by subscribing to our newsletter <a href="https://email.autoguide.com/newsletter-signup/">here</a>.</span></em></p>
					<!-- top10 only -->
					
					
					<div class="category-tags hide-mobile">
						Filed under: <span itemprop="keywords"><a href="https://www.autoguide.com/auto-news/category/breaking-news" rel="category tag">Breaking News</a> <a href="https://www.autoguide.com/auto-news/category/featured-articles" rel="category tag">Featured Articles</a> <a href="https://www.autoguide.com/auto-news/category/manufacturers/kia" rel="category tag">Kia</a> <a href="https://www.autoguide.com/auto-news/category/category/minivans" rel="category tag">Minivans</a><br />
						Tags: <a href="https://www.autoguide.com/auto-news/tag/2022-kia-carnival" rel="tag">2022 Kia Carnival</a>, <a href="https://www.autoguide.com/auto-news/tag/kia-carnival" rel="tag">Kia Carnival</a></span>
					</div>
				</div>
			</article>
		</section>
		<!-- end text_wrapper section feature -->

		

<!-- Article Social block under header -->
<div class="social-block">
    <div class="row collapse">
        <div class="small-6 medium-4 columns s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F02%2F2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html" class="social-link" onclick="window.open(this.href, '', 'height=279,width=575'); return false;"><span class="f">Share</span><span class="count" data-facebook-share-count-url="https://www.autoguide.com/auto-news/2021/02/2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html"></span></a></div>
        <div class="small-6 medium-4 columns s-twitter"><a href="https://twitter.com/intent/tweet?text=2022+Kia+Carnival+Debuts+at+%2433%2C275+with+S-Class+Style+Lounge+Seats&amp;url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F02%2F2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html&amp;via=autoguide" class="social-link" onclick="window.open(this.href, '', 'height=430,width=600'); return false;"><span class="t">Tweet</span><span class="count" data-twitter-share-count-url="https://www.autoguide.com/auto-news/2021/02/2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html"></span></a></div>
        <div class="small-12 medium-4 columns s-subscribe"><a href="" class="social-link" style="">Subscribe<span class="arrow"></span></a></div>
    </div>
    <div class="row subscribe-sub">
        <div class="small-12 medium-6 columns">
            <h4>Get AutoGuide.com in your Inbox</h4>
		<form action="//email.autoguide.com/newsletter-signup/" method="post" class="recaptchav3_form newslettersignup-form">
		<input type="hidden" name="form[source]" value="wp_generic" />
		<input type="text" placeholder="Your Email Address" name="form[email]" required />
        		<input type="hidden" name="form[subscribeCheck]" required="required" value="1" />
                <input type="submit" class="button radius" value="Sign-up">
			</form>
			<div class='vs-recaptcha-notification'>
				This site is protected by reCAPTCHA and the Google
				<a href="https://policies.google.com/privacy">Privacy Policy</a> and
				<a href="https://policies.google.com/terms">Terms of Service</a> apply.
		 	 </div>
        </div>
        <div class="small-12 medium-6 columns">
            <h4>Like AutoGuide.com on Facebook</h4>
            <div class="fb-like" data-href="https://www.facebook.com/AutoGuide" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
        </div>
    </div>
</div>
<!-- Article Social block under header -->


		<a name="respond"></a><a name="comments"></a>
		
<div id="disqus_thread"></div>

			</div>
	<!-- end body_content -->
</div>
<!-- end vsadspot inner-pages reviews -->

<div id="related-posts">
	<div id="ajax-load-more" class="ajax-load-more-wrap infinite classic alm-layouts" data-id="related-posts" data-alm-id="" data-canonical-url="https://www.autoguide.com/auto-news/2021/02/2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html" data-slug="2022-kia-carnival-debuts-at-33275-with-s-class-style-lounge-seats" data-post-id="864466"  data-localized="ajax_load_more_related_posts_vars"><style type="text/css">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</style><style type="text/css">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</style><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cta="true" data-cta-position="before:1" data-cta-repeater="null" data-cta-theme-repeater="cta-archive-ad.php" data-single-post="true" data-single-post-id="864466" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="AutoGuide.com" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-theme-repeater="single-post-repeater.php" data-post-type="post" data-post-not-in="864466" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts"><div class="alm-reveal alm-single-post post-864466" data-url="https://www.autoguide.com/auto-news/2021/02/2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html" data-title="2022 Kia Carnival Debuts at $33,275 with S-Class Style Lounge Seats" data-id="864466" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div>


<!-- body ends -->

</div>
<div id="full-sidebar">
<!-- right nav starts -->
<aside id="sidebar" class="noprint" >	
	<div class="sidebar-controls">
		<span class="sprite inlineimg sidebar-controls-icon"></span>
	</div>
	<!-- End sidebar-controls -->

	<div class="sidebar noprint">
		<section class="section noprint" id="contact-us">
	Know something we don't?<br />
	<a href="/contact-tips.html" class="title">Send us your Tips!</a>
</section><div class="ad" id="AutoGuide_com_300x250_Top1_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x250_Top1_AUTO'); }); });
</script>
</div>
<div class="ad" id="Autoguide_com_300x90_Spotlight_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('Autoguide_com_300x90_Spotlight_AUTO'); }); });
</script>
</div>

<!-- New Social block sidebar under Spotlight -->
<div class="social-sidebar">
	<a href="https://www.facebook.com/AutoGuide" target="_blank" class="ss-f"><span>Like us on Facebook</span></a>
	<a href="https://twitter.com/intent/follow?screen_name=AutoGuide" onclick="window.open(this.href, '', 'height=430,width=600'); event.preventDefault();" class="ss-t"><span>Follow Us on Twitter</span></a>
	<div class="get-news"><span class="e">Get AutoGuide.com News Fast</span></div>
	<div class="form-sign-up">
		<form action="//email.autoguide.com/newsletter-signup/" method="post" class="recaptchav3_form newslettersignup-form">
			<input type="hidden" name="form[source]" value="wp_generic" />
			<input type="text" placeholder="Your Email Address" name="form[email]" required/>
			<input type="hidden" name="form[subscribeCheck]" required="required" value="1" />
            <input type="submit" class="button radius" value="Sign-up">
        </form>
	</div>
	<div class='vs-recaptcha-notification'>This site is protected by reCAPTCHA and the Google <a class='g-privacy-policy' href='https://policies.google.com/privacy'>Privacy Policy</a> and <a class='g-terms-of-service' href='https://policies.google.com/terms'>Terms of Service</a> apply.</div></div>
<!-- End New Social block sidebar -->

	<section class="section" id="comparisons">
        <h2 class="title">
		<a href="/car-comparisons/index.html">Car Comparisons</a>
		<div class="ad" id="AutoGuide_com_Compare_Sponsor_small_AUTO">
			<script data-cfasync="false" type='text/javascript'>googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_Compare_Sponsor_small_AUTO'); }); });</script>
		</div>
	</h2>

        <div class="text_wrapper intro" >
            <div class="picture">
                <a href="https://www.autoguide.com/jeep/wrangler"><img class="photo" src="/img/spacer.gif" data-original="https://www.autoguide.com/blog/wp-content/uploads//2019/06/Jeep-Wrangler-Off-Road.jpg" width="130" height="65" alt="Compare - Jeep Wrangler "></a>
                Jeep Wrangler             </div>
            <span class="vs"><a href="https://www.autoguide.com/car-comparisons/new-ford-bronco-vs-jeep-wrangler-how-does-it-stack-up">vs</a></span>
            <div class="picture">
                <a href="https://www.autoguide.com/ford/bronco"><img class="photo" src="/img/spacer.gif" data-original="https://www.autoguide.com/blog/wp-content/uploads//2020/07/Bronco_2dr_04-679x416.jpg" width="130" height="65" alt="Compare - Ford Bronco"></a>
                Ford Bronco            </div>

        </div>
        <!-- end intro -->


        <ul>

            <li><h3><a href="https://www.autoguide.com/car-comparisons/porsche-taycan-vs-tesla-model-s-comparison" >Porsche Taycan vs Tesla Model S Comparison</a></h3>
                <div class="text">
                    <span class="description" >&#8220;Cool, but is it better than the Tesla?&#8221;</span>
                </div>
            </li>
            <li><h3><a href="https://www.autoguide.com/car-comparisons/toyota-tacoma-vs-tundra-which-truck-is-right-for-you" >Toyota Tacoma vs Tundra: Which Truck is Right for You?</a></h3>
                <div class="text">
                    <span class="description" >Both trucks are quite old, but are super reliable and have great resale value.</span>
                </div>
            </li>
            <li><h3><a href="https://www.autoguide.com/car-comparisons/toyota-rav4-vs-subaru-forester-which-crossover-is-right-for-you" >Toyota RAV4 vs Subaru Forester: Which Crossover Is Right For You?</a></h3>
                <div class="text">
                    <span class="description" >It&#8217;s an inevitable clash of the titans. But who prevails?</span>
                </div>
            </li>
            <li><h3><a href="https://www.autoguide.com/car-comparisons/2022-nissan-frontier-vs-toyota-tacoma-ford-ranger-and-chevrolet-colorado-how-does-it-stack-up" >2022 Nissan Frontier vs Toyota Tacoma, Ford Ranger and Chevrolet Colorado: How Does it Stack Up?</a></h3>
                <div class="text">
                    <span class="description" >The 2022 Nissan Frontier arrives in a very different segment than the last model, which debuted in 2005.</span>
                </div>
            </li>
            <li><h3><a href="https://www.autoguide.com/car-comparisons/honda-odyssey-vs-toyota-sienna-which-minivan-is-right-for-you" >Honda Odyssey vs Toyota Sienna: Which Minivan is Right for You?</a></h3>
                <div class="text">
                    <span class="description" >Both minivans has a lot to offer and each has pros and cons.</span>
                </div>
            </li>
   		</ul>
	</section>
<div class="ad" id="AutoGuide_com_300x250_Middle_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x250_Middle_AUTO'); }); });
</script>
</div>
<section class="text_wrapper section" id="top-promotion">

    <h2 class="title">Most Affordable Compact Crossovers</h2>
    <ol>
        <li><a href="https://www.autoguide.com/nissan/kicks">Nissan Kicks</a></li>
        <li><a href="https://www.autoguide.com/honda/hr-v">Honda HR-V</a></li>
        <li><a href="https://www.autoguide.com/hyundai/kona">Hyundai Kona</a></li>
    </ol>

    <a href="https://www.autoguide.com/honda/hr-v"><img class="picture photo" src="/img/spacer.gif" data-original="https://www.autoguide.com/new-cars/images/nvd/2018/mediums/28487.jpg" width="130" height="65" alt="Most Affordable Compact Crossovers"></a>

</section>
<!-- end top-promotion -->

<div class="ad" id="AutoGuide_com_300x600_Right_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x600_Right_AUTO'); }); });
</script>
</div>
<section clas="section" id="car-buying-tools">
    <h2 class="title">Car Buying Tools</h2>
    <ul class="default" >
		<script data-cfasync="false" type="text/javascript">
			googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x19_Sidebar1_AUTO'); }); });
		</script>
        <li><a target="_blank" href="/dealers/auto-dealers.html">Find a Dealer near your area</a></li>
        <li><a target="_blank" href="/new-cars/dealer-quotes.html">Free dealer Price Quote</a></li>
        <li><a target="_blank" href="/vehicle-history.html">Vehicle History Report</a></li>
    </ul>
</section>

<!-- sidebar_news sidebar from cache -->	</div><!-- div class=sidebar ends  -->


</aside>
<!-- right nav ends -->

<div id="sticky-sidebar-ad" class="ad-sidebar no-print">
	<!-- Ad Slot -->
	<div class="ad-wrap">
		<div class="ad2" id="AutoGuide_com_300x250_StickySidebar_AUTO">
			<script data-cfasync="false" type='text/javascript'>
				googletag.cmd.push(function() {
					googletag.defineSlot('/1030735/AutoGuide_com_300x250_StickySidebar_AUTO', [300, 250], 'AutoGuide_com_300x250_StickySidebar_AUTO').defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 250]).addSize([749, 10], [300, 250]).addSize([0, 0], [99999, 99999]).build()).addService(googletag.pubads());

					deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x250_StickySidebar_AUTO'); });
				});
			</script>
		</div>
	</div>

	<div class="sidebar-footer">
		<nav class="text-wrapper subnav1" id="sidebar-footer-subnav">
			<ul><li id="menu-item-263331" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263331"><a href="/about-us.html">About Us</a></li>
<li id="menu-item-263332" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263332"><a href="/staff.html">Editorial Staff</a></li>
<li id="menu-item-263333" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263333"><a href="/contact-us.html">Contact Us</a></li>
<li id="menu-item-263334" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263334"><a href="/privacy-statement.html">Privacy Statement</a></li>
<li id="menu-item-263335" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263335"><a href="/terms-of-service.html">Terms of Service</a></li>
<li id="menu-item-630740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-630740"><a href="https://www.verticalscope.com/copyright.html?site=autoguide.com">Copyright</a></li>
<li id="menu-item-263336" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263336"><a href="/advertising-info.html">Advertising Info</a></li>
<li id="menu-item-263337" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263337"><a href="/site-map.html">Site Map</a></li>
<li id="menu-item-263338" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263338"><a href="https://feeds.feedburner.com/autoguidefeed">RSS</a></li>
</ul>		</nav>
	</div>
	</div>
</div></div>
<!-- end main-content -->

</div>
<!-- end content -->



<div class="ad" id="Autoguide_com_300x250_Mobile_Bottom_AUTO">
<script data-cfasync="false" type="text/javascript">
	googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('Autoguide_com_300x250_Mobile_Bottom_AUTO'); }); });
</script>
</div>





    <!-- footer starts -->
    <footer id="footer" class="vsadspot noprint">

    <section class="section manufacturers-list" id="manufacturers">
<ul><li><a href="/new-cars/acura/index.html">Acura</a></li>
<li><a href="/new-cars/alfa-romeo/index.html">Alfa Romeo</a></li>
<li><a href="/new-cars/aston-martin/index.html">Aston Martin</a></li>
<li><a href="/new-cars/audi/index.html">Audi</a></li>
<li><a href="/new-cars/bentley/index.html">Bentley</a></li>
<li><a href="/new-cars/bmw/index.html">BMW</a></li>
<li><a href="/new-cars/buick/index.html">Buick</a></li>
<li><a href="/new-cars/cadillac/index.html">Cadillac</a></li>
<li><a href="/new-cars/chevrolet/index.html">Chevrolet</a></li>
<li><a href="/new-cars/chrysler/index.html">Chrysler</a></li>
<li><a href="/new-cars/dodge/index.html">Dodge</a></li>
<li><a href="/new-cars/faraday-future/index.html">Faraday Future</a></li>
<li><a href="/new-cars/ferrari/index.html">Ferrari</a></li>
<li><a href="/new-cars/fiat/index.html">Fiat</a></li>
<li><a href="/new-cars/ford/index.html">Ford</a></li>
<li><a href="/new-cars/genesis/index.html">Genesis</a></li>
<li><a href="/new-cars/gmc/index.html">GMC</a></li>
<li><a href="/new-cars/honda/index.html">Honda</a></li>
<li><a href="/new-cars/hyundai/index.html">Hyundai</a></li>
<li><a href="/new-cars/infiniti/index.html">Infiniti</a></li>
<li><a href="/new-cars/jaguar/index.html">Jaguar</a></li>
<li><a href="/new-cars/jeep/index.html">Jeep</a></li>
<li><a href="/new-cars/kia/index.html">Kia</a></li>
<li><a href="/new-cars/lamborghini/index.html">Lamborghini</a></li>
<li><a href="/new-cars/land-rover/index.html">Land Rover</a></li>
<li><a href="/new-cars/lexus/index.html">Lexus</a></li>
<li><a href="/new-cars/lincoln/index.html">Lincoln</a></li>
<li><a href="/new-cars/lotus/index.html">Lotus</a></li>
<li><a href="/new-cars/lucid-motors/index.html">Lucid Motors</a></li>
<li><a href="/new-cars/maserati/index.html">Maserati</a></li>
<li><a href="/new-cars/mazda/index.html">Mazda</a></li>
<li><a href="/new-cars/mclaren/index.html">McLaren</a></li>
<li><a href="/new-cars/mercedes-benz/index.html">Mercedes-Benz</a></li>
<li><a href="/new-cars/mini/index.html">Mini</a></li>
<li><a href="/new-cars/mitsubishi/index.html">Mitsubishi</a></li>
<li><a href="/new-cars/nissan/index.html">Nissan</a></li>
<li><a href="/new-cars/pagani/index.html">Pagani</a></li>
<li><a href="/new-cars/porsche/index.html">Porsche</a></li>
<li><a href="/new-cars/ram/index.html">Ram</a></li>
<li><a href="/new-cars/rivian/index.html">Rivian</a></li>
<li><a href="/new-cars/rolls-royce/index.html">Rolls-Royce</a></li>
<li><a href="/new-cars/smart/index.html">Smart</a></li>
<li><a href="/new-cars/subaru/index.html">Subaru</a></li>
<li><a href="/new-cars/tesla/index.html">Tesla</a></li>
<li><a href="/new-cars/toyota/index.html">Toyota</a></li>
<li><a href="/new-cars/volkswagen/index.html">Volkswagen</a></li>
<li><a href="/new-cars/volvo/index.html">Volvo</a></li>
</ul>    </section>

    <nav class="text-wrapper nav" id="footer-nav">
<ul><li class="hover" ><a href="/new-cars/">New Cars</a></li>
<li><a href="/used-cars/">Used Cars</a></li>
<li><a href="/manufacturer/car-reviews.html">Car Reviews</a></li>
<li class="hover" ><a href="/auto-news/">Auto News</a></li>
<li><a href="/auto-shows/">Auto Shows</a></li>
<li><a href="/forums.html">Forums</a></li>
</ul>    </nav>
    <nav class="text-wrapper subnav" id="footer-subnav">
    <span class="nav-wrapper-icon icon"><!-- -->&nbsp;</span>
<ul><li class="mobile-show" ><a href="/about-us.html">About Us</a></li>
<li class="mobile-show" ><a href="/staff.html">Editorial Staff</a></li>
<li class="mobile-show" ><a href="/contact-us.html">Contact Us</a></li>
<li><a href="/privacy-statement.html">Privacy Statement</a></li>
<li><a href="/terms-of-service.html">Terms of Service</a></li>
<li><a href="https://www.verticalscope.com/copyright.html?site=autoguide.com">Copyright</a></li>
<li><a href="/advertising-info.html">Advertising Info</a></li>
<li><a href="/site-map.html">Site Map</a></li>
<li class="hide-mobile"><a target="_blank" href="https://feeds.feedburner.com/autoguidefeed" class="rss">RSS</a></li>
</ul>    </nav>
    <span class="copywrite">	&copy; 2021 VerticalScope Inc. All rights reserved.
	<a class="qc-ccpa-persistent-link" style="display:none;color:#959596;cursor: pointer;">Do Not Sell My Data</a>
	<a class="qc-cmp-persistent-link" style="display:none;color:#959596;cursor: pointer;">Manage Consent</a>
    </span>
</footer>
<!-- footer ends -->

<!-- footer from cache -->

</div>
<!-- end container -->



<div id='Autoguide_com_320x50_Mobile_Bottom_AUTO' class="ad" >
<script data-cfasync="false" type='text/javascript'>
	googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('Autoguide_com_320x50_Mobile_Bottom_AUTO'); }); });
</script>
</div>

<div id="upgradeIE" style="display: none;">
Your browser is out of date! Update your browser for free for improved security and a modern web browsing experience:
<br /><br />
<a href="https://windows.microsoft.com/en-US/internet-explorer/products/ie/home" target="_blank">Internet Explorer</a>,
<a href="https://www.google.com/chrome" target="_blank">Google Chrome</a> or
<a href="https://www.mozilla.org/en-US/firefox/fx/">Firefox</a>
</div>


<!-- 000 -->

<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="//www.autoguide.com/blog/wp-content/themes/autoguide/css/IE8.css?v=1536072107">
<script src="//www.autoguide.com/blog/wp-content/themes/autoguide/scripts/respond.min.js?v=1536072108"></script>
<![endif]-->

<script src="//www.autoguide.com/blog/wp-content/themes/autoguide/scripts/scripts-bottom.js?v=1536072108"></script>

<script src="//www.autoguide.com/blog/wp-content/themes/autoguide/scripts/scripts-defer.js?v=1543941052"></script>

<script type='text/javascript'>

setTimeout(function(){

var carCounter = 0;

var carCompareId = document.querySelector('.vsCompareCar iframe');
var startCarCompareMsg, carCompareFrame;

if (carCompareId) {
	carCompareFrame = carCompareId.contentWindow;
	startCarCompareMsg = setInterval(startCarCompare ,100);
}

	function startCarCompare() {
		carCompareFrame.postMessage({
			'ccMSg':'startCarCompare'
		},'*');

		carCounter++;

		if (carCounter === 33) {
			clearInterval(startCarCompareMsg);
		}
	};


	window.addEventListener('message', function(cce) {
	    if (cce.data.cceMsg === "carCompareReady") {

	     var ccAdData = JSON.parse(cce.data.ccData);


			 		if (ccAdData.adType == "vsCompareCar") {
			 			setFeaturedCompareVehicle(ccAdData.adData, ccAdData.adColumnNumber);


					} else if (ccAdData.adType == "vsCompareAfter") {

			 			setAdData(ccAdData.adData, ccAdData.adColumnNumber);
			 			compare4GetTechSpecs(ccAdData.adColumnNumber, ccAdData.adData.StyleID);
			    }

				clearInterval(startCarCompareMsg);

	     }
		});

		},500);

</script>



<!-- App pageFooterOnLoad begin -->

<!-- App pageFooterOnLoad end -->

<!-- moved from sidebar -->
<div class="spacer_ad" >
<script type='text/javascript'>
var timestamp = new Date().getTime();
document.write('<img src="https://ad.au.doubleclick.net/ad/N4492.138458.3815222641421/B6146002.16;sz=1x1;ord='+timestamp+'?" border="0" />');
</script>
</div>






<div class="ad" id="AutoGuide_com_1x1_Bottom_AUTO" style="width:1px;height:1px;">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_1x1_Bottom_AUTO'); }); });
</script>
</div>


<script>
// for categories box on blog right nav, auto-news only
$(".all-categories-link").click(function() {
	  $("#all-categories").fadeToggle("fast", "linear");
	});
$(document).ready(function () {
    $('.sub_list-container ul.sub_list').easyListSplitter({colNumber: 3});
});

$(document).ready(function(){
	$('.prettyGallery').prettyGallery({'itemsPerPage':6});
});

/* temp Top10
----------------------------------*/
$(".category-top-10 .postbody img:first").parent().after("<div class=linkbar-move></div>");
$(".category-top-10 #social").appendTo(".linkbar-move");
$(".category-top-10 .byline").appendTo(".linkbar-move");
$(".category-top-10 .postbody h2").appendTo(".posttitle h2");
$(".category-top-10 .postbody h2").appendTo(".linkbar-move");
$(".category-top-10 .postbody h3").appendTo(".linkbar-move");
</script>




<!-- App pageFooterOnLoad2 begin -->

<!-- App pageFooterOnLoad2 end -->




<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.autoguide.com/blog/wp-includes/js/admin-bar.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"autoguidecom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"864466 https:\/\/www.autoguide.com\/?p=864466","disqusShortname":"autoguidecom","disqusTitle":"2022 Kia Carnival Debuts at $33,275 with S-Class Style Lounge Seats","disqusUrl":"https:\/\/www.autoguide.com\/auto-news\/2021\/02\/2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html","postId":"864466"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.autoguide.com\/blog\/wp-admin\/admin-ajax.php","alm_nonce":"3401dc5aae","rest_api":"https:\/\/www.autoguide.com\/wp-json\/","rest_nonce":"41edc37c63","pluginurl":"https:\/\/www.autoguide.com\/blog\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_related_posts_vars = {"id":"related-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
<script type="text/javascript">
$(document).ready(function () {
	/* add custom css to nextgen gallery */
	var nextgenGallery=$("iframe.galleria-iframe");
	if (nextgenGallery.length){ // if gallery is found on the page
		nextgenGallery.bind("load", function() {
			var $head = nextgenGallery.contents().find("head");
			$head.append($("<link/>",
						{ rel: "stylesheet", href: '//www.autoguide.com/blog/wp-content/themes/autoguide/css/nextgen_custom.css', type: "text/css" }
					  ));
		});
	}
	var nextgenGalleryContent=$("#npl_content");
	if (nextgenGalleryContent.length){ // if gallery is found on the page
		nextgenGalleryContent.bind("load", function() {
			var $head = nextgenGalleryContent.contents().find("head");
			$head.append($("<link/>",
						{ rel: "stylesheet", href: '//www.autoguide.com/blog/wp-content/themes/autoguide/css/nextgen_custom.css', type: "text/css" }
					  ));
		});
	}
});
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><a class="ab-item" aria-haspopup="true" href="https://www.autoguide.com/blog/wp-admin/about.php"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></a><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-default" class="ab-submenu">
		<li id="wp-admin-bar-about"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/about.php">About WordPress</a>		</li></ul><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-site-name" class="menupop"><a class="ab-item" aria-haspopup="true" href="https://www.autoguide.com/blog/wp-admin/">AutoGuide.com</a><div class="ab-sub-wrapper"><ul id="wp-admin-bar-site-name-default" class="ab-submenu">
		<li id="wp-admin-bar-dashboard"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/">Dashboard</a>		</li>
		<li id="wp-admin-bar-view-amp"><a class="ab-item" href="https://www.autoguide.com/?amp">Visit AMP</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-new-content" class="menupop"><a class="ab-item" aria-haspopup="true" href="https://www.autoguide.com/blog/wp-admin/post-new.php"><span class="ab-icon"></span><span class="ab-label">New</span></a><div class="ab-sub-wrapper"><ul id="wp-admin-bar-new-content-default" class="ab-submenu">
		<li id="wp-admin-bar-new-post"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post-new.php">Post</a>		</li>
		<li id="wp-admin-bar-new-media"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/media-new.php">Media</a>		</li>
		<li id="wp-admin-bar-new-link"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/link-add.php">Link</a>		</li>
		<li id="wp-admin-bar-new-page"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post-new.php?post_type=page">Page</a>		</li>
		<li id="wp-admin-bar-new-newcarspage"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post-new.php?post_type=newcarspage">NewCarsPage</a>		</li>
		<li id="wp-admin-bar-new-newcars-template"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post-new.php?post_type=newcars-template">NewCars Template</a>		</li>
		<li id="wp-admin-bar-new-manufacturer-landing"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post-new.php?post_type=manufacturer-landing">Manufacturer Landing Page</a>		</li>
		<li id="wp-admin-bar-new-enhanced-post"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post-new.php?post_type=enhanced-post">Product</a>		</li>
		<li id="wp-admin-bar-new-make-model-post"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post-new.php?post_type=make-model-post">Make/Model</a>		</li>
		<li id="wp-admin-bar-new-category-landing"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post-new.php?post_type=category-landing">Category Landing Page</a>		</li>
		<li id="wp-admin-bar-new-buyersguide-category"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post-new.php?post_type=buyersguide-category">Shopping Page</a>		</li>
		<li id="wp-admin-bar-new-review"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post-new.php?post_type=review">Review</a>		</li>
		<li id="wp-admin-bar-new-comparison"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post-new.php?post_type=comparison">Comparison</a>		</li>
		<li id="wp-admin-bar-new-autoshow"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post-new.php?post_type=autoshow">Auto Show Coverage Page</a>		</li>
		<li id="wp-admin-bar-new-buyerguide"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post-new.php?post_type=buyerguide">Buyers Guide Article</a>		</li>
		<li id="wp-admin-bar-new-partner-content"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post-new.php?post_type=partner-content">Partner Content</a>		</li>
		<li id="wp-admin-bar-new-amp_acf"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post-new.php?post_type=amp_acf">AMP ACF</a>		</li>
		<li id="wp-admin-bar-new-ads-for-wp-ads"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post-new.php?post_type=ads-for-wp-ads">Ad</a>		</li>
		<li id="wp-admin-bar-new-hub"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post-new.php?post_type=hub">HUB</a>		</li>
		<li id="wp-admin-bar-new-notification"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post-new.php?post_type=notification">Notification</a>		</li>
		<li id="wp-admin-bar-new-user"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/user-new.php">User</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-edit"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/post.php?post=864466&#038;action=edit">Edit Post</a>		</li>
		<li id="wp-admin-bar-wpseo-menu" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><div id="yoast-ab-icon" class="ab-item yoast-logo svg"><span class="screen-reader-text">SEO</span></div><div class="wpseo-score-icon adminbar-seo-score good"><span class="adminbar-seo-score-text screen-reader-text"></span></div></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wpseo-menu-default" class="ab-submenu">
		<li id="wp-admin-bar-wpseo-kwresearch" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true">Keyword Research</div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wpseo-kwresearch-default" class="ab-submenu">
		<li id="wp-admin-bar-wpseo-kwresearchtraining"><a class="ab-item" href="https://yoa.st/wp-admin-bar?php_version=5.6.40&#038;platform=wordpress&#038;platform_version=4.9.16&#038;software=free&#038;software_version=9.2.1&#038;role=editor&#038;days_active=18682" target="_blank">Keyword research training</a>		</li>
		<li id="wp-admin-bar-wpseo-adwordsexternal"><a class="ab-item" href="https://yoa.st/keywordplanner" target="_blank">Google Ads</a>		</li>
		<li id="wp-admin-bar-wpseo-googleinsights"><a class="ab-item" href="https://yoa.st/google-trends#q=2022+Kia+Carnival" target="_blank">Google Trends</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-wpseo-analysis" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true">Analyze this page</div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wpseo-analysis-default" class="ab-submenu">
		<li id="wp-admin-bar-wpseo-inlinks"><a class="ab-item" href="https://search.google.com/search-console/links/drilldown?resource_id=https%3A%2F%2Fwww.autoguide.com%2Fblog&#038;type=EXTERNAL&#038;target=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F02%2F2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html&#038;domain=" target="_blank">Check links to this URL</a>		</li>
		<li id="wp-admin-bar-wpseo-kwdensity"><a class="ab-item" href="http://www.zippy.co.uk/keyworddensity/index.php?url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F02%2F2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html&#038;keyword=2022+Kia+Carnival" target="_blank">Check Keyphrase Density</a>		</li>
		<li id="wp-admin-bar-wpseo-cache"><a class="ab-item" href="//webcache.googleusercontent.com/search?strip=1&#038;q=cache:https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F02%2F2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html" target="_blank">Check Google Cache</a>		</li>
		<li id="wp-admin-bar-wpseo-header"><a class="ab-item" href="//quixapp.com/headers/?r=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F02%2F2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html" target="_blank">Check Headers</a>		</li>
		<li id="wp-admin-bar-wpseo-structureddata"><a class="ab-item" href="https://search.google.com/structured-data/testing-tool#url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F02%2F2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html" target="_blank">Google Structured Data Test</a>		</li>
		<li id="wp-admin-bar-wpseo-facebookdebug"><a class="ab-item" href="//developers.facebook.com/tools/debug/og/object?q=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F02%2F2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html" target="_blank">Facebook Debugger</a>		</li>
		<li id="wp-admin-bar-wpseo-pinterestvalidator"><a class="ab-item" href="https://developers.pinterest.com/tools/url-debugger/?link=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F02%2F2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html" target="_blank">Pinterest Rich Pins Validator</a>		</li>
		<li id="wp-admin-bar-wpseo-htmlvalidation"><a class="ab-item" href="//validator.w3.org/check?uri=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F02%2F2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html" target="_blank">HTML Validator</a>		</li>
		<li id="wp-admin-bar-wpseo-cssvalidation"><a class="ab-item" href="//jigsaw.w3.org/css-validator/validator?uri=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F02%2F2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html" target="_blank">CSS Validator</a>		</li>
		<li id="wp-admin-bar-wpseo-pagespeed"><a class="ab-item" href="//developers.google.com/speed/pagespeed/insights/?url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F02%2F2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html" target="_blank">Google Page Speed Test</a>		</li>
		<li id="wp-admin-bar-wpseo-google-mobile-friendly"><a class="ab-item" href="https://www.google.com/webmasters/tools/mobile-friendly/?url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F02%2F2022-kia-carnival-debuts-at-33-275-with-s-class-style-lounge-seats.html" target="_blank">Mobile-Friendly Test</a>		</li></ul></div>		</li></ul></div>		</li>
		<li id="wp-admin-bar-alm-cache" class="menupop"><a class="ab-item" aria-haspopup="true" href="https://www.autoguide.com/blog/wp-admin/admin.php?page=ajax-load-more-cache" title="Ajax Load More Cache">ALM - Cache</a><div class="ab-sub-wrapper"><ul id="wp-admin-bar-alm-cache-default" class="ab-submenu">
		<li id="wp-admin-bar-alm-cache-delete"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/admin.php?page=ajax-load-more-cache&#038;action=delete" target="_self" title="Delete Cache">Delete Cache</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-disqus" class="menupop disqus-menu-bar"><a class="ab-item" aria-haspopup="true" href="https://www.autoguide.com/blog/wp-admin/admin.php?page=disqus"><span class="ab-icon"></span>Disqus</a><div class="ab-sub-wrapper"><ul id="wp-admin-bar-disqus-default" class="ab-submenu">
		<li id="wp-admin-bar-disqus_moderate"><a class="ab-item" href="https://autoguidecom.disqus.com/admin/moderate/">Moderate</a>		</li>
		<li id="wp-admin-bar-disqus_analytics"><a class="ab-item" href="https://autoguidecom.disqus.com/admin/analytics/comments/">Analytics</a>		</li>
		<li id="wp-admin-bar-disqus_settings"><a class="ab-item" href="https://autoguidecom.disqus.com/admin/settings/general/">Settings</a>		</li>
		<li id="wp-admin-bar-disqus_plugin_configure"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/admin.php?page=disqus">Configure Plugin</a>		</li></ul></div>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://www.autoguide.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li>
		<li id="wp-admin-bar-my-account" class="menupop with-avatar"><a class="ab-item" aria-haspopup="true" href="https://www.autoguide.com/blog/wp-admin/profile.php">Howdy, <span class="display-name">Kshitij Sharma</span><img alt='' src='https://secure.gravatar.com/avatar/2990a55d52a5df0ae0293ec3d96e3354?s=26&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2990a55d52a5df0ae0293ec3d96e3354?s=52&#038;d=mm&#038;r=g 2x' class='avatar avatar-26 photo' height='26' width='26' /></a><div class="ab-sub-wrapper"><ul id="wp-admin-bar-user-actions" class="ab-submenu">
		<li id="wp-admin-bar-user-info"><a class="ab-item" tabindex="-1" href="https://www.autoguide.com/blog/wp-admin/profile.php"><img alt='' src='https://secure.gravatar.com/avatar/2990a55d52a5df0ae0293ec3d96e3354?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2990a55d52a5df0ae0293ec3d96e3354?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class='display-name'>Kshitij Sharma</span></a>		</li>
		<li id="wp-admin-bar-edit-profile"><a class="ab-item" href="https://www.autoguide.com/blog/wp-admin/profile.php">Edit My Profile</a>		</li>
		<li id="wp-admin-bar-logout"><a class="ab-item" href="https://www.autoguide.com/blog/wp-login.php?action=logout&#038;_wpnonce=ad4fbe7471">Log Out</a>		</li></ul></div>		</li></ul>			</div>
						<a class="screen-reader-shortcut" href="https://www.autoguide.com/blog/wp-login.php?action=logout&#038;_wpnonce=ad4fbe7471">Log Out</a>
					</div>

		
<!-- ConsolidatedFooters Footers -->
<!-- Adblock Check -->
<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var adBlockDetector = function() {
        setTimeout(function() {
            if (!document.getElementsByClassName) return;
            
            var ads = document.getElementsByClassName("afs_ads");
            ad  = ads[ads.length - 1];

            if (!ad || ad.innerHTML.length == 0 || ad.clientHeight === 0) {
                _gaq.push(["_trackEvent", "Adblock", "Blocked", "true",,true]);
            } else {
                ad.style.display = "none";
                _gaq.push(["_trackEvent", "Adblock", "Unblocked", "false",,true]);
            }

        }, 500);
    }

    /* Attach a listener for page load */
    if (window.addEventListener) {
        window.addEventListener("load", adBlockDetector, false);
    } else {
        window.attachEvent("onload", adBlockDetector); //IE
    }
})();
</script>
<!-- /Adblock Check--><!-- TOS DMCA -->
<style>
.tos_dmca_policy { text-align: center; }
.tos_dmca_policy table { display: inline-table; width: auto; }
.tos_dmca_policy table { display: inline-table; width: auto; margin: 0 10px; }
</style>
<div class="tfoot tos_dmca_policy">
<table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow" href="http://www.verticalscope.com/aboutus/tos.php?site=autoguide.com">Terms of Use</a></strong></div></td></tr></table>

<!-- DMCA --><table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow" href="http://www.verticalscope.com/copyright.html?site=autoguide.com">Copyright</a></strong></div></td></tr></table><!-- /DMCA -->
<!-- Privacy Policy --><table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow" href="https://www.verticalscope.com/site-privacy-policy/index.php?site=autoguide.com">Privacy Policy</a></strong></div></td></tr></table><!-- /Privacy Policy -->

<!-- CCPA LINK --><table class="qc-ccpa-persistent-link" style="display: none;" cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a style="cursor: pointer;">Do Not Sell My Data</a></strong></div></td></tr></table><!-- /CCPA LINK -->
<!-- GDPR LINK --><table class="qc-cmp-persistent-link" style="display: none;" cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a style="cursor: pointer;">Manage Consent</a></strong></div></td></tr></table><!-- /GDPR LINK -->
</div>
<!-- /TOS DMCA -->

<!-- UK legal cookies -->
<style>
.uk-cookie-popup {display:none;border: 2px solid #333; background: #f4f4f4; color: #333; Font-size: 11px; padding: 0px 10px 10px; line-height: normal; position: fixed; z-index: 1000001; bottom: 0px; left: 0px; width: 300px; max-width: 100%; margin: 2px; text-align: left; font-family: Arial;}
.uk-cookie-popup-title {margin: 0px -10px 10px; background: #333; color: #fff; padding: 5px 10px; font-weight: bold;}
.uk-cookie-popup a {color: #0983b6;}
.uk-cookie-popup a.uk-cookie-popup-close {float: right; color: #fff; font-size: 14px; display: inline-block; border: 1px solid #ccc; padding: 1px; line-height: 12px }
</style>
<div id="ukCookiePopup" class="uk-cookie-popup">
<div class="uk-cookie-popup-title"><span id="nointelliTXT"><a href="" class="uk-cookie-popup-close" onclick="setUkLegalCookie();return false;">x</a> Cookie and Data Use Consent</span></div>
<span id="nointelliTXT">We use cookies to improve your experience on this website and so that ads you see online can be tailored to your online browsing interests. We use data about you for a number of purposes explained in the links below.  By continuing to browse our site you agree to our use of data and cookies.<br /><a href="http://www.verticalscope.com/about-us/Data-Use-Consent-Notice.html?site=autoguide.com" rel="norewrite">Tell me more</a> | <a href="http://www.verticalscope.com/about-us/cookie-preferences.html?site=autoguide.com" rel="norewrite">Cookie Preferences</a></span>
</div>
<script>
function createCookie(name,value,days) {
    if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
    }
    else var expires = "";

    document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
    var nameEQ = name + "=";
    var ca = document.cookie.split(";");
    for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==" ") c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
    }
    return null;
}

function eraseCookie(name) {
    createCookie(name,"",-1);
}

function setUkLegalCookie(){
    createCookie("uk-cookie-legal","been-shown",3650); //set cookie for 10 years
    document.getElementById("ukCookiePopup").style.display = "none";
}

//Add cookie consent tag functions to eu arrays.
function vsCFCookieConsentEU() {
	//Check if cookie has been set
	if (readCookie("uk-cookie-legal") == null) {
		//show popup
		document.getElementById("ukCookiePopup").style.display = "block";
	}
}

vsCFTagsEUFunctions.push(vsCFCookieConsentEU);
</script>
<!-- END UK legal cookies -->

<!-- GEOIP Footer -->
<script type="text/javascript">
//Check if GEOIP cookie exists.
if (vsCFIsEU === null) {
	vsCFIsEU = vsCFReadCookie("vsCFIsEU");
	vsCFUserGeoIP = vsCFReadCookie("vsCFUserGeoIP");
}

//Main checks to start new process or use existing data.
if (vsCFIsEU === null && (vsCFTagsEUFunctions.length > 0 || vsCFTagsNonEuFunctions.length > 0)) {
	vsCFSendAjax();
} else if (vsCFIsEU === false || vsCFIsEU === "false") {
	vsCFExecuteNonEuTags();
} else if (vsCFIsEU === true || vsCFIsEU === "true") {
	vsCFExecuteEuTags();
}
</script>
<!-- /GEOIP Footer -->

<!-- /ConsolidatedFooters Footers -->


<script>
$(document).ready(function() {
	var width = window.innerWidth || document.documentElement.clientWidth;

	if (width > 748) { // excluding mobile
		// Load auto-news sidebar contents and add it to the bottom
		$.ajax({
			url: "/blog/theme-cache/news-sidebar-bottom.php",
			success: function(data) {
				$('#sidebar').append($(data));
				$("#sidebar img.photo").lazyload({ threshold : 200 });
			}
		});
	}
});
</script>

<!--
************************************************************************
NEW GALLERY
************************************************************************
-->
<style>
  /* This rule is read by Galleria to define the gallery height:*/
  .galleria{height:100%; width:100%}
  .galleria-lightbox-wrapper {display:none; position:fixed; z-index:1000;top:0;bottom:0;left:0;right:0; text-align:center; width:100%; height:100%}
  .galleria-lightbox-wrapper:before{content:"";position:fixed; z-index:999; background:rgba(0,0,0,0.7);top: 0; bottom: 0; left: 0; right: 0;}
  .galleria-lightbox-wrapper .galleria{ margin:0 auto; display: inline-block; z-index: 1001; position: relative;}
  .galleria-lightbox-wrapper #close-galleria{position:absolute;top:8px; z-index:1005; right:8px; display:inline-block; border:2px solid #fff; width:33px; height:33px; cursor:pointer; color:#fff;line-height: 34px; font-size: 18px; text-align: center;}
</style>
<script type="text/javascript">
$(document).ready(function () {

                //Copy rg-gallery images to Galleria
                $(".es-carousel ul li img").each(function(i, item){
								$nearest_galleria = $(this).closest('div .rg-gallery').next('div .galleria-lightbox-wrapper').children('div .galleria');
                                $(this).clone().appendTo($nearest_galleria).wrap( "<a href='"+$(this).attr('data-xlarge')+"'></a>" );
                })
                //add close button
                $(".galleria-lightbox-wrapper").append(
                                                $('<span id="close-galleria">X</span>').click(function(){
                                                //Close galleria overlay
                                                $(".galleria-lightbox-wrapper").hide();
                                                Galleria.get(0).destroy();
                                                })
                );

                $('.btn-view-large').click(function(e){
                                e.stopPropagation();
                                var currentIndex=$(this).attr("data-current-index");
								$nearest_lightbox = $(this).closest('div .rg-gallery').next('div .galleria-lightbox-wrapper').show();
								$nearest_galleria = $(this).closest('div .rg-gallery').next('div .galleria-lightbox-wrapper').children('div .galleria');
                                // Initialize Galleria
                                Galleria.run($nearest_galleria,
											{
												transition: 'fade',
												height: '100%',
												show: currentIndex,

											});
                                return false;
                });

});
</script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'626b16fbbdd5f474',m:'514e31e53a788a5a689a4ba1b90d6b69ba6c8d07-1614189664-1800-AfArC1VolsPV7OE4oItGGpAYlWdgDH6lPB/h0epXQkkfKxqWPZIGIVF3SzzGjHZEfqU2Um8AmP999g2dFm/DXeZpvBSqyASAw2skm7wE01EbGKlRuxbN80A6IlXVouoPLuwm7b+OtApRpnA/eHrL1Or80wlumufJ4UuclEA7t2tiBZhg93ecZ1Z/8Xh50eeGDQ4ibmsTYPkSymJksuDC+FvLzF1VNcht9IBvEZalgGi0',s:[0x066a11620f,0x8971a579d3],}})();</script></body>
</html>
