<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Bitter:wght@400;700&display=swap" rel="stylesheet">


<title>2023 Nissan Z Debuts With 400 HP, Retro-Cool Looks and Available Manual » AutoGuide.com News</title>
<link rel="original-source" href="https://www.autoguide.com/auto-news/2021/08/2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html" />
<link rel="canonical" href="https://www.autoguide.com/auto-news/2021/08/2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2023 Nissan Z Debuts With 400 HP, Retro-Cool Looks and Available Manual » AutoGuide.com News" />
<meta property="og:description" content="This looks awesome. Nissan late Tuesday showed off the 2023 Z in production form. No numbers here: the two-door, two-seat sports car is sticking to just that famous letter. The rest of the package looks similarly free of pretense, featuring a classic front-engine, rear-drive setup, available six-speed manual transmission, and the return of turbo power...." />
<meta property="og:url" content="https://www.autoguide.com/auto-news/2021/08/2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html" />
<meta property="og:site_name" content="AutoGuide.com" />
<meta property="article:tag" content="2023 Nissan Z" />
<meta property="article:tag" content="nissan z" />
<meta property="article:section" content="Breaking News" />
<meta property="article:published_time" content="2021-08-18T00:00:05+00:00" />
<meta property="article:modified_time" content="2021-08-18T01:54:09+00:00" />
<meta property="og:updated_time" content="2021-08-18T01:54:09+00:00" />
<meta property="og:image" content="https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-Featured.jpg" />
<meta property="og:image:secure_url" content="https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-Featured.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1175" />
<meta property="og:image:alt" content="2023 Nissan Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This looks awesome. Nissan late Tuesday showed off the 2023 Z in production form. No numbers here: the two-door, two-seat sports car is sticking to just that famous letter. The rest of the package looks similarly free of pretense, featuring a classic front-engine, rear-drive setup, available six-speed manual transmission, and the return of turbo power...." />
<meta name="twitter:title" content="2023 Nissan Z Debuts With 400 HP, Retro-Cool Looks and Available Manual » AutoGuide.com News" />
<meta name="twitter:image" content="https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-Featured.jpg" />
<meta name="twitter:creator" content="@kylempatrick" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.autoguide.com\/","sameAs":[],"@id":"https:\/\/www.autoguide.com\/#organization","name":"AutoGuide","logo":"http:\/\/www.autoguide.com\/blog\/wp-content\/uploads\/\/2019\/08\/autoguide-logo.png"}</script>

<link rel="amphtml" href="https://www.autoguide.com/auto-news/2021/08/2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html?amp" /><meta name="generator" content="AMP for WP 1.0.76.8" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AutoGuide.com &raquo; 2023 Nissan Z Debuts With 400 HP, Retro-Cool Looks and Available Manual Comments Feed" href="https://www.autoguide.com/auto-news/2021/08/2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html/feed" />
<link rel='stylesheet' id='stylesheet-css' href='https://www.autoguide.com/blog/wp-content/themes/autoguide/css/wrapper-2.css?ver=1626195760' type='text/css' media='' />
<link rel='stylesheet' id='inner-pages-css' href='https://www.autoguide.com/blog/wp-content/themes/autoguide/css/inner-pages-2.css?ver=1626195760' type='text/css' media='' />
<link rel='stylesheet' id='auto-news-styles-css' href='https://www.autoguide.com/blog/wp-content/themes/autoguide/css/auto-news-style.css?ver=1619618446' type='text/css' media='' />
<link rel='stylesheet' id='galleria-style-theme-css' href='https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/galleria/themes/classic/galleria.classic.css?ver=1536072108' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.3.0/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/scripts-trimmed.js?ver=20210713170240'></script>
<link rel='https://api.w.org/' href='https://www.autoguide.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.autoguide.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.autoguide.com/blog/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.16" />
<link rel='shortlink' href='https://www.autoguide.com/?p=901022' />
<link rel="alternate" type="application/json+oembed" href="https://www.autoguide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F08%2F2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.autoguide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F08%2F2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html&#038;format=xml" />

<script src="https://www.google.com/recaptcha/api.js?render=6Ldi-KYUAAAAANoy8R5hUZ6_UqKfMZdzZjaKAdcJ"></script>
<script>
            grecaptcha.ready(function() {
                grecaptcha.execute('6Ldi-KYUAAAAANoy8R5hUZ6_UqKfMZdzZjaKAdcJ', {action: 'email_subscribe'}).then( function(token){

                    var recaptchas = document.getElementsByClassName('recaptchav3_form');
                    for (var i = 0; i < recaptchas.length; ++i) {

                        var input = document.createElement("input");
                        input.setAttribute("type", "hidden");
                        input.setAttribute("name", "form[g-recaptcha-response]");
                        input.setAttribute("value", token);
                        recaptchas[i].appendChild(input);

                    }

                });
            });
        </script>

<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.autoguide.com/blog/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.autoguide.com/blog");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ac46145d-d7c5-4bad-8ea5-5b2635618686';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.autoguide.com/blog/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<script type="text/javascript">
var vsCFIsEU = vsCFIsEU || null;
var vsCFUserGeoIP = vsCFUserGeoIP || null;
var vsCFTagsEUFunctions = vsCFTagsEUFunctions || [];
var vsCFTagsNonEuFunctions = vsCFTagsNonEuFunctions || [];
var vsCFCookieLimit = vsCFCookieLimit || 1; //1 day

function vsCFCreateCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";

	document.cookie = name+"="+value+expires+"; path=/";
}
function vsCFReadCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(";");
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==" ") c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}
 
//Execute ajax call to verify user EU GEOIP and start correct process.
function vsCFSendAjax() {
	xhttp = new XMLHttpRequest();
	xhttp.abort();
	xhttp.onreadystatechange = function () {
		if (xhttp.readyState == 4) { 
			if (xhttp.status == 200) {
				var jsonResponse = JSON.parse(xhttp.responseText);

				if (jsonResponse.status == true) {
					// if EU and execute eu tags
					vsCFIsEU = true;
					vsCFUserGeoIP = jsonResponse.geoip;
					vsCFExecuteEuTags();
				} else {
					// if Non EU and execute Non eu tags
					vsCFIsEU = false;
					vsCFUserGeoIP = jsonResponse.geoip;
					vsCFExecuteNonEuTags();
				}
				
				vsCFCreateCookie("vsCFIsEU", vsCFIsEU, vsCFCookieLimit);
				vsCFCreateCookie("vsCFUserGeoIP", vsCFUserGeoIP, vsCFCookieLimit);
			}
		}
	};
	xhttp.open("GET", "/videoplayer/verify_user_eu_geoip.php?verifyUserGeoIp=true");
	xhttp.setRequestHeader("X-Requested-With", "xmlhttprequest");
	xhttp.send(); 
}

function vsCFVerifyUserGeoIp(geoIps) {

	if (!vsCFUserGeoIP || !geoIps)
	 return true;
	
	if (!(geoIps instanceof Array)) {
		geoIps = geoIps.replace("__gt__" , "");
		geoIps = geoIps.split(',');
	}
        
	target = true;
	if (geoIps instanceof Array && geoIps[0] && geoIps[0] == "-") {
		target = false; // Exclusion is selected
		geoIps.shift();
	}
	
	geoIPCountryCode = vsCFUserGeoIP;
	
	if (!geoIPCountryCode)
		return ((target) ? false : true);
	
	return ((target) ? (geoIps.includes(geoIPCountryCode) ? true : false) : (geoIps.includes(geoIPCountryCode) ? false : true));
}

//Execute Eu Tags Function
function vsCFExecuteEuTags() {
	for (f of vsCFTagsEUFunctions) {
		f();
	}
	
	vsCFTagsEUFunctions = [];
}

//Execute None Eu Tags Function
function vsCFExecuteNonEuTags() {
	for (f of vsCFTagsNonEuFunctions) {
		f();
	} 

	vsCFTagsNonEuFunctions = [];
}
</script>


<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30657-132']);
  _gaq.push(['_setDomainName', '.autoguide.com']);
  _gaq.push(['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);                _gaq.push(['_setCustomVar',5,'author','Kyle Patrick',3]);

                _gaq.push(['_setCustomVar',4,'postedDate','20210817',3]);

                _gaq.push(['_setCustomVar',3,'PageID','wp901022',3]);

                _gaq.push(['_setCustomVar',2,'postType','post',3]);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<script type="text/javascript">
function vsCFComscoreEU() {
	if (typeof googlefc == "object") {
		googlefc.callbackQueue.push(function() {
			if ( gfchelper.isAdProviderAllowed("comscore") ) {
				var _comscore = _comscore || [];
				_comscore.push({ c1: "2", c2: "6036030", c4: "autoguide.com" });
				(function() {
					var s = document.createElement("script"), el =
					document.getElementsByTagName("script")[0]; s.async = true;
					s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
					el.parentNode.insertBefore(s, el);
				})();
			}
		});
	} else {
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6036030", c4: "autoguide.com" });
		(function() {
			var s = document.createElement("script"), el =
			document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	}
}
function vsCFComscoreNonEU() {
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036030", c4: "autoguide.com" });
	(function() {
		var s = document.createElement("script"), el =
		document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
}

//Add comscore tag functions to eu and non-eu arrays.
vsCFTagsEUFunctions.push(vsCFComscoreEU);
vsCFTagsNonEuFunctions.push(vsCFComscoreNonEU);  
</script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,"script","dataLayer","GTM-M263JZ");</script>

<script data-cfasync='false'>window.deployads=window.deployads||[];wrapperSrc="//tags-cdn.deployads.com/a/vs.autoguide.com.js";(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+wrapperSrc;var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script>
	var $ = jQuery.noConflict();
</script>

<script src="//www.google.com/jsapi"></script>

<script src="https://www.autoguide.com/blog/wp-content/themes/autoguide/jquery.prettyGallery.js?v=1554409983"></script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=1" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@AutoGuide">
<link href="https://plus.google.com/109874395990076586660" rel="publisher" />
<link rel="preload" as="image" href="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-01-1.jpg" />

<meta property="fb:app_id" content="198414500205717" />

<meta itemprop="name" content="2023 Nissan Z Debuts With 400 HP, Retro-Cool Looks and Available Manual">
<meta itemprop="image" content="https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-Featured-679x416.jpg">
<link rel="alternate" type="application/rss+xml" title="AutoGuide.com News RSS Feed" href="//www.autoguide.com/auto-news/feed/" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-cfasync="false"></script>
<script data-cfasync="false" id='dfpsetup' type='text/javascript'>

var _vsDFPDebugInfo = '';

window.googletag = window.googletag || {cmd: []};

googletag.cmd.push(function() {

<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x250_Top1_AUTO', [300, 250], 'AutoGuide_com_300x250_Top1_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 250]).addSize([749, 10], [300, 250]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/Autoguide_com_300x90_Spotlight_AUTO', [300, 90], 'Autoguide_com_300x90_Spotlight_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 90]).addSize([749, 10], [300, 90]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_Compare_Sponsor_small_AUTO', [109, 19], 'AutoGuide_com_Compare_Sponsor_small_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [109, 19]).addSize([749, 10], [109, 19]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x250_Middle_AUTO', [300, 250], 'AutoGuide_com_300x250_Middle_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 250]).addSize([749, 10], [300, 250]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x600_Right_AUTO', [  [300, 600], [300, 1050] ], 'AutoGuide_com_300x600_Right_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [  [300, 600], [300, 1050] ]).addSize([749, 10], [  [300, 600], [300, 1050] ]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x19_Sidebar1_AUTO', [300, 19], 'AutoGuide_com_300x19_Sidebar1_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 19]).addSize([749, 10], [300, 19]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_x61_AUTO', [1658, 1000], 'AutoGuide_com_x61_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [1658, 1000]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_186x65_TopRight_AUTO', [186, 90], 'AutoGuide_com_186x65_TopRight_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [186, 90]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_728x90_Top_AUTO', [728, 90], 'AutoGuide_com_728x90_Top_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [728, 90]).addSize([749, 10], [728, 90]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_Position4_AUTO', [  [999, 90], [970, 250] ], 'AutoGuide_com_Position4_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [  [999, 90], [970, 250] ]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_1x1_Bottom_AUTO', [1, 1], 'AutoGuide_com_1x1_Bottom_AUTO').
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/Autoguide_com_300x250_Mobile_Bottom_AUTO', [300, 250], 'Autoguide_com_300x250_Mobile_Bottom_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [99999, 99999]).addSize([749, 10], [99999, 99999]).addSize([0, 0], [300, 250]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/Autoguide_com_320x50_Mobile_Bottom_AUTO', [320, 50], 'Autoguide_com_320x50_Mobile_Bottom_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [99999, 99999]).addSize([749, 10], [99999, 99999]).addSize([0, 0], [320, 50]).build()).
  addService(googletag.pubads());



googletag.pubads().setTargeting("PageID", "wp901022");
googletag.pubads().setTargeting("section1", "auto-news");
googletag.pubads().setTargeting("sitename", "autoguide_com");
googletag.pubads().setTargeting("folder1", "auto-news");
googletag.pubads().setTargeting("folder2", "2021");
googletag.pubads().setTargeting("folder3", "08");
googletag.pubads().setTargeting("filename", "2023-nissan-z-debuts-with-400-hp-retro-c");


//Pass window witdh value to Autoguide_com_1x1_Native_AUTO 
//This allows the native ad to load proper styles
var getWindowWidth = window.innerWidth;
if (getWindowWidth <= 750) {
	googletag.pubads().setTargeting("Device", "mobile");
}

googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
deployads.push(function () { deployads.gpt.enableServices() });

});

</script>

<script type="text/javascript">
        $(document).ready(function(){
            var width = window.innerWidth || document.documentElement.clientWidth;
            if ( width >= 750) {
                var script = document.createElement('script');
                script.src = "//services.cdn.speedshiftmedia.com/tags/tag-H20140604113419ee4bc43502198.min.js" ;
                document.getElementsByTagName('head')[0].appendChild(script);
            }
        });
    </script>
<script defer src="https://static.verticalscope.com/vs_iframe-messenger/vs-iframe-messenger-v2.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-901022 single-format-standard">


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M263JZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<div id="bgSyncBlock" style="display:none;">
<div id='AutoGuide_com_x61_AUTO' class="ad vsHPTO-iframe">
<script data-cfasync="false" type='text/javascript'>
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_x61_AUTO'); }); });
</script>
</div>
</div>
<div id="container">


<header id="header" class="vsadspot noprint">

<section class="text_wrapper" id="header-features">
<ul>
<li>
<a class="photo" href="https://www.autoguide.com/top-10-best-tow-and-recovery-straps-and-everything-you-need-to-know"><img src="https://www.autoguide.com/blog/wp-content/uploads/2018/09/best-tow-and-recovery-straps-186x114.jpg" width="186" height="65" alt="The Best Tow and Recovery Straps"></a>
<h3><a href="https://www.autoguide.com/top-10-best-tow-and-recovery-straps-and-everything-you-need-to-know">Best Tow Straps</a></h3>
</li>
<li>
<a class="photo" href="https://www.autoguide.com/2011-2019-ford-explorer-parts-buying-guide"><img src="https://www.autoguide.com/blog/wp-content/uploads/2016/05/2014-Ford-Explorer-Sport-front-three-quarters-186x114.jpg" width="186" height="65" alt="2011-2019 Ford Explorer Parts Buying Guide, Maintenance, and More"></a>
<h3><a href="https://www.autoguide.com/2011-2019-ford-explorer-parts-buying-guide">Ford Explorer Parts Guide</a></h3>
</li>
<li>
<a class="photo" href="https://www.autoguide.com/car-maintenance-tips"><img src="https://www.autoguide.com/blog/wp-content/uploads/2021/06/Car_Maintenance_Tips_shutterstock_744678172-186x114.jpg" width="186" height="65" alt="10 Car Maintenance Tips to Keep Your Vehicle Running Problem Free"></a>
<h3><a href="https://www.autoguide.com/car-maintenance-tips">Car Maintenance Tips</a></h3>
</li>
<li>
<a class="photo" href="https://www.autoguide.com/top-10-best-car-vacuums"><img src="https://www.autoguide.com/blog/wp-content/uploads/2020/12/best-car-vacuums-186x114.jpg" width="186" height="65" alt="Top 10 Best Car Vacuums"></a>
<h3><a href="https://www.autoguide.com/top-10-best-car-vacuums">Best Car Vacuums</a></h3>
</li>
<li>
<div class="ad" id="AutoGuide_com_186x65_TopRight_AUTO">
<script data-cfasync="false" type='text/javascript'>
				googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_186x65_TopRight_AUTO'); }); });
				</script>
</div>
</li>
</ul>
</section>

<div class="text_wrapper logo_wrapper">

<div id='AutoGuide_com_728x90_Top_AUTO' class="ad">
<script data-cfasync="false" type='text/javascript'>
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_728x90_Top_AUTO'); }); });
</script>
</div>
<span class="nav-wrapper-icon icon"><!-- -->&nbsp;</span>

<a href="/index.html" id="logo"><img src="/img/logo.png" alt="AutoGuide.com" width="250" height="56"></a>
</div>

<section class="nav-wrapper">
<nav id="nav" class="nav">
<ul id="main-nav">
<li class="hover"><a href="/auto-news/">Auto News</a><div id="auto-news-nav" class="">
<div class="menu-rollover-sub"><ul><li id="menu-item-717324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717324"><a href="https://www.autoguide.com/auto-news/category/spy-photos">Spy Photos</a></li>
<li id="menu-item-717326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717326"><a href="https://www.autoguide.com/auto-news/category/top-10">Top 10</a></li>
<li id="menu-item-717328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717328"><a href="/auto-shows/">Auto Shows</a></li>
</ul></div>
</div>
</li>
<li class="hover"><a href="/new-cars/">New Cars</a><div id="manufacturers-nav" class="">
<div class="menu-rollover-sub"><ul><li id="menu-item-741810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741810"><a href="https://www.autoguide.com/new-cars/compare.html">Car Comparisons</a></li>
<li id="menu-item-717312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717312"><a href="/buyers-guide">Buyer&#8217;s Guides</a></li>
<li id="menu-item-741808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741808"><a href="https://www.autoguide.com/future-cars">Future Cars</a></li>
<li id="menu-item-717310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717310"><a href="/buyers-guide/auto-insurance.html">Auto insurance</a></li>
</ul></div>
<div class="list manufacturers-list list-columns list-columns-7"><ul><li id="menu-item-263339" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263339"><a href="/new-cars/acura/index.html">Acura</a></li>
<li id="menu-item-440676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440676"><a href="/new-cars/alfa-romeo/index.html">Alfa Romeo</a></li>
<li id="menu-item-263340" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263340"><a href="/new-cars/aston-martin/index.html">Aston Martin</a></li>
<li id="menu-item-263341" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263341"><a href="/new-cars/audi/index.html">Audi</a></li>
<li id="menu-item-263342" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263342"><a href="/new-cars/bentley/index.html">Bentley</a></li>
<li id="menu-item-263343" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263343"><a href="/new-cars/bmw/index.html">BMW</a></li>
<li id="menu-item-263344" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263344"><a href="/new-cars/buick/index.html">Buick</a></li>
<li id="menu-item-263345" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263345"><a href="/new-cars/cadillac/index.html">Cadillac</a></li>
<li id="menu-item-263346" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263346"><a href="/new-cars/chevrolet/index.html">Chevrolet</a></li>
<li id="menu-item-263347" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263347"><a href="/new-cars/chrysler/index.html">Chrysler</a></li>
<li id="menu-item-263348" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263348"><a href="/new-cars/dodge/index.html">Dodge</a></li>
<li id="menu-item-451012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451012"><a href="/new-cars/faraday-future/index.html">Faraday Future</a></li>
<li id="menu-item-263349" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263349"><a href="/new-cars/ferrari/index.html">Ferrari</a></li>
<li id="menu-item-263350" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263350"><a href="/new-cars/fiat/index.html">Fiat</a></li>
<li id="menu-item-263351" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263351"><a href="/new-cars/ford/index.html">Ford</a></li>
<li id="menu-item-440677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440677"><a href="/new-cars/genesis/index.html">Genesis</a></li>
<li id="menu-item-263352" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263352"><a href="/new-cars/gmc/index.html">GMC</a></li>
<li id="menu-item-263353" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263353"><a href="/new-cars/honda/index.html">Honda</a></li>
<li id="menu-item-263354" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263354"><a href="/new-cars/hyundai/index.html">Hyundai</a></li>
<li id="menu-item-263355" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263355"><a href="/new-cars/infiniti/index.html">Infiniti</a></li>
<li id="menu-item-263356" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263356"><a href="/new-cars/jaguar/index.html">Jaguar</a></li>
<li id="menu-item-263357" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263357"><a href="/new-cars/jeep/index.html">Jeep</a></li>
<li id="menu-item-263358" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263358"><a href="/new-cars/kia/index.html">Kia</a></li>
<li id="menu-item-263359" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263359"><a href="/new-cars/lamborghini/index.html">Lamborghini</a></li>
<li id="menu-item-263360" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263360"><a href="/new-cars/land-rover/index.html">Land Rover</a></li>
<li id="menu-item-263361" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263361"><a href="/new-cars/lexus/index.html">Lexus</a></li>
<li id="menu-item-263362" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263362"><a href="/new-cars/lincoln/index.html">Lincoln</a></li>
<li id="menu-item-263363" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263363"><a href="/new-cars/lotus/index.html">Lotus</a></li>
<li id="menu-item-451009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451009"><a href="/new-cars/lucid-motors/index.html">Lucid Motors</a></li>
<li id="menu-item-263364" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263364"><a href="/new-cars/maserati/index.html">Maserati</a></li>
<li id="menu-item-263365" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263365"><a href="/new-cars/mazda/index.html">Mazda</a></li>
<li id="menu-item-263376" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263376"><a href="/new-cars/mclaren/index.html">McLaren</a></li>
<li id="menu-item-263366" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263366"><a href="/new-cars/mercedes-benz/index.html">Mercedes-Benz</a></li>
<li id="menu-item-263367" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263367"><a href="/new-cars/mini/index.html">Mini</a></li>
<li id="menu-item-263368" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263368"><a href="/new-cars/mitsubishi/index.html">Mitsubishi</a></li>
<li id="menu-item-263369" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263369"><a href="/new-cars/nissan/index.html">Nissan</a></li>
<li id="menu-item-451010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451010"><a href="/new-cars/pagani/index.html">Pagani</a></li>
<li id="menu-item-263370" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263370"><a href="/new-cars/porsche/index.html">Porsche</a></li>
<li id="menu-item-263371" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263371"><a href="/new-cars/ram/index.html">Ram</a></li>
<li id="menu-item-762874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762874"><a href="/new-cars/rivian/index.html">Rivian</a></li>
<li id="menu-item-263372" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263372"><a href="/new-cars/rolls-royce/index.html">Rolls-Royce</a></li>
<li id="menu-item-263374" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263374"><a href="/new-cars/smart/index.html">Smart</a></li>
<li id="menu-item-263375" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263375"><a href="/new-cars/subaru/index.html">Subaru</a></li>
<li id="menu-item-263377" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263377"><a href="/new-cars/tesla/index.html">Tesla</a></li>
<li id="menu-item-263378" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263378"><a href="/new-cars/toyota/index.html">Toyota</a></li>
<li id="menu-item-263379" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263379"><a href="/new-cars/volkswagen/index.html">Volkswagen</a></li>
<li id="menu-item-263380" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263380"><a href="/new-cars/volvo/index.html">Volvo</a></li>
</ul></div></div>
</li>
<li><a href="/used-cars/">Used Cars</a></li>
<li><a href="/manufacturer/car-reviews.html">Car Reviews</a></li>
<li class="hover"><a href="/tips-and-advice/">Auto Resources</a><div id="tips-nav" class="">
<div class="menu-rollover-sub"><ul><li id="menu-item-717454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717454"><a href="/car-loans">Car Loan</a></li>
<li id="menu-item-717456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717456"><a href="/buyers-guide/auto-insurance.html">Auto Insurance</a></li>
<li id="menu-item-813118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-813118"><a href="https://www.autoguide.com/auto-glass-repair/">Auto Glass Repair</a></li>
<li id="menu-item-819226" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-819226"><a href="https://www.autoguide.com/auto-news/tag/auto-warranty">Auto Warranty</a></li>
</ul></div>
</div>
</li>
<li><a href="/videos.html">Video</a></li>
</ul>
<ul class="nav-social">
<li>
<a href="https://www.facebook.com/AutoGuide" rel="nofollow" target="_blank">
<img src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/nav-facebook.png" width="13" height="13" alt="Facebook" title="Facebook" />
</a>
</li>
<li>
<a href="https://twitter.com/AutoGuide" rel="nofollow" target="_blank">
<img src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/nav-twitter.png" width="15" height="13" alt="Twitter" title="Twitter" />
</a>
</li>
<li>
<a href="https://www.youtube.com/AutoGuide" rel="nofollow" target="_blank">
<img src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/nav-youtube.png" width="18" height="13" alt="Youtube" title="Youtube" />
</a>
</li>
<li>
<a href="https://www.autoguide.com/latest-articles.xml" rel="nofollow" target="_blank">
<img src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/nav-rss.png" width="13" height="13" alt="RSS" title="RSS" />
</a>
</li>
</ul>
</nav>

<nav class="subnav" id="subnav">
<ul>
<li><a href="/parts-accessories">Parts &#038; Accessories</a></li>
<li><a href="/tires-wheels">Tires &#038; Wheels</a></li>
<li><a href="/car-care">Car Care</a></li>
<li><a href="/tools-equipment">Tools &#038; Equipment</a></li>
<li><a href="/electronics">Electronics</a></li>
<li><a href="/deals-gifts">Deals &#038; Gift Ideas</a></li>
</ul>
</nav>
</section>


<section class="search-wrapper">
<span class="search-link open-search icon"><!-- -->&nbsp;</span>
<form id="google-cse-searchbox-form" action="/search.html" style="display:none">
<input type="text" onFocus="if(this.value=='Search AutoGuide.com') this.value=''" value="Search AutoGuide.com" name="q">
<input type="submit" value="Search">
<span class="search-link button close">
<img alt="close" src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/X.png" width="12" height="12" />
</span>
</form>
</section>

</header>


<div id="content" class="text_wrapper">

<div id='AutoGuide_com_Position4_AUTO' class="vsPUSHDOWN-iframe">
<script data-cfasync="false" type='text/javascript'>
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_Position4_AUTO'); }); });
</script>
</div>
<div id="main-content_wrapper" class="post">
<div id="main-content">

<div class="vsadspot inner-pages article-page news">
<div class="breadcrumb">
<a href="/auto-news/">Auto News</a> <span>2023 Nissan Z Debuts With 400 HP, Retro-Cool Looks and Available Manual</span>
</div>
<div id="promo_area">
<div class="text_wrapper pretitle-nav hide-mobile">
<a class="prev" href="https://www.autoguide.com/auto-news/2021/08/lamborghini-revives-countach-name-and-yes-you-can-buy-one-maybe.html" title="previous post: Lamborghini Revives Countach Name And Yes, You Can Buy One, Maybe">Lamborghini Revives Countach Name And...</a> </div>
</div>

<div id="body_content">
<section class="text_wrapper section feature main-feature">
<article itemtype="http://schema.org/Article" itemscope="" class="text_wrapper article thumbnails thumbnails-large">
<div style="display:none" itemtype="https://schema.org/Organization" itemscope="itemscope" itemprop="publisher">
<link itemprop="url" href="https://www.autoguide.com/">
<span itemprop="name">AutoGuide.com</span>
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.autoguide.com/img/logo.png">
<meta itemprop="width" content="250"><meta itemprop="height" content="56">
</span>
</div>
<header id="title-area">
<h1 class="title" itemprop="headline">2023 Nissan Z Debuts With 400 HP, Retro-Cool Looks and Available Manual</h1>
</header>


<div class="social-block">
<div class="row collapse">
<div class="small-6 medium-4 columns s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F08%2F2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html" class="social-link" onclick="window.open(this.href, '', 'height=279,width=575'); return false;"><span class="f">Share</span><span class="count" data-facebook-share-count-url="https://www.autoguide.com/auto-news/2021/08/2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html"></span></a></div>
<div class="small-6 medium-4 columns s-twitter"><a href="https://twitter.com/intent/tweet?text=2023+Nissan+Z+Debuts+With+400+HP%2C+Retro-Cool+Looks+and+Available+Manual&amp;url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F08%2F2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html&amp;via=autoguide" class="social-link" onclick="window.open(this.href, '', 'height=430,width=600'); return false;"><span class="t">Tweet</span><span class="count" data-twitter-share-count-url="https://www.autoguide.com/auto-news/2021/08/2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html"></span></a></div>
<div class="small-12 medium-4 columns s-subscribe"><a href="" class="social-link" style="">Subscribe<span class="arrow"></span></a></div>
</div>
<div class="row subscribe-sub">
<div class="small-12 medium-6 columns">
<h4>Get AutoGuide.com in your Inbox</h4>
<form action="//email.autoguide.com/newsletter-signup/" method="post" class="recaptchav3_form newslettersignup-form">
<input type="hidden" name="form[source]" value="wp_generic" />
<input type="text" placeholder="Your Email Address" name="form[email]" required />
<input type="hidden" name="form[subscribeCheck]" required="required" value="1" />
<input type="submit" class="button radius" value="Sign-up">
</form>
<div class='vs-recaptcha-notification'>
This site is protected by reCAPTCHA and the Google
<a href="https://policies.google.com/privacy">Privacy Policy</a> and
<a href="https://policies.google.com/terms">Terms of Service</a> apply.
</div>
</div>
<div class="small-12 medium-6 columns">
<h4>Like AutoGuide.com on Facebook</h4>
<div class="fb-like" data-href="https://www.facebook.com/AutoGuide" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</div>
</div>
</div>

<div class="text_wrapper comments-wrapper">
<div class="byline">
<span itemprop="author" class="author">By <a href="https://www.autoguide.com/author/kyle-patrick.html" title="Posts by Kyle Patrick" rel="author">Kyle Patrick</a></span>
<span class="date"><meta itemprop="datePublished" content="2021-08-17">Aug 17, 2021</span>
</div>
<span class="comments">
<a href="https://www.autoguide.com/auto-news/2021/08/2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html#respond"><span class="dsq-postid" data-dsqidentifier="901022 https://www.autoguide.com/?p=901022"></span></a> </span>
</div>
<meta itemprop="image" content="https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-Featured.jpg">
<div class="picture main-column-fixed">
<div class="rg-gallery text_wrapper"><div class="rg-image-wrapper"><div class="rg-image-nav"><a href="#" class="rg-image-nav-prev">Previous Image</a><a href="#" class="rg-image-nav-next">Next Image</a></div><div class="rg-image"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-01-1.jpg" width="665" height="408"></div><div class="rg-loading"></div></div><div class="rg-thumbs"><div class="es-carousel-wrapper "><div class="es-nav"><span class="es-nav-prev">Previous</span><span class="es-nav-next">Next</span></div><div class="es-carousel"><ul><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-01-1.jpg" alt="2023-Nissan-Z-01-1" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-01-1.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-01-1.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-02-1.jpg" alt="2023-Nissan-Z-02-1" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-02-1.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-02-1.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-03.jpg" alt="2023-Nissan-Z-03" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-03.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-03.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-04.jpg" alt="2023-Nissan-Z-04" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-04.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-04.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-05.jpg" alt="2023-Nissan-Z-05" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-05.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-05.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-06.jpg" alt="2023-Nissan-Z-06" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-06.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-06.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-07.jpg" alt="2023-Nissan-Z-07" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-07.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-07.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-08.jpg" alt="2023-Nissan-Z-08" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-08.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-08.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-09.jpg" alt="2023-Nissan-Z-09" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-09.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-09.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-10.jpg" alt="2023-Nissan-Z-10" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-10.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-10.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-11.jpg" alt="2023-Nissan-Z-11" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-11.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-11.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-12.jpg" alt="2023-Nissan-Z-12" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-12.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-12.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-13.jpg" alt="2023-Nissan-Z-13" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-13.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-13.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-14.jpg" alt="2023-Nissan-Z-14" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-14.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-14.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-15.jpg" alt="2023-Nissan-Z-15" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-15.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-15.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-16.jpg" alt="2023-Nissan-Z-16" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-16.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-16.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-17.jpg" alt="2023-Nissan-Z-17" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-17.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-17.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-18.jpg" alt="2023-Nissan-Z-18" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-18.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-18.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-19.jpg" alt="2023-Nissan-Z-19" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-19.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-19.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-20.jpg" alt="2023-Nissan-Z-20" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-20.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-20.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-22.jpg" alt="2023-Nissan-Z-22" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-22.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-22.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-23.jpg" alt="2023-Nissan-Z-23" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-23.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-23.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-24.jpg" alt="2023-Nissan-Z-24" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-24.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-24.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-25.jpg" alt="2023-Nissan-Z-25" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-25.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-25.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-26.jpg" alt="2023-Nissan-Z-26" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-26.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-26.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-28.jpg" alt="2023-Nissan-Z-28" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-28.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-28.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-30.jpg" alt="2023-Nissan-Z-30" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-30.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-30.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-31.jpg" alt="2023-Nissan-Z-31" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-31.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-31.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-32.jpg" alt="2023-Nissan-Z-32" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-32.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-32.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-33.jpg" alt="2023-Nissan-Z-33" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-33.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-33.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-34.jpg" alt="2023-Nissan-Z-34" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-34.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-34.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-35.jpg" alt="2023-Nissan-Z-35" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-35.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-35.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-36.jpg" alt="2023-Nissan-Z-36" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-36.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-36.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-37.jpg" alt="2023-Nissan-Z-37" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-37.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-37.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-38.jpg" alt="2023-Nissan-Z-38" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-38.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-38.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-39.jpg" alt="2023-Nissan-Z-39" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-39.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-39.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-40.jpg" alt="2021 ISC, Tempest," data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-40.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-40.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-41.jpg" alt="2023-Nissan-Z-41" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-41.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-41.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-42.jpg" alt="2023-Nissan-Z-42" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-42.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-42.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-43.jpg" alt="2023-Nissan-Z-43" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-43.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-43.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-44.jpg" alt="2021 ISC, Tempest," data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-44.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-44.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-45.jpg" alt="2023-Nissan-Z-45" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-45.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-45.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-46.jpg" alt="2021 ISC, Tempest," data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-46.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-46.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-47.jpg" alt="2023-Nissan-Z-47" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-47.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-47.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-48.jpg" alt="2023-Nissan-Z-48" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-48.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-48.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-49.jpg" alt="2023-Nissan-Z-49" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-49.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-49.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-50.jpg" alt="2023-Nissan-Z-50" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-50.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-50.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-51.jpg" alt="2023-Nissan-Z-51" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-51.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-51.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-52.jpg" alt="2023-Nissan-Z-52" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-52.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-52.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-53.jpg" alt="2023-Nissan-Z-53" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-53.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-53.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-54.jpg" alt="2023-Nissan-Z-54" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-54.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-54.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-55.jpg" alt="2023-Nissan-Z-55" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-55.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-55.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-56.jpg" alt="2023-Nissan-Z-56" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-56.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-56.jpg" data-description="" width="120" height="90" /></li><li style="width:120px;height:90px;"><img src="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/thumbs/thumbs_2023-Nissan-Z-57.jpg" alt="2023-Nissan-Z-57" data-xlarge="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-57.jpg" data-large="https://www.autoguide.com/blog/wp-content/gallery/2023-nissan-z-2021-08-17/2023-Nissan-Z-57.jpg" data-description="" width="120" height="90" /></li></ul></div></div></div><a href="#" class="btn btn-view-large">View Large</a></div><div class="galleria-lightbox-wrapper"><div class="galleria"></div></div> </div>
<div class="text_wrapper article-blurb">
<p><strong>This looks awesome.</strong></p> <p><span id="more-901022"></span></p> <p><a href="https://www.autoguide.com/new-cars/nissan/index.html">Nissan</a> late Tuesday showed off the 2023 Z in production form. No numbers here: the two-door, two-seat sports car is sticking to just that famous letter. The rest of the package looks similarly free of pretense, featuring a classic front-engine, rear-drive setup, available six-speed manual transmission, and the return of turbo power.</p> <p>But first, let&#8217;s talk those killer looks. The sixth-generation Z is practically identical to last year&#8217;s Z Proto, featuring a long-hood, short-deck design reminiscent of the original 240Z. That generation&#8217;s Japan-only 240ZG provides the inspiration for the two half-circle lighting signature of the LED headlights. Around back, the taillights recall the futuristic design of the 300ZX. A contrasting black roof is available with five of the seven exterior colors, including the pictured Seiran Blue and Ikazuchi Yellow.</p> <h4 style="text-align: center;">SEE ALSO:&nbsp;<a href="https://www.autoguide.com/manufacturer/toyota/2021-toyota-gr-supra-a91-edition-review-more-power-more-fun-more-blue">2021 Toyota GR Supra A91 Edition Review: More Power, More Fun, More Blue</a></h4> <p><img class="aligncenter size-large wp-image-901106" src="https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-20-679x453.jpg" alt="" width="679" height="453" srcset="https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-20-679x453.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-20-153x102.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-20-270x180.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-20-768x512.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-20-408x272.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-20-334x223.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-20-186x124.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-20-148x99.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-20-75x50.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-20-450x300.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-20-1179x786.jpg 1179w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-20-60x40.jpg 60w" sizes="(max-width: 679px) 100vw, 679px" /></p> <p>The rear three-quarter makes it most clear that the new Z still shares much of its basic structure with the outgoing 370Z—not that that&#8217;s a bad thing. Under the skin sits an evolution of the venerable FM platform, with changes increasing the body rigidity. Nissan has installed new monotube shock absorbers for what it says is a smoother ride over uneven surfaces. Both the front double-wishbone and rear multi-link suspension benefit from updated settings, as well.</p> <p>Under the hood is Nissan&#8217;s VR30 twin-turbo V6, as found in a few Infiniti models. Figures are up across the board, to an even 400 horsepower (an increase of 68) and 350 pound-feet of torque (an increase of 80). It hooks up to a standard (!) six-speed manual transmission, with a nine-speed automatic available as well. The three-pedal setup once again features available rev-matching and a mechanical limited-slip differential. Now, it gains a launch control feature. Autos all feature a launch control mode too, plus paddle shifters. 18-inch wheels and tires are standard; 19-inch RAYS alloys with Bridgestone Potenza S007s are optional.</p> <p><img class="aligncenter size-large wp-image-901092" src="https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-30-679x453.jpg" alt="" width="679" height="453" srcset="https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-30-679x453.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-30-153x102.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-30-270x180.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-30-768x512.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-30-408x272.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-30-334x223.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-30-186x124.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-30-148x99.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-30-75x50.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-30-450x300.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-30-1178x786.jpg 1178w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-30-60x40.jpg 60w" sizes="(max-width: 679px) 100vw, 679px" /></p> <p>The 2023 Z will launch with two trims—Sport and Performance—plus a special launch edition. Every trim includes automated emergency braking with pedestrian detection, lane departure warning, blind-spot warning, rear cross-traffic alert, and auto high beams. An 8.0-inch touch screen sits in the center of the dashboard, with a 9.0-inch item optional (though not in Canada). Ahead of the driver sits a fully digital instrument panel. The Sport model features manually-adjustable, cloth-covered seats, while the Performance subs in leather, four-way power adjustable (and heated) thrones. Z buyers will have three different interior color scheme options: black, red, and blue The special Proto Spec edition does what you&#8217;d expect given the name: it dresses the Z in the look of last year&#8217;s preview, with unique bronze wheels and a bunch of yellow interior highlights.</p> <h4 style="text-align: center;">SEE ALSO:&nbsp;<a href="https://www.autoguide.com/auto-news/2021/08/acura-confirms-the-integra-will-return-in-2022.html">Acura Confirms the Integra Will Return in 2022</a></h4> <p>For now, the Z looks like a refreshingly old-school sports coupe. Between this, <a href="https://www.autoguide.com/auto-news/2021/08/acura-confirms-the-integra-will-return-in-2022.html">next year&#8217;s reborn Integra</a>, and the upcoming <a href="https://www.autoguide.com/auto-news/2021/07/2022-suabru-wrx-to-officially-debut-on-august-19.html">next-gen WRX reveal</a>, 2022 looks like a good year for fans of affordable, Japanese four-wheeled fun.</p> <p><img class="aligncenter size-large wp-image-901126" src="https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-10-679x453.jpg" alt="" width="679" height="453" srcset="https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-10-679x453.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-10-153x102.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-10-270x180.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-10-768x512.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-10-408x272.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-10-334x223.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-10-186x124.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-10-148x99.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-10-75x50.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-10-450x300.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-10-1179x786.jpg 1179w, https://www.autoguide.com/blog/wp-content/uploads/2021/08/2023-Nissan-Z-10-60x40.jpg 60w" sizes="(max-width: 679px) 100vw, 679px" /></p> <p>Nissan says the 2023 Z will show up at dealerships in the first half of 2022. Before then, we expect to learn more details, including curb weight and pricing. Stay tuned.</p> <p><em>Discuss this and other 2023 Nissan Z news at our <a href="https://www.newnissanz.com/">New Nissan Z forum</a>.</em></p> <p style="text-align: right;"><em><span class="s1">Become an AutoGuide insider. Get the latest from the automotive world first by subscribing to our newsletter <a href="https://email.autoguide.com/newsletter-signup/">here</a>.</span></em></p> <div id="pop-up-form" class="dt-actionable">&nbsp;</div>

<div class="category-tags hide-mobile">
Filed under: <span itemprop="keywords"><a href="https://www.autoguide.com/auto-news/category/breaking-news" rel="category tag">Breaking News</a><br />
Tags: <a href="https://www.autoguide.com/auto-news/tag/2023-nissan-z" rel="tag">2023 Nissan Z</a>, <a href="https://www.autoguide.com/auto-news/tag/nissan-z" rel="tag">nissan z</a></span>
</div>
</div>
</article>
</section>


<div class="social-block">
<div class="row collapse">
<div class="small-6 medium-4 columns s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F08%2F2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html" class="social-link" onclick="window.open(this.href, '', 'height=279,width=575'); return false;"><span class="f">Share</span><span class="count" data-facebook-share-count-url="https://www.autoguide.com/auto-news/2021/08/2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html"></span></a></div>
<div class="small-6 medium-4 columns s-twitter"><a href="https://twitter.com/intent/tweet?text=2023+Nissan+Z+Debuts+With+400+HP%2C+Retro-Cool+Looks+and+Available+Manual&amp;url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2021%2F08%2F2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html&amp;via=autoguide" class="social-link" onclick="window.open(this.href, '', 'height=430,width=600'); return false;"><span class="t">Tweet</span><span class="count" data-twitter-share-count-url="https://www.autoguide.com/auto-news/2021/08/2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html"></span></a></div>
<div class="small-12 medium-4 columns s-subscribe"><a href="" class="social-link" style="">Subscribe<span class="arrow"></span></a></div>
</div>
<div class="row subscribe-sub">
<div class="small-12 medium-6 columns">
<h4>Get AutoGuide.com in your Inbox</h4>
<form action="//email.autoguide.com/newsletter-signup/" method="post" class="recaptchav3_form newslettersignup-form">
<input type="hidden" name="form[source]" value="wp_generic" />
<input type="text" placeholder="Your Email Address" name="form[email]" required />
<input type="hidden" name="form[subscribeCheck]" required="required" value="1" />
<input type="submit" class="button radius" value="Sign-up">
</form>
<div class='vs-recaptcha-notification'>
This site is protected by reCAPTCHA and the Google
<a href="https://policies.google.com/privacy">Privacy Policy</a> and
<a href="https://policies.google.com/terms">Terms of Service</a> apply.
</div>
</div>
<div class="small-12 medium-6 columns">
<h4>Like AutoGuide.com on Facebook</h4>
 <div class="fb-like" data-href="https://www.facebook.com/AutoGuide" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</div>
</div>
</div>

<a name="respond"></a><a name="comments"></a>
<div id="disqus_thread"></div>
</div>

</div>

<div id="related-posts">
<div id="ajax-load-more" class="ajax-load-more-wrap infinite classic alm-layouts" data-id="related-posts" data-alm-id="" data-canonical-url="https://www.autoguide.com/auto-news/2021/08/2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html" data-slug="2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual" data-post-id="901022" data-localized="ajax_load_more_related_posts_vars"><style type="text/css">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</style><style type="text/css">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</style><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cta="true" data-cta-position="before:1" data-cta-repeater="null" data-cta-theme-repeater="cta-archive-ad.php" data-single-post="true" data-single-post-id="901022" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="AutoGuide.com" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-theme-repeater="single-post-repeater.php" data-post-type="post" data-post-not-in="901022" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts"><div class="alm-reveal alm-single-post post-901022" data-url="https://www.autoguide.com/auto-news/2021/08/2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html" data-title="2023 Nissan Z Debuts With 400 HP, Retro-Cool Looks and Available Manual" data-id="901022" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div>

</div>
<div id="full-sidebar">

<aside id="sidebar" class="noprint">
<div class="sidebar-controls">
<span class="sprite inlineimg sidebar-controls-icon"></span>
</div>

<div class="sidebar noprint">
<section class="section noprint" id="contact-us">
Know something we don't?<br />
<a href="/contact-tips.html" class="title">Send us your Tips!</a>
</section><div class="ad" id="AutoGuide_com_300x250_Top1_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x250_Top1_AUTO'); }); });
</script>
</div>
<div class="ad" id="Autoguide_com_300x90_Spotlight_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('Autoguide_com_300x90_Spotlight_AUTO'); }); });
</script>
</div>

<div class="social-sidebar">
<a href="https://www.facebook.com/AutoGuide" target="_blank" class="ss-f"><span>Like us on Facebook</span></a>
<a href="https://twitter.com/intent/follow?screen_name=AutoGuide" onclick="window.open(this.href, '', 'height=430,width=600'); event.preventDefault();" class="ss-t"><span>Follow Us on Twitter</span></a>
<div class="get-news"><span class="e">Get AutoGuide.com News Fast</span></div>
<div class="form-sign-up">
<form action="//email.autoguide.com/newsletter-signup/" method="post" class="recaptchav3_form newslettersignup-form">
<input type="hidden" name="form[source]" value="wp_generic" />
<input type="text" placeholder="Your Email Address" name="form[email]" required />
<input type="hidden" name="form[subscribeCheck]" required="required" value="1" />
<input type="submit" class="button radius" value="Sign-up">
</form>
</div>
<div class='vs-recaptcha-notification'>This site is protected by reCAPTCHA and the Google <a class='g-privacy-policy' href='https://policies.google.com/privacy'>Privacy Policy</a> and <a class='g-terms-of-service' href='https://policies.google.com/terms'>Terms of Service</a> apply.</div></div>

<section class="section" id="comparisons">
<h2 class="title">
<a href="/car-comparisons/index.html">Car Comparisons</a>
<div class="ad" id="AutoGuide_com_Compare_Sponsor_small_AUTO">
<script data-cfasync="false" type='text/javascript'>googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_Compare_Sponsor_small_AUTO'); }); });</script>
</div>
</h2>
<div class="text_wrapper intro">
<div class="picture">
<a href="https://www.autoguide.com/jeep/wrangler"><img class="photo" src="/img/spacer.gif" data-original="https://www.autoguide.com/blog/wp-content/uploads//2019/06/Jeep-Wrangler-Off-Road.jpg" width="130" height="65" alt="Compare - Jeep Wrangler "></a>
Jeep Wrangler </div>
<span class="vs"><a href="https://www.autoguide.com/car-comparisons/new-ford-bronco-vs-jeep-wrangler-how-does-it-stack-up">vs</a></span>
<div class="picture">
<a href="https://www.autoguide.com/ford/bronco"><img class="photo" src="/img/spacer.gif" data-original="https://www.autoguide.com/blog/wp-content/uploads//2020/07/Bronco_2dr_04-679x416.jpg" width="130" height="65" alt="Compare - Ford Bronco"></a>
Ford Bronco </div>
</div>

<ul>
<li><h3><a href="https://www.autoguide.com/car-comparisons/ford-maverick-vs-hyundai-santa-cruz-which-compact-pickup-is-right-for-you">Ford Maverick vs Hyundai Santa Cruz: Which Compact Pickup is Right for You?</a></h3>
<div class="text">
<span class="description">Back in 2006, in the span of two months, Hollywood released two movies centered on magicians: The Illusionist and The Prestige.</span>
</div>
</li>
<li><h3><a href="https://www.autoguide.com/car-comparisons/mercedes-amg-glb35-vs-mercedes-benz-glc-300-comparison">Mercedes-AMG GLB 35 vs Mercedes-Benz GLC 300 Comparison</a></h3>
<div class="text">
<span class="description">Why would you even consider the GLB over the GLC? For more reasons than you think.</span>
</div>
</li>
<li><h3><a href="https://www.autoguide.com/car-comparisons/nissan-rogue-vs-honda-cr-v-which-compact-crossover-is-right-for-you">Nissan Rogue vs Honda CR-V: Which Compact Crossover is Right for You?</a></h3>
<div class="text">
<span class="description">Everyone and their grandma is seemingly in the market for a compact crossover. Two of the best of the modern breed are the Nissan Rogue and Honda CR-V.</span>
</div>
</li>
<li><h3><a href="https://www.autoguide.com/car-comparisons/chevrolet-tahoe-vs-gmc-yukon-which-of-these-full-size-gm-suvs-is-the-better-buy">Chevrolet Tahoe vs GMC Yukon: Which of These Full-Size GM SUVs is the Better Buy?</a></h3>
<div class="text">
<span class="description">Full-size SUVs fill a specific niche in today’s automotive marketplace. They’re designed to appeal to drivers who need the towing of a pickup truck but want a vehicle with three rows of seating and a fully enclosed cargo area.</span>
</div>
</li>
<li><h3><a href="https://www.autoguide.com/car-comparisons/mazda-cx-30-vs-mercedes-benz-gla-comparison-lofty-aspirations">Mazda CX-30 vs Mercedes-Benz GLA Comparison: Lofty Aspirations</a></h3>
<div class="text">
<span class="description">Mazda wants into the luxury club. What better way to sneak in than through the sub-compact crossover door?</span>
</div>
</li>
</ul>
</section>
<div class="ad" id="AutoGuide_com_300x250_Middle_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x250_Middle_AUTO'); }); });
</script>
</div>
<section class="text_wrapper section" id="top-promotion">
<h2 class="title">Most Affordable Compact Crossovers</h2>
<ol>
<li><a href="https://www.autoguide.com/nissan/kicks">Nissan Kicks</a></li>
<li><a href="https://www.autoguide.com/honda/hr-v">Honda HR-V</a></li>
<li><a href="https://www.autoguide.com/hyundai/kona">Hyundai Kona</a></li>
</ol>
<a href="https://www.autoguide.com/honda/hr-v"><img class="picture photo" src="/img/spacer.gif" data-original="https://www.autoguide.com/new-cars/images/nvd/2018/mediums/28487.jpg" width="130" height="65" alt="Most Affordable Compact Crossovers"></a>
</section>

<div class="ad" id="AutoGuide_com_300x600_Right_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x600_Right_AUTO'); }); });
</script>
</div>
<section clas="section" id="car-buying-tools">
<h2 class="title">Car Buying Tools</h2>
<ul class="default">
<script data-cfasync="false" type="text/javascript">
			googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x19_Sidebar1_AUTO'); }); });
		</script>
<li><a target="_blank" href="/dealers/auto-dealers.html">Find a Dealer near your area</a></li>
<li><a target="_blank" href="/new-cars/dealer-quotes.html">Free dealer Price Quote</a></li>
<li><a target="_blank" href="/vehicle-history.html">Vehicle History Report</a></li>
</ul>
</section>
 </div>
</aside>

<div id="sticky-sidebar-ad" class="ad-sidebar no-print">

<div class="ad-wrap">
<div class="ad2" id="AutoGuide_com_300x250_StickySidebar_AUTO">
<script data-cfasync="false" type='text/javascript'>
				googletag.cmd.push(function() {
					googletag.defineSlot('/1030735/AutoGuide_com_300x250_StickySidebar_AUTO', [300, 250], 'AutoGuide_com_300x250_StickySidebar_AUTO').defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 250]).addSize([749, 10], [300, 250]).addSize([0, 0], [99999, 99999]).build()).addService(googletag.pubads());

					deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x250_StickySidebar_AUTO'); });
				});
			</script>
</div>
</div>
<div class="sidebar-footer">
<nav class="text-wrapper subnav1" id="sidebar-footer-subnav">
<ul><li id="menu-item-263331" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263331"><a href="/about-us.html">About Us</a></li>
<li id="menu-item-263332" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263332"><a href="/staff.html">Editorial Staff</a></li>
<li id="menu-item-263333" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263333"><a href="/contact-us.html">Contact Us</a></li>
<li id="menu-item-263334" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263334"><a href="/privacy-statement.html">Privacy Statement</a></li>
<li id="menu-item-263335" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263335"><a href="/terms-of-service.html">Terms of Service</a></li>
<li id="menu-item-630740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-630740"><a href="https://www.verticalscope.com/copyright.html?site=autoguide.com">Copyright</a></li>
<li id="menu-item-263336" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263336"><a href="/advertising-info.html">Advertising Info</a></li>
<li id="menu-item-263337" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263337"><a href="/site-map.html">Site Map</a></li>
<li id="menu-item-263338" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263338"><a href="https://feeds.feedburner.com/autoguidefeed">RSS</a></li>
</ul> </nav>
</div>
</div>
</div></div>

</div>

<div class="ad" id="Autoguide_com_300x250_Mobile_Bottom_AUTO">
<script data-cfasync="false" type="text/javascript">
		googletag.cmd.push( function() { googletag.display('Autoguide_com_300x250_Mobile_Bottom_AUTO' ); } );
	</script>
</div>

<footer id="footer" class="vsadspot noprint">
<section class="section manufacturers-list list-columns list-columns-7" id="manufacturers">
<ul><li><a href="/new-cars/acura/index.html">Acura</a></li>
<li><a href="/new-cars/alfa-romeo/index.html">Alfa Romeo</a></li>
<li><a href="/new-cars/aston-martin/index.html">Aston Martin</a></li>
<li><a href="/new-cars/audi/index.html">Audi</a></li>
<li><a href="/new-cars/bentley/index.html">Bentley</a></li>
<li><a href="/new-cars/bmw/index.html">BMW</a></li>
<li><a href="/new-cars/buick/index.html">Buick</a></li>
<li><a href="/new-cars/cadillac/index.html">Cadillac</a></li>
<li><a href="/new-cars/chevrolet/index.html">Chevrolet</a></li>
<li><a href="/new-cars/chrysler/index.html">Chrysler</a></li>
<li><a href="/new-cars/dodge/index.html">Dodge</a></li>
<li><a href="/new-cars/faraday-future/index.html">Faraday Future</a></li>
<li><a href="/new-cars/ferrari/index.html">Ferrari</a></li>
<li><a href="/new-cars/fiat/index.html">Fiat</a></li>
<li><a href="/new-cars/ford/index.html">Ford</a></li>
<li><a href="/new-cars/genesis/index.html">Genesis</a></li>
<li><a href="/new-cars/gmc/index.html">GMC</a></li>
<li><a href="/new-cars/honda/index.html">Honda</a></li>
<li><a href="/new-cars/hyundai/index.html">Hyundai</a></li>
<li><a href="/new-cars/infiniti/index.html">Infiniti</a></li>
<li><a href="/new-cars/jaguar/index.html">Jaguar</a></li>
<li><a href="/new-cars/jeep/index.html">Jeep</a></li>
<li><a href="/new-cars/kia/index.html">Kia</a></li>
<li><a href="/new-cars/lamborghini/index.html">Lamborghini</a></li>
<li><a href="/new-cars/land-rover/index.html">Land Rover</a></li>
<li><a href="/new-cars/lexus/index.html">Lexus</a></li>
<li><a href="/new-cars/lincoln/index.html">Lincoln</a></li>
<li><a href="/new-cars/lotus/index.html">Lotus</a></li>
<li><a href="/new-cars/lucid-motors/index.html">Lucid Motors</a></li>
<li><a href="/new-cars/maserati/index.html">Maserati</a></li>
<li><a href="/new-cars/mazda/index.html">Mazda</a></li>
<li><a href="/new-cars/mclaren/index.html">McLaren</a></li>
<li><a href="/new-cars/mercedes-benz/index.html">Mercedes-Benz</a></li>
<li><a href="/new-cars/mini/index.html">Mini</a></li>
<li><a href="/new-cars/mitsubishi/index.html">Mitsubishi</a></li>
<li><a href="/new-cars/nissan/index.html">Nissan</a></li>
<li><a href="/new-cars/pagani/index.html">Pagani</a></li>
<li><a href="/new-cars/porsche/index.html">Porsche</a></li>
<li><a href="/new-cars/ram/index.html">Ram</a></li>
<li><a href="/new-cars/rivian/index.html">Rivian</a></li>
<li><a href="/new-cars/rolls-royce/index.html">Rolls-Royce</a></li>
<li><a href="/new-cars/smart/index.html">Smart</a></li>
<li><a href="/new-cars/subaru/index.html">Subaru</a></li>
<li><a href="/new-cars/tesla/index.html">Tesla</a></li>
<li><a href="/new-cars/toyota/index.html">Toyota</a></li>
<li><a href="/new-cars/volkswagen/index.html">Volkswagen</a></li>
<li><a href="/new-cars/volvo/index.html">Volvo</a></li>
</ul> </section>
<nav class="text-wrapper nav" id="footer-nav">
<ul><li class="hover"><a href="/new-cars/">New Cars</a></li>
<li><a href="/used-cars/">Used Cars</a></li>
<li><a href="/manufacturer/car-reviews.html">Car Reviews</a></li>
<li class="hover"><a href="/auto-news/">Auto News</a></li>
<li><a href="/auto-shows/">Auto Shows</a></li>
<li><a href="/forums.html">Forums</a></li>
</ul> </nav>
<nav class="text-wrapper subnav" id="footer-subnav">
<span class="nav-wrapper-icon icon"><!-- -->&nbsp;</span>
<ul><li class="mobile-show"><a href="/about-us.html">About Us</a></li>
<li class="mobile-show"><a href="/staff.html">Editorial Staff</a></li>
<li class="mobile-show"><a href="/contact-us.html">Contact Us</a></li>
<li><a href="/privacy-statement.html">Privacy Statement</a></li>
<li><a href="/terms-of-service.html">Terms of Service</a></li>
<li><a href="https://www.verticalscope.com/copyright.html?site=autoguide.com">Copyright</a></li>
<li><a href="/advertising-info.html">Advertising Info</a></li>
<li><a href="/site-map.html">Site Map</a></li>
<li class="hide-mobile"><a target="_blank" href="https://feeds.feedburner.com/autoguidefeed" class="rss">RSS</a></li>
</ul> </nav>
<span class="copywrite"> &copy; 2021 VerticalScope Inc. All rights reserved.
<a class="qc-ccpa-persistent-link" style="display:none;color:#959596;cursor: pointer;">Do Not Sell My Data</a>
<a class="qc-cmp-persistent-link" style="display:none;color:#959596;cursor: pointer;">Manage Consent</a>
</span>
</footer>


</div>

<div id='Autoguide_com_320x50_Mobile_Bottom_AUTO' class="ad">
<script data-cfasync="false" type='text/javascript'>
		googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('Autoguide_com_320x50_Mobile_Bottom_AUTO'); }); });
	</script>
</div>
<div id="upgradeIE" style="display: none;">
Your browser is out of date! Update your browser for free for improved security and a modern web browsing experience:
<br /><br />
<a href="https://windows.microsoft.com/en-US/internet-explorer/products/ie/home" target="_blank">Internet Explorer</a>,
<a href="https://www.google.com/chrome" target="_blank">Google Chrome</a> or
<a href="https://www.mozilla.org/en-US/firefox/fx/">Firefox</a>
</div>
<script type='text/javascript'>

setTimeout(function(){

	var carCounter = 0;

	var carCompareId = document.querySelector('.vsCompareCar iframe');
	var startCarCompareMsg, carCompareFrame;

	if ( carCompareId ) {
		carCompareFrame = carCompareId.contentWindow;
		startCarCompareMsg = setInterval( startCarCompare ,100 );
	}

	function startCarCompare() {
		carCompareFrame.postMessage( {
			'ccMSg':'startCarCompare'
		}, '*');

		carCounter++;

		if (carCounter === 33) {
			clearInterval( startCarCompareMsg );
		}
	};


	window.addEventListener('message', function(cce) {
		if (cce.data.cceMsg === "carCompareReady") {
			var ccAdData = JSON.parse(cce.data.ccData);

			if (ccAdData.adType == "vsCompareCar") {
				setFeaturedCompareVehicle(ccAdData.adData, ccAdData.adColumnNumber);
			} else if (ccAdData.adType == "vsCompareAfter") {
				setAdData(ccAdData.adData, ccAdData.adColumnNumber);
				compare4GetTechSpecs(ccAdData.adColumnNumber, ccAdData.adData.StyleID);
			}
			clearInterval(startCarCompareMsg);
		}
	});

},500);
</script>


<div class="ad" id="AutoGuide_com_1x1_Bottom_AUTO" style="width:1px;height:1px;">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_1x1_Bottom_AUTO'); }); });
</script>
</div>
<script>
// for categories box on blog right nav, auto-news only
$(".all-categories-link").click(function() {
	$("#all-categories").fadeToggle("fast", "linear");
});

$( document ).ready( function() {
	$( '.prettyGallery' ).prettyGallery( { 'itemsPerPage':6 } );
} );

/* temp Top10
----------------------------------*/
$(".category-top-10 .postbody img:first").parent().after("<div class=linkbar-move></div>");
$(".category-top-10 #social").appendTo(".linkbar-move");
$(".category-top-10 .byline").appendTo(".linkbar-move");
$(".category-top-10 .postbody h2").appendTo(".posttitle h2");
$(".category-top-10 .postbody h2").appendTo(".linkbar-move");
$(".category-top-10 .postbody h3").appendTo(".linkbar-move");
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"autoguidecom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"901022 https:\/\/www.autoguide.com\/?p=901022","disqusShortname":"autoguidecom","disqusTitle":"2023 Nissan Z Debuts With 400 HP, Retro-Cool Looks and Available Manual","disqusUrl":"https:\/\/www.autoguide.com\/auto-news\/2021\/08\/2023-nissan-z-debuts-with-400-hp-retro-cool-looks-and-available-manual.html","postId":"901022"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/scripts-bottom.js?ver=1626195760'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/scripts-defer.js?ver=1543941052'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/galleria/galleria-1.4.2.min.js?ver=1536072108'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/galleria/themes/classic/galleria.classic.min.js?ver=1536072108'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.autoguide.com\/blog\/wp-admin\/admin-ajax.php","alm_nonce":"ab19b3a71d","rest_api":"https:\/\/www.autoguide.com\/wp-json\/","rest_nonce":"337089800e","pluginurl":"https:\/\/www.autoguide.com\/blog\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_related_posts_vars = {"id":"related-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
<script type="text/javascript">
	$(document).ready(function () {
		/* add custom css to nextgen gallery */
		var nextgenGallery=$("iframe.galleria-iframe");
		if (nextgenGallery.length){ // if gallery is found on the page
			nextgenGallery.bind("load", function() {
				var $head = nextgenGallery.contents().find("head");
				$head.append($("<link/>",
					{ rel: "stylesheet", href: 'https://www.autoguide.com/blog/wp-content/themes/autoguide/css/nextgen_custom.css', type: "text/css" }
				));
			});
		}
		var nextgenGalleryContent=$("#npl_content");
		if (nextgenGalleryContent.length){ // if gallery is found on the page
			nextgenGalleryContent.bind("load", function() {
				var $head = nextgenGalleryContent.contents().find("head");
				$head.append($("<link/>",
					{ rel: "stylesheet", href: 'https://www.autoguide.com/blog/wp-content/themes/autoguide/css/nextgen_custom.css', type: "text/css" }
				));
			});
		}
	});
	</script>


<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var adBlockDetector = function() {
        setTimeout(function() {
            if (!document.getElementsByClassName) return;
            
            var ads = document.getElementsByClassName("afs_ads");
            ad  = ads[ads.length - 1];

            if (!ad || ad.innerHTML.length == 0 || ad.clientHeight === 0) {
                _gaq.push(["_trackEvent", "Adblock", "Blocked", "true",,true]);
            } else {
                ad.style.display = "none";
                _gaq.push(["_trackEvent", "Adblock", "Unblocked", "false",,true]);
            }

        }, 500);
    }

    /* Attach a listener for page load */
    if (window.addEventListener) {
        window.addEventListener("load", adBlockDetector, false);
    } else {
        window.attachEvent("onload", adBlockDetector); //IE
    }
})();
</script>

<style>
.tos_dmca_policy { text-align: center; }
.tos_dmca_policy table { display: inline-table; width: auto; }
.tos_dmca_policy table { display: inline-table; width: auto; margin: 0 10px; }
</style>
<div class="tfoot tos_dmca_policy">
<table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow" href="http://www.verticalscope.com/aboutus/tos.php?site=autoguide.com">Terms of Use</a></strong></div></td></tr></table>
<table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow" href="http://www.verticalscope.com/copyright.html?site=autoguide.com">Copyright</a></strong></div></td></tr></table>
<table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow" href="https://www.verticalscope.com/site-privacy-policy/index.php?site=autoguide.com">Privacy Policy</a></strong></div></td></tr></table>
<table class="qc-ccpa-persistent-link" style="display: none;" cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a style="cursor: pointer;">Do Not Sell My Data</a></strong></div></td></tr></table>
<table class="qc-cmp-persistent-link" style="display: none;" cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a style="cursor: pointer;">Manage Consent</a></strong></div></td></tr></table>
</div>


<style>
.uk-cookie-popup {display:none;border: 2px solid #333; background: #f4f4f4; color: #333; Font-size: 11px; padding: 0px 10px 10px; line-height: normal; position: fixed; z-index: 1000001; bottom: 0px; left: 0px; width: 300px; max-width: 100%; margin: 2px; text-align: left; font-family: Arial;}
.uk-cookie-popup-title {margin: 0px -10px 10px; background: #333; color: #fff; padding: 5px 10px; font-weight: bold;}
.uk-cookie-popup a {color: #0983b6;}
.uk-cookie-popup a.uk-cookie-popup-close {float: right; color: #fff; font-size: 14px; display: inline-block; border: 1px solid #ccc; padding: 1px; line-height: 12px }
</style>
<div id="ukCookiePopup" class="uk-cookie-popup">
<div class="uk-cookie-popup-title"><span id="nointelliTXT"><a href="" class="uk-cookie-popup-close" onclick="setUkLegalCookie();return false;">x</a> Cookie and Data Use Consent</span></div>
<span id="nointelliTXT">We use cookies to improve your experience on this website and so that ads you see online can be tailored to your online browsing interests. We use data about you for a number of purposes explained in the links below. By continuing to browse our site you agree to our use of data and cookies.<br /><a href="http://www.verticalscope.com/about-us/Data-Use-Consent-Notice.html?site=autoguide.com" rel="norewrite">Tell me more</a> | <a href="http://www.verticalscope.com/about-us/cookie-preferences.html?site=autoguide.com" rel="norewrite">Cookie Preferences</a></span>
</div>
<script>
function createCookie(name,value,days) {
    if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
    }
    else var expires = "";

    document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
    var nameEQ = name + "=";
    var ca = document.cookie.split(";");
    for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==" ") c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
    }
    return null;
}

function eraseCookie(name) {
    createCookie(name,"",-1);
}

function setUkLegalCookie(){
    createCookie("uk-cookie-legal","been-shown",3650); //set cookie for 10 years
    document.getElementById("ukCookiePopup").style.display = "none";
}

//Add cookie consent tag functions to eu arrays.
function vsCFCookieConsentEU() {
	//Check if cookie has been set
	if (readCookie("uk-cookie-legal") == null) {
		//show popup
		document.getElementById("ukCookiePopup").style.display = "block";
	}
}

vsCFTagsEUFunctions.push(vsCFCookieConsentEU);
</script>


<script type="text/javascript">
//Check if GEOIP cookie exists.
if (vsCFIsEU === null) {
	vsCFIsEU = vsCFReadCookie("vsCFIsEU");
	vsCFUserGeoIP = vsCFReadCookie("vsCFUserGeoIP");
}

//Main checks to start new process or use existing data.
if (vsCFIsEU === null && (vsCFTagsEUFunctions.length > 0 || vsCFTagsNonEuFunctions.length > 0)) {
	vsCFSendAjax();
} else if (vsCFIsEU === false || vsCFIsEU === "false") {
	vsCFExecuteNonEuTags();
} else if (vsCFIsEU === true || vsCFIsEU === "true") {
	vsCFExecuteEuTags();
}
</script>


<script>
	$(document).ready(function() {
		var width = window.innerWidth || document.documentElement.clientWidth;

		if (width > 748) { // excluding mobile
		// Load auto-news sidebar contents and add it to the bottom
			$.ajax({
				url: "/blog/theme-cache/news-sidebar-bottom.php",
				success: function(data) {
					$('#sidebar').append($(data));
					$("#sidebar img.photo").lazyload({ threshold : 200 });
				}
			});
		}
	});
	</script>

<style>
  /* This rule is read by Galleria to define the gallery height:*/
  .galleria{height:100%; width:100%}
  .galleria-lightbox-wrapper {display:none; position:fixed; z-index:1000;top:0;bottom:0;left:0;right:0; text-align:center; width:100%; height:100%}
  .galleria-lightbox-wrapper:before{content:"";position:fixed; z-index:999; background:rgba(0,0,0,0.7);top: 0; bottom: 0; left: 0; right: 0;}
  .galleria-lightbox-wrapper .galleria{ margin:0 auto; display: inline-block; z-index: 1001; position: relative;}
  .galleria-lightbox-wrapper #close-galleria{position:absolute;top:8px; z-index:1005; right:8px; display:inline-block; border:2px solid #fff; width:33px; height:33px; cursor:pointer; color:#fff;line-height: 34px; font-size: 18px; text-align: center;}
</style>
<script type="text/javascript">
$(document).ready(function () {
	//Copy rg-gallery images to Galleria
	$(".es-carousel ul li img").each(function(i, item){
		$nearest_galleria = $(this).closest('div .rg-gallery').next('div .galleria-lightbox-wrapper').children('div .galleria');
		$(this).clone().appendTo($nearest_galleria).wrap( "<a href='"+$(this).attr('data-xlarge')+"'></a>" );
    })
    //add close button
	$( ".galleria-lightbox-wrapper" ).append(
		$( '<span id="close-galleria">X</span>' ).click( function() {
			//Close galleria overlay
			$(".galleria-lightbox-wrapper").hide();
			Galleria.get(0).destroy();
		} )
	);

	$('.btn-view-large').click(function(e){
		e.stopPropagation();
		var currentIndex=$(this).attr("data-current-index");
		$nearest_lightbox = $(this).closest('div .rg-gallery').next('div .galleria-lightbox-wrapper').show();
		$nearest_galleria = $(this).closest('div .rg-gallery').next('div .galleria-lightbox-wrapper').children('div .galleria');
		// Initialize Galleria
		Galleria.run($nearest_galleria,
			{
				transition: 'fade',
				height: '100%',
				show: currentIndex,
			});
			return false;
	});
});
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6807f2469fe459ec',m:'90e15a0a840bbdee7a160e53c4f872af89d1b8a6-1629256198-1800-AV14MvYJvll5IFwDdKTnlzyZb+u/sGRpKb4P+Ji4v6tTsIl5qoV7wKAi9ZWrHnkYP8KRsR7gyyKWje1B2Nr8gJlBmRqrcbczTXPO6Nj3DmnaYqLyxHjFbW+mtyt7FoAqDK0XtQmz8BGhvJ9aYobdp47RVgBHxYm8prvElKeP92A4pdfJ096I283NG4rURtpeVlNSqhLbCtIbqExT7734NFM9HDgj7ns2L96VfJJ0r2Ja',s:[0xd3ed7c2514,0xdd36b9dafa],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6807f2469fe459ec","token":"afa6dd4705924343adc33d0369e6c140","version":"2021.8.1","si":10}'></script>
</body>
</html>
