<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Bitter:wght@400;700&display=swap" rel="stylesheet">


<title>Harbor Freight Recall Affects a Half Million Pittsburgh Garage Stools » AutoGuide.com News</title>
<meta name="description" content="Announced on February 09, 2022, a Harbor Freight recall affects almost a half-million garage stools from the last seven years, for a breakage and fall hazard." />
<link rel="original-source" href="https://www.autoguide.com/auto-news/2022/02/a-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html" />
<link rel="canonical" href="https://www.autoguide.com/auto-news/2022/02/a-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harbor Freight Recall Affects a Half Million Pittsburgh Garage Stools » AutoGuide.com News" />
<meta property="og:description" content="Announced on February 09, 2022, a Harbor Freight recall affects almost a half-million garage stools from the last seven years, for a breakage and fall hazard." />
<meta property="og:url" content="https://www.autoguide.com/auto-news/2022/02/a-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html" />
<meta property="og:site_name" content="AutoGuide.com" />
<meta property="article:tag" content="harbor freight" />
<meta property="article:tag" content="recalls" />
<meta property="article:section" content="Breaking News" />
<meta property="article:published_time" content="2022-02-10T17:19:36+00:00" />
<meta property="article:modified_time" content="2022-02-10T17:24:22+00:00" />
<meta property="og:updated_time" content="2022-02-10T17:24:22+00:00" />
<meta property="og:image" content="https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool.jpg" />
<meta property="og:image:secure_url" content="https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool.jpg" />
<meta property="og:image:width" content="671" />
<meta property="og:image:height" content="411" />
<meta property="og:image:alt" content="Recalled Automotive Pneumatic Roller Seat" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Announced on February 09, 2022, a Harbor Freight recall affects almost a half-million garage stools from the last seven years, for a breakage and fall hazard." />
<meta name="twitter:title" content="Harbor Freight Recall Affects a Half Million Pittsburgh Garage Stools » AutoGuide.com News" />
<meta name="twitter:image" content="https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool.jpg" />
<meta name="twitter:creator" content="@proscriptus" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.autoguide.com\/","sameAs":[],"@id":"https:\/\/www.autoguide.com\/#organization","name":"AutoGuide","logo":"http:\/\/www.autoguide.com\/blog\/wp-content\/uploads\/\/2019\/08\/autoguide-logo.png"}</script>

<link rel="amphtml" href="https://www.autoguide.com/auto-news/2022/02/a-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html?amp" /><meta name="generator" content="AMP for WP 1.0.76.8" /><link rel='dns-prefetch' href='//www.rydeshopper.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AutoGuide.com &raquo; Harbor Freight Recall Affects a Half Million Pittsburgh Garage Stools Comments Feed" href="https://www.autoguide.com/auto-news/2022/02/a-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html/feed" />
<link rel='stylesheet' id='stylesheet-css' href='https://www.autoguide.com/blog/wp-content/themes/autoguide/css/wrapper-2.css?ver=1644339881' type='text/css' media='' />
<link rel='stylesheet' id='inner-pages-css' href='https://www.autoguide.com/blog/wp-content/themes/autoguide/css/inner-pages-2.css?ver=1642521841' type='text/css' media='' />
<link rel='stylesheet' id='auto-news-styles-css' href='https://www.autoguide.com/blog/wp-content/themes/autoguide/css/auto-news-style.css?ver=1619618446' type='text/css' media='' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.3.0/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/scripts-trimmed.js?ver=20220118160401'></script>
<link rel='https://api.w.org/' href='https://www.autoguide.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.autoguide.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.autoguide.com/blog/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.16" />
<link rel='shortlink' href='https://www.autoguide.com/?p=931558' />
<link rel="alternate" type="application/json+oembed" href="https://www.autoguide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2022%2F02%2Fa-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.autoguide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2022%2F02%2Fa-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html&#038;format=xml" />

<script src="https://www.google.com/recaptcha/api.js?render=6Ldi-KYUAAAAANoy8R5hUZ6_UqKfMZdzZjaKAdcJ"></script>
<script>
            grecaptcha.ready(function() {
                grecaptcha.execute('6Ldi-KYUAAAAANoy8R5hUZ6_UqKfMZdzZjaKAdcJ', {action: 'email_subscribe'}).then( function(token){

                    var recaptchas = document.getElementsByClassName('recaptchav3_form');
                    for (var i = 0; i < recaptchas.length; ++i) {

                        var input = document.createElement("input");
                        input.setAttribute("type", "hidden");
                        input.setAttribute("name", "form[g-recaptcha-response]");
                        input.setAttribute("value", token);
                        recaptchas[i].appendChild(input);

                    }

                });
            });
        </script>

<style type="text/css" id="wp-custom-css">
			.featured-img-no-specs
{display: none;
visibility: hidden;}		</style>


<script type="text/javascript">
var vsCFIsEU = vsCFIsEU || null;
var vsCFUserGeoIP = vsCFUserGeoIP || null;
var vsCFTagsEUFunctions = vsCFTagsEUFunctions || [];
var vsCFTagsNonEuFunctions = vsCFTagsNonEuFunctions || [];
var vsCFCookieLimit = vsCFCookieLimit || 1; //1 day

function vsCFCreateCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";

	document.cookie = name+"="+value+expires+"; path=/";
}
function vsCFReadCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(";");
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==" ") c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}
 
//Execute ajax call to verify user EU GEOIP and start correct process.
function vsCFSendAjax() {
	xhttp = new XMLHttpRequest();
	xhttp.abort();
	xhttp.onreadystatechange = function () {
		if (xhttp.readyState == 4) { 
			if (xhttp.status == 200) {
				var jsonResponse = JSON.parse(xhttp.responseText);

				if (jsonResponse.status == true) {
					// if EU and execute eu tags
					vsCFIsEU = true;
					vsCFUserGeoIP = jsonResponse.geoip;
					vsCFExecuteEuTags();
				} else {
					// if Non EU and execute Non eu tags
					vsCFIsEU = false;
					vsCFUserGeoIP = jsonResponse.geoip;
					vsCFExecuteNonEuTags();
				}
				
				vsCFCreateCookie("vsCFIsEU", vsCFIsEU, vsCFCookieLimit);
				vsCFCreateCookie("vsCFUserGeoIP", vsCFUserGeoIP, vsCFCookieLimit);
			}
		}
	};
	xhttp.open("GET", "/videoplayer/verify_user_eu_geoip.php?verifyUserGeoIp=true");
	xhttp.setRequestHeader("X-Requested-With", "xmlhttprequest");
	xhttp.send(); 
}

function vsCFVerifyUserGeoIp(geoIps) {

	if (!vsCFUserGeoIP || !geoIps)
	 return true;
	
	if (!(geoIps instanceof Array)) {
		geoIps = geoIps.replace("__gt__" , "");
		geoIps = geoIps.split(',');
	}
        
	target = true;
	if (geoIps instanceof Array && geoIps[0] && geoIps[0] == "-") {
		target = false; // Exclusion is selected
		geoIps.shift();
	}
	
	geoIPCountryCode = vsCFUserGeoIP;
	
	if (!geoIPCountryCode)
		return ((target) ? false : true);
	
	return ((target) ? (geoIps.includes(geoIPCountryCode) ? true : false) : (geoIps.includes(geoIPCountryCode) ? false : true));
}

//Execute Eu Tags Function
function vsCFExecuteEuTags() {
	for (f of vsCFTagsEUFunctions) {
		f();
	}
	
	vsCFTagsEUFunctions = [];
}

//Execute None Eu Tags Function
function vsCFExecuteNonEuTags() {
	for (f of vsCFTagsNonEuFunctions) {
		f();
	} 

	vsCFTagsNonEuFunctions = [];
}
</script>


<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30657-132']);
  _gaq.push(['_setDomainName', '.autoguide.com']);
  _gaq.push(['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);                _gaq.push(['_setCustomVar',5,'author','David Traver Adolphus',3]);

                _gaq.push(['_setCustomVar',4,'postedDate','20220210',3]);

                _gaq.push(['_setCustomVar',3,'PageID','wp931558',3]);

                _gaq.push(['_setCustomVar',2,'postType','post',3]);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6036030", c4: "autoguide.com" });
function vsCFComscoreEU() {
	if (typeof googlefc == "object") {
		googlefc.callbackQueue.push(function() {
			if ( gfchelper.isAdProviderAllowed("comscore") ) {
				(function() {
					var s = document.createElement("script"), el =
					document.getElementsByTagName("script")[0]; s.async = true;
					s.src = "https://sb.scorecardresearch.com/cs/6036030/beacon.js";
					el.parentNode.insertBefore(s, el);
				})();
			}
		});
	} else {
		(function() {
			var s = document.createElement("script"), el =
			document.getElementsByTagName("script")[0]; s.async = true;
			s.src = "https://sb.scorecardresearch.com/cs/6036030/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	}
}
function vsCFComscoreNonEU() {
	(function() {
		var s = document.createElement("script"), el =
		document.getElementsByTagName("script")[0]; s.async = true;
		s.src = "https://sb.scorecardresearch.com/cs/6036030/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
}

//Add comscore tag functions to eu and non-eu arrays.
vsCFTagsEUFunctions.push(vsCFComscoreEU);
vsCFTagsNonEuFunctions.push(vsCFComscoreNonEU);  
</script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,"script","dataLayer","GTM-M263JZ");</script>

<script data-cfasync='false'>window.deployads=window.deployads||[];wrapperSrc="//tags-cdn.deployads.com/a/vs.autoguide.com.js";(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+wrapperSrc;var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script>
	var $ = jQuery.noConflict();
</script>

<script src="//www.google.com/jsapi"></script>

<script src="https://www.autoguide.com/blog/wp-content/themes/autoguide/jquery.prettyGallery.js?v=1554409983"></script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=1" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@AutoGuide">
<link href="https://plus.google.com/109874395990076586660" rel="publisher" />

<link rel="preload" as="image" imagesrcset="https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool.jpg 671w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-153x94.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-270x165.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-408x250.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-334x205.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-186x114.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-148x91.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-75x46.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-450x276.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-60x37.jpg 60w" imagesizes="(max-width: 671px) 100vw, 671px" media="(min-width: 769px)" />

<link rel="preload" as="image" href="https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool.jpg" media="(max-width: 768px) and (max-resolution: 1.9dppx), (max-width: 768px) and (-webkit-max-device-pixel-ratio: 1.9)" />

<link rel="preload" as="image" href="https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool.jpg" media="(max-width: 768px) and (resolution: 2dppx), (max-width: 768px) and (-webkit-device-pixel-ratio: 2)" />

<link rel="preload" as="image" href="https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool.jpg" media="(min-width: 350px) and (max-width: 768px) and (min-resolution: 2.1dppx), (min-width: 350px) and (max-width: 768px) and (-webkit-min-device-pixel-ratio: 2.1)" />

<meta property="fb:app_id" content="198414500205717" />

<meta itemprop="name" content="Harbor Freight Recall Affects a Half Million Pittsburgh Garage Stools">
<meta itemprop="image" content="https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool.jpg">
<link rel="alternate" type="application/rss+xml" title="AutoGuide.com News RSS Feed" href="//www.autoguide.com/auto-news/feed/" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-cfasync="false"></script>
<script data-cfasync="false" id='dfpsetup' type='text/javascript'>

var _vsDFPDebugInfo = '';

window.googletag = window.googletag || {cmd: []};

googletag.cmd.push(function() {

<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x250_Top1_AUTO', [300, 250], 'AutoGuide_com_300x250_Top1_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 250]).addSize([749, 10], [300, 250]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/Autoguide_com_300x90_Spotlight_AUTO', [300, 90], 'Autoguide_com_300x90_Spotlight_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 90]).addSize([749, 10], [300, 90]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_Compare_Sponsor_small_AUTO', [109, 19], 'AutoGuide_com_Compare_Sponsor_small_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [109, 19]).addSize([749, 10], [109, 19]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x250_Middle_AUTO', [300, 250], 'AutoGuide_com_300x250_Middle_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 250]).addSize([749, 10], [300, 250]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x600_Right_AUTO', [  [300, 600], [300, 1050] ], 'AutoGuide_com_300x600_Right_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [  [300, 600], [300, 1050] ]).addSize([749, 10], [  [300, 600], [300, 1050] ]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x19_Sidebar1_AUTO', [300, 19], 'AutoGuide_com_300x19_Sidebar1_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 19]).addSize([749, 10], [300, 19]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_x61_AUTO', [1658, 1000], 'AutoGuide_com_x61_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [1658, 1000]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_186x65_TopRight_AUTO', [186, 90], 'AutoGuide_com_186x65_TopRight_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [186, 90]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_728x90_Top_AUTO', [728, 90], 'AutoGuide_com_728x90_Top_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [728, 90]).addSize([749, 10], [728, 90]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_Position4_AUTO', [  [999, 90], [970, 250] ], 'AutoGuide_com_Position4_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [  [999, 90], [970, 250] ]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_1x1_Bottom_AUTO', [1, 1], 'AutoGuide_com_1x1_Bottom_AUTO').
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/Autoguide_com_300x250_Mobile_Bottom_AUTO', [300, 250], 'Autoguide_com_300x250_Mobile_Bottom_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [99999, 99999]).addSize([749, 10], [99999, 99999]).addSize([0, 0], [300, 250]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/Autoguide_com_320x50_Mobile_Bottom_AUTO', [320, 50], 'Autoguide_com_320x50_Mobile_Bottom_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [99999, 99999]).addSize([749, 10], [99999, 99999]).addSize([0, 0], [320, 50]).build()).
  addService(googletag.pubads());

googletag.defineSlot('/1030735/AutoGuide_com_1x1_Slimcut_AUTO_Content', [1, 1], 'AutoGuide_com_1x1_Slimcut_AUTO_Content').addService(googletag.pubads());


googletag.pubads().setTargeting("PageID", "wp931558");
googletag.pubads().setTargeting("section1", "auto-news");
googletag.pubads().setTargeting("sitename", "autoguide_com");
googletag.pubads().setTargeting("folder1", "auto-news");
googletag.pubads().setTargeting("folder2", "2022");
googletag.pubads().setTargeting("folder3", "02");
googletag.pubads().setTargeting("filename", "a-harbor-freight-recall-affects-a-half-m");


//Pass window witdh value to Autoguide_com_1x1_Native_AUTO 
//This allows the native ad to load proper styles
var getWindowWidth = window.innerWidth;
if (getWindowWidth <= 750) {
	googletag.pubads().setTargeting("Device", "mobile");
}

googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
deployads.push(function () { deployads.gpt.enableServices() });

});

</script>

<script type="text/javascript">
        $(document).ready(function(){
            var width = window.innerWidth || document.documentElement.clientWidth;
            if ( width >= 750) {
                var script = document.createElement('script');
                script.src = "//services.cdn.speedshiftmedia.com/tags/tag-H20140604113419ee4bc43502198.min.js" ;
                document.getElementsByTagName('head')[0].appendChild(script);
            }
        });
    </script>
<script defer src="https://static.verticalscope.com/vs_iframe-messenger/vs-iframe-messenger-v2.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-931558 single-format-standard">


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M263JZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<div id="bgSyncBlock" style="display:none;">
<div id='AutoGuide_com_x61_AUTO' class="ad vsHPTO-iframe">
<script data-cfasync="false" type='text/javascript'>
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_x61_AUTO'); }); });
</script>
</div>
</div>
<div id="container">


<header id="header" class="vsadspot noprint">

<section class="text_wrapper" id="header-features">
<ul>
<li>
<a class="photo" href="https://www.autoguide.com/best-radar-detectors"><img src="https://www.autoguide.com/blog/wp-content/uploads/2018/08/best-radar-detectors-186x114.jpg" width="186" height="65" alt="The Best Radar Detectors"></a>
<h3><a href="https://www.autoguide.com/best-radar-detectors">Best Radar Detectors</a></h3>
</li>
<li>
<a class="photo" href="https://www.autoguide.com/best-mud-tires"><img src="https://www.autoguide.com/blog/wp-content/uploads/2022/05/Best-Mud-Tires-Atturo_Hero-186x114.jpg" width="186" height="65" alt="The Best Mud Tires for Off-Road Traction"></a>
<h3><a href="https://www.autoguide.com/best-mud-tires">Best Mud Tires</a></h3>
</li>
<li>
<a class="photo" href="https://www.autoguide.com/top-10-best-windshield-washer-fluids"><img src="https://www.autoguide.com/blog/wp-content/uploads/2018/07/Best-Windsheild-Wiper-Fluid-186x114.jpg" width="186" height="65" alt="The Best Windshield Washer Fluids to Wipe Away Dirt"></a>
<h3><a href="https://www.autoguide.com/top-10-best-windshield-washer-fluids">Best Windshield Washer Fluids</a></h3>
</li>
<li>
<a class="photo" href="https://www.autoguide.com/winterizing-your-vehicle"><img src="https://www.autoguide.com/blog/wp-content/uploads/2021/11/vs-ag-tirechains-illusII-186x114.jpg" width="186" height="65" alt="Winterizing Your Vehicle"></a>
<h3><a href="https://www.autoguide.com/winterizing-your-vehicle">Winterizing Your Vehicle</a></h3>
</li>
<li>
<div class="ad" id="AutoGuide_com_186x65_TopRight_AUTO">
<script data-cfasync="false" type='text/javascript'>
				googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_186x65_TopRight_AUTO'); }); });
				</script>
</div>
</li>
</ul>
</section>

<div class="text_wrapper logo_wrapper">

<div id='AutoGuide_com_728x90_Top_AUTO' class="ad">
<script data-cfasync="false" type='text/javascript'>
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_728x90_Top_AUTO'); }); });
</script>
</div>
<span class="nav-wrapper-icon icon"><!-- -->&nbsp;</span>

<a href="/index.html" id="logo"><img src="/img/logo.png" alt="AutoGuide.com" width="250" height="56"></a>
</div>

<section class="nav-wrapper">
<nav id="nav" class="nav">
<ul id="main-nav">
<li class="hover"><a href="/auto-news/">Auto News</a><div id="auto-news-nav" class="">
<div class="menu-rollover-sub"><ul><li id="menu-item-717324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717324"><a href="https://www.autoguide.com/auto-news/category/spy-photos">Spy Photos</a></li>
<li id="menu-item-717326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717326"><a href="https://www.autoguide.com/auto-news/category/top-10">Top 10</a></li>
<li id="menu-item-717328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717328"><a href="/auto-shows/">Auto Shows</a></li>
</ul></div>
</div>
</li>
<li class="hover"><a href="/new-cars/">New Cars</a><div id="manufacturers-nav" class="">
<div class="menu-rollover-sub"><ul><li id="menu-item-741810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741810"><a href="https://www.autoguide.com/new-cars/compare.html">Car Comparisons</a></li>
<li id="menu-item-717312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717312"><a href="/buyers-guide">Buyer&#8217;s Guides</a></li>
<li id="menu-item-741808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741808"><a href="https://quotes.autoguide.com/">New Car Quote</a></li>
<li id="menu-item-717310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717310"><a href="/buyers-guide/auto-insurance.html">Auto insurance</a></li>
</ul></div>
<div class="list manufacturers-list list-columns list-columns-7"><ul><li id="menu-item-263339" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263339"><a href="/new-cars/acura/index.html">Acura</a></li>
<li id="menu-item-440676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440676"><a href="/new-cars/alfa-romeo/index.html">Alfa Romeo</a></li>
<li id="menu-item-263340" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263340"><a href="/new-cars/aston-martin/index.html">Aston Martin</a></li>
<li id="menu-item-263341" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263341"><a href="/new-cars/audi/index.html">Audi</a></li>
<li id="menu-item-263342" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263342"><a href="/new-cars/bentley/index.html">Bentley</a></li>
<li id="menu-item-263343" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263343"><a href="/new-cars/bmw/index.html">BMW</a></li>
<li id="menu-item-263344" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263344"><a href="/new-cars/buick/index.html">Buick</a></li>
<li id="menu-item-263345" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263345"><a href="/new-cars/cadillac/index.html">Cadillac</a></li>
<li id="menu-item-263346" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263346"><a href="/new-cars/chevrolet/index.html">Chevrolet</a></li>
<li id="menu-item-263347" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263347"><a href="/new-cars/chrysler/index.html">Chrysler</a></li>
<li id="menu-item-263348" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263348"><a href="/new-cars/dodge/index.html">Dodge</a></li>
<li id="menu-item-451012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451012"><a href="/new-cars/faraday-future/index.html">Faraday Future</a></li>
<li id="menu-item-263349" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263349"><a href="/new-cars/ferrari/index.html">Ferrari</a></li>
<li id="menu-item-263350" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263350"><a href="/new-cars/fiat/index.html">Fiat</a></li>
<li id="menu-item-263351" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263351"><a href="/new-cars/ford/index.html">Ford</a></li>
<li id="menu-item-440677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440677"><a href="/new-cars/genesis/index.html">Genesis</a></li>
<li id="menu-item-263352" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263352"><a href="/new-cars/gmc/index.html">GMC</a></li>
<li id="menu-item-263353" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263353"><a href="/new-cars/honda/index.html">Honda</a></li>
<li id="menu-item-263354" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263354"><a href="/new-cars/hyundai/index.html">Hyundai</a></li>
<li id="menu-item-263355" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263355"><a href="/new-cars/infiniti/index.html">Infiniti</a></li>
<li id="menu-item-263356" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263356"><a href="/new-cars/jaguar/index.html">Jaguar</a></li>
<li id="menu-item-263357" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263357"><a href="/new-cars/jeep/index.html">Jeep</a></li>
<li id="menu-item-263358" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263358"><a href="/new-cars/kia/index.html">Kia</a></li>
<li id="menu-item-263359" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263359"><a href="/new-cars/lamborghini/index.html">Lamborghini</a></li>
<li id="menu-item-263360" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263360"><a href="/new-cars/land-rover/index.html">Land Rover</a></li>
<li id="menu-item-263361" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263361"><a href="/new-cars/lexus/index.html">Lexus</a></li>
<li id="menu-item-263362" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263362"><a href="/new-cars/lincoln/index.html">Lincoln</a></li>
<li id="menu-item-263363" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263363"><a href="/new-cars/lotus/index.html">Lotus</a></li>
<li id="menu-item-451009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451009"><a href="/new-cars/lucid-motors/index.html">Lucid Motors</a></li>
<li id="menu-item-263364" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263364"><a href="/new-cars/maserati/index.html">Maserati</a></li>
<li id="menu-item-263365" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263365"><a href="/new-cars/mazda/index.html">Mazda</a></li>
<li id="menu-item-263376" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263376"><a href="/new-cars/mclaren/index.html">McLaren</a></li>
<li id="menu-item-263366" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263366"><a href="/new-cars/mercedes-benz/index.html">Mercedes-Benz</a></li>
<li id="menu-item-263367" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263367"><a href="/new-cars/mini/index.html">Mini</a></li>
<li id="menu-item-263368" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263368"><a href="/new-cars/mitsubishi/index.html">Mitsubishi</a></li>
<li id="menu-item-263369" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263369"><a href="/new-cars/nissan/index.html">Nissan</a></li>
<li id="menu-item-451010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451010"><a href="/new-cars/pagani/index.html">Pagani</a></li>
<li id="menu-item-263370" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263370"><a href="/new-cars/porsche/index.html">Porsche</a></li>
<li id="menu-item-263371" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263371"><a href="/new-cars/ram/index.html">Ram</a></li>
<li id="menu-item-762874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762874"><a href="/new-cars/rivian/index.html">Rivian</a></li>
<li id="menu-item-263372" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263372"><a href="/new-cars/rolls-royce/index.html">Rolls-Royce</a></li>
<li id="menu-item-263374" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263374"><a href="/new-cars/smart/index.html">Smart</a></li>
<li id="menu-item-263375" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263375"><a href="/new-cars/subaru/index.html">Subaru</a></li>
<li id="menu-item-263377" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263377"><a href="/new-cars/tesla/index.html">Tesla</a></li>
<li id="menu-item-263378" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263378"><a href="/new-cars/toyota/index.html">Toyota</a></li>
<li id="menu-item-263379" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263379"><a href="/new-cars/volkswagen/index.html">Volkswagen</a></li>
<li id="menu-item-263380" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263380"><a href="/new-cars/volvo/index.html">Volvo</a></li>
</ul></div></div>
</li>
<li><a href="/used-cars/">Used Cars</a></li>
<li><a href="/manufacturer/car-reviews.html">Car Reviews</a></li>
<li class="hover"><a href="/tips-and-advice/">Auto Resources</a><div id="tips-nav" class="">
<div class="menu-rollover-sub"><ul><li id="menu-item-717454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717454"><a href="/car-loans">Car Loan</a></li>
<li id="menu-item-717456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717456"><a href="/buyers-guide/auto-insurance.html">Auto Insurance</a></li>
<li id="menu-item-813118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-813118"><a href="https://www.autoguide.com/auto-glass-repair/">Auto Glass Repair</a></li>
<li id="menu-item-819226" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-819226"><a href="https://www.autoguide.com/auto-news/tag/auto-warranty">Auto Warranty</a></li>
</ul></div>
</div>
</li>
<li><a href="https://quotes.autoguide.com/">New Car Quote</a></li>
</ul>
<ul class="nav-social">
<li>
<a href="https://www.facebook.com/AutoGuide" rel="nofollow" target="_blank">
<img src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/nav-facebook.png" width="13" height="13" alt="Facebook" title="Facebook" />
</a>
</li>
<li>
<a href="https://twitter.com/AutoGuide" rel="nofollow" target="_blank">
<img src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/nav-twitter.png" width="15" height="13" alt="Twitter" title="Twitter" />
</a>
</li>
<li>
<a href="https://www.youtube.com/AutoGuide" rel="nofollow" target="_blank">
<img src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/nav-youtube.png" width="18" height="13" alt="Youtube" title="Youtube" />
</a>
</li>
<li>
<a href="https://www.autoguide.com/latest-articles.xml" rel="nofollow" target="_blank">
<img src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/nav-rss.png" width="13" height="13" alt="RSS" title="RSS" />
</a>
</li>
</ul>
</nav>

<nav class="subnav" id="subnav">
<ul>
<li><a href="/parts-accessories">Parts &#038; Accessories</a></li>
<li><a href="/tires-wheels">Tires &#038; Wheels</a></li>
<li><a href="/car-care">Car Care</a></li>
<li><a href="/tools-equipment">Tools &#038; Equipment</a></li>
<li><a href="/electronics">Electronics</a></li>
<li><a href="/deals-gifts">Deals &#038; Gift Ideas</a></li>
</ul>
</nav>
</section>


<section class="search-wrapper">
<span class="search-link open-search icon"><!-- -->&nbsp;</span>
<form id="google-cse-searchbox-form" action="/search.html" style="display:none">
<input type="text" onFocus="if(this.value=='Search AutoGuide.com') this.value=''" value="Search AutoGuide.com" name="q">
<input type="submit" value="Search">
<span class="search-link button close">
<img alt="close" src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/X.png" width="12" height="12" />
</span>
</form>
</section>

</header>


<div id="content" class="text_wrapper">

<div id='AutoGuide_com_Position4_AUTO' class="vsPUSHDOWN-iframe">
<script data-cfasync="false" type='text/javascript'>
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_Position4_AUTO'); }); });
</script>
</div>
<div id="main-content_wrapper" class="post">
<div id="main-content">

<div class="vsadspot inner-pages article-page news">
<div class="breadcrumb">
<a href="/auto-news/">Auto News</a> <span>Harbor Freight Recall Affects a Half Million Pittsburgh Garage Stools</span>
</div>
<div id="promo_area">
<div class="text_wrapper pretitle-nav hide-mobile">
<a class="prev" href="https://www.autoguide.com/auto-news/2022/02/2022-ford-bronco-everglades-is-a-ripsnorkeling-adventurer.html" title="previous post: 2022 Ford Bronco Everglades is a Ripsnorkeling Adventurer">2022 Ford Bronco Everglades is a...</a> </div>
</div>

<div id="body_content">
<section class="text_wrapper section feature main-feature">
<article itemtype="http://schema.org/Article" itemscope="" class="text_wrapper article thumbnails thumbnails-large">
<div style="display:none" itemtype="https://schema.org/Organization" itemscope="itemscope" itemprop="publisher">
<link itemprop="url" href="https://www.autoguide.com/">
<span itemprop="name">AutoGuide.com</span>
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.autoguide.com/img/logo.png">
<meta itemprop="width" content="250"><meta itemprop="height" content="56">
</span>
</div>
<header id="title-area">
<h1 class="title" itemprop="headline">Harbor Freight Recall Affects a Half Million Pittsburgh Garage Stools</h1>
</header>


<div class="social-block">
<div class="row collapse">
<div class="small-6 medium-4 columns s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2022%2F02%2Fa-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html" class="social-link" onclick="window.open(this.href, '', 'height=279,width=575'); return false;"><span class="f">Share</span><span class="count" data-facebook-share-count-url="https://www.autoguide.com/auto-news/2022/02/a-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html"></span></a></div>
<div class="small-6 medium-4 columns s-twitter"><a href="https://twitter.com/intent/tweet?text=Harbor+Freight+Recall+Affects+a+Half+Million+Pittsburgh+Garage+Stools&amp;url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2022%2F02%2Fa-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html&amp;via=autoguide" class="social-link" onclick="window.open(this.href, '', 'height=430,width=600'); return false;"><span class="t">Tweet</span><span class="count" data-twitter-share-count-url="https://www.autoguide.com/auto-news/2022/02/a-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html"></span></a></div>
<div class="small-12 medium-4 columns s-subscribe"><a href="" class="social-link" style="">Subscribe<span class="arrow"></span></a></div>
</div>
<div class="row subscribe-sub">
<div class="small-12 medium-6 columns">
<h4>Get AutoGuide.com in your Inbox</h4>
<form action="//email.autoguide.com/newsletter-signup/" method="post" class="recaptchav3_form newslettersignup-form">
<input type="hidden" name="form[source]" value="wp_generic" />
<input type="text" placeholder="Your Email Address" name="form[email]" required />
<input type="hidden" name="form[subscribeCheck]" required="required" value="1" />
<input type="submit" class="button radius" value="Sign-up">
</form>
<div class='vs-recaptcha-notification'>
This site is protected by reCAPTCHA and the Google
<a href="https://policies.google.com/privacy">Privacy Policy</a> and
<a href="https://policies.google.com/terms">Terms of Service</a> apply.
</div>
</div>
<div class="small-12 medium-6 columns">
<h4>Like AutoGuide.com on Facebook</h4>
<div class="fb-like" data-href="https://www.facebook.com/AutoGuide" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</div>
</div>
</div>

<div class="text_wrapper comments-wrapper">
<div class="byline">
<span itemprop="author" class="author">By <a href="https://www.autoguide.com/author/david-traver-adolphus.html" title="Posts by David Traver Adolphus" rel="author">David Traver Adolphus</a></span>
<span class="date"><meta itemprop="datePublished" content="2022-02-10">Feb 10, 2022</span>
</div>
<span class="comments">
<a href="https://www.autoguide.com/auto-news/2022/02/a-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html#respond"></a> </span>
</div>
<div class="picture main-column-fixed">
<a href="https://www.autoguide.com/auto-news/2022/02/a-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html">
<img width="671" height="411" src="https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool.jpg" class="photo wp-post-image" alt="Recalled Automotive Pneumatic Roller Seat" srcset="https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool.jpg 671w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-153x94.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-270x165.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-408x250.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-334x205.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-186x114.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-148x91.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-75x46.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-450x276.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-60x37.jpg 60w" sizes="(max-width: 671px) 100vw, 671px" /> </a>
</div> 
<div class="text_wrapper article-blurb">
<div id="attachment_931564" class="wp-caption aligncenter"><p class="wp-caption-text"><em>Harbor Freight sold the seats as its Pittsburgh brand.</em></p></div>
<p>The&nbsp;U.S. Consumer Product Safety Commission announced today that retailer Harbor Freight is recalling approximately&nbsp;478,800 garage stools. The collar under the seat which attaches it to the pillar can break, which can send you, and your head, backwards into the floor.&nbsp;</p>
<p><a href="https://www.cpsc.gov/Recalls/2022/Harbor-Freight-Tools-Recalls-Seats-Due-to-Fall-Hazard" target="_blank" rel="noopener">According to the CPSC</a>,</p><script src="https://cdn.jwplayer.com/players/.js" data-cfasync="false"></script>
<p style="padding-left: 30px;">The swivel seats are red with a 15 to 20-inch pneumatic lift range and have a black storage tray located above the wheels. Product Registration Number CA-44417 can be found on a white label located on the bottom of the seat’s storage tray. The item number is printed on a label on the front of the storage tray and the UPC is printed on a label on the underside.&nbsp;</p>
<div id="attachment_931562" class="wp-caption aligncenter"><img class="size-full wp-image-931562" src="https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-reg-number.jpg" alt="Harbor Freight stool reg number" width="671" height="411" srcset="https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-reg-number.jpg 671w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-reg-number-153x94.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-reg-number-270x165.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-reg-number-408x250.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-reg-number-334x205.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-reg-number-186x114.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-reg-number-148x91.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-reg-number-75x46.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-reg-number-450x276.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2022/02/harbor-freight-stool-reg-number-60x37.jpg 60w" sizes="(max-width: 671px) 100vw, 671px" /><p class="wp-caption-text"><em>Product registration number CA-44417 can be found on a white label located on the bottom of the storage tray. The circular collar can break.</em></p></div>
<p>The seats were sold as Harbor Freight&#8217;s Pittsburgh brand between July 2014 and September 2021, and the recall affects the following items:</p>
<style type="text/css"><!--td {border: 1px solid #ccc;}br {mso-data-placement:same-cell;}--></style>
<table dir="ltr" border="1" cellspacing="0" cellpadding="0">
<colgroup>
<col width="335"></colgroup>
<colgroup>
<col width="335"></colgroup>
<tbody>
<tr>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Item No.&quot;}">Item No.</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UPC&quot;}">UPC</td>
</tr>
<tr>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:61896}">61896</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:792363618960}">792363618960</td>
</tr>
<tr>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:46319}">46319</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:193175340764}">193175340764</td>
</tr>
<tr>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:63456}">63456</td>
<td style="text-align: center;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:792363634564}">792363634564</td>
</tr>
</tbody>
</table>
<p>Harbor Freight is contacting all known owners directly, but you can contact them directly at 800-444-3353 from 8 a.m. to 4:30 p.m. PT, Monday through Friday: email at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="46342325272a2a062e27342429342034232f212e326825292b">[email&#160;protected]</a>: or online at <a href="https://www.harborfreight.com/customer-service-product-support.html" target="_blank" rel="noopener">https://www.harborfreight.com/customer-service-product-support.html</a>. Click on “Recall Safety Information” on the bottom of the homepage for more information (some links were broken at time of writing). You can return the seats to the nearest store for a refund or replacement, or obtain prepaid shipping if that&#8217;s not convenient.</p>
<p>The CPSC has received 96 reports of seats breaking and 11 injuries, but many more will not have been reported.</p>

<div class="category-tags hide-mobile">
Filed under: <span itemprop="keywords"><a href="https://www.autoguide.com/auto-news/category/breaking-news" rel="category tag">Breaking News</a> <a href="https://www.autoguide.com/auto-news/category/product-recalls" rel="category tag">Product Recalls</a> <a href="https://www.autoguide.com/auto-news/category/aftermarket/products" rel="category tag">Products</a><br />
Tags: <a href="https://www.autoguide.com/auto-news/tag/harbor-freight" rel="tag">harbor freight</a>, <a href="https://www.autoguide.com/auto-news/tag/recalls" rel="tag">recalls</a></span>
</div>
</div>
</article>
</section>


<div class="social-block">
<div class="row collapse">
<div class="small-6 medium-4 columns s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2022%2F02%2Fa-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html" class="social-link" onclick="window.open(this.href, '', 'height=279,width=575'); return false;"><span class="f">Share</span><span class="count" data-facebook-share-count-url="https://www.autoguide.com/auto-news/2022/02/a-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html"></span></a></div>
<div class="small-6 medium-4 columns s-twitter"><a href="https://twitter.com/intent/tweet?text=Harbor+Freight+Recall+Affects+a+Half+Million+Pittsburgh+Garage+Stools&amp;url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2022%2F02%2Fa-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html&amp;via=autoguide" class="social-link" onclick="window.open(this.href, '', 'height=430,width=600'); return false;"><span class="t">Tweet</span><span class="count" data-twitter-share-count-url="https://www.autoguide.com/auto-news/2022/02/a-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html"></span></a></div>
<div class="small-12 medium-4 columns s-subscribe"><a href="" class="social-link" style="">Subscribe<span class="arrow"></span></a></div>
</div>
<div class="row subscribe-sub">
<div class="small-12 medium-6 columns">
<h4>Get AutoGuide.com in your Inbox</h4>
<form action="//email.autoguide.com/newsletter-signup/" method="post" class="recaptchav3_form newslettersignup-form">
<input type="hidden" name="form[source]" value="wp_generic" />
<input type="text" placeholder="Your Email Address" name="form[email]" required />
<input type="hidden" name="form[subscribeCheck]" required="required" value="1" />
<input type="submit" class="button radius" value="Sign-up">
</form>
<div class='vs-recaptcha-notification'>
This site is protected by reCAPTCHA and the Google
<a href="https://policies.google.com/privacy">Privacy Policy</a> and
<a href="https://policies.google.com/terms">Terms of Service</a> apply.
</div>
</div>
<div class="small-12 medium-6 columns">
<h4>Like AutoGuide.com on Facebook</h4>
<div class="fb-like" data-href="https://www.facebook.com/AutoGuide" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</div>
</div>
</div>

<a name="respond"></a><a name="comments"></a>
<p>Be the first to write a comment.</p>
<div id="comment_cookie">
<div id="respond" class="comment-respond">
<div class="reply-title-container"><h3 id="reply-title" class="comment-reply-title">Leave your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/auto-news/2022/02/a-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html#respond" style="display:none;">Cancel reply</a></small></h3></div> <form action="https://www.autoguide.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<label class="display-none" for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" placeholder="Comment*" aria-required="true" required="required"></textarea><label class='display-none' for='author'>Author</label><input id='author' class='form-control' name='author' type='text' pattern='[\w\s-_]+' title='Your name on the comments. Alphanumeric characters, space, dashes and underscore are allowed.' placeholder='Name*' value='' size='30' maxlength='100' aria-required='true' required='required'>
<label class='display-none' for='email'>Email:</label><input id='email' name='email' type='email' placeholder='Email*' value='' size='30' maxlength='100' aria-descibedby='email-notes' aria-required='true' required='required'>
<label class="comment_cookie">Save my name and email in this browser for the next time I comment.<input type="checkbox" checked="checked"><span class="checkmark"></span></label>
<p class="form-submit"><div class="comments-disclaimer">By submitting your comment you agree to our <a href="https://www.verticalscope.com/site-privacy-policy/index.php?site=autoguide.com" target="_blank">Privacy Policy</a>.</div><input name="submit" type="submit" id="submit" class="submit" value="Submit"> <input type='hidden' name='comment_post_ID' value='931558' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="43b8d5cb0d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="155" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
<div id="AutoGuide_com_1x1_Slimcut_AUTO_Content" style="width: auto; height: auto;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_1x1_Slimcut_AUTO_Content'); }); });</script></div> </div>

</div>

<div id="related-posts">
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic alm-layouts" data-id="related-posts" data-alm-id="" data-canonical-url="https://www.autoguide.com/auto-news/2022/02/a-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html" data-slug="harbor-freight-recalls-stools" data-post-id="931558" data-localized="ajax_load_more_related_posts_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cta="true" data-cta-position="before:1" data-cta-repeater="null" data-cta-theme-repeater="cta-archive-ad.php" data-single-post="true" data-single-post-id="931558" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="AutoGuide.com" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-loading-style="infinite classic" data-theme-repeater="single-post-repeater.php" data-post-type="post" data-post-not-in="931558" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-931558" data-url="https://www.autoguide.com/auto-news/2022/02/a-harbor-freight-recall-affects-a-half-million-pittsburgh-garage-stools.html" data-title="Harbor Freight Recall Affects a Half Million Pittsburgh Garage Stools" data-id="931558" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div></div>

</div>
<div id="full-sidebar">

<aside id="sidebar" class="noprint">
<div class="sidebar-controls">
<span class="sprite inlineimg sidebar-controls-icon"></span>
</div>

<div class="sidebar noprint">
<section class="section noprint" id="contact-us">
Know something we don't?<br />
<a href="/contact-tips.html" class="title">Send us your Tips!</a>
</section><div class="ad" id="AutoGuide_com_300x250_Top1_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x250_Top1_AUTO'); }); });
</script>
</div>
<div class="ad" id="Autoguide_com_300x90_Spotlight_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('Autoguide_com_300x90_Spotlight_AUTO'); }); });
</script>
</div>

<div class="social-sidebar">
<a href="https://www.facebook.com/AutoGuide" target="_blank" class="ss-f"><span>Like us on Facebook</span></a>
<a href="https://twitter.com/intent/follow?screen_name=AutoGuide" onclick="window.open(this.href, '', 'height=430,width=600'); event.preventDefault();" class="ss-t"><span>Follow Us on Twitter</span></a>
<div class="get-news"><span class="e">Get AutoGuide.com News Fast</span></div>
<div class="form-sign-up">
<form action="//email.autoguide.com/newsletter-signup/" method="post" class="recaptchav3_form newslettersignup-form">
<input type="hidden" name="form[source]" value="wp_generic" />
<input type="text" placeholder="Your Email Address" name="form[email]" required />
<input type="hidden" name="form[subscribeCheck]" required="required" value="1" />
<input type="submit" class="button radius" value="Sign-up">
</form>
</div>
<div class='vs-recaptcha-notification'>This site is protected by reCAPTCHA and the Google <a class='g-privacy-policy' href='https://policies.google.com/privacy'>Privacy Policy</a> and <a class='g-terms-of-service' href='https://policies.google.com/terms'>Terms of Service</a> apply.</div></div>

<section class="section" id="comparisons">
<h2 class="title">
<a href="/car-comparisons/index.html">Car Comparisons</a>
<div class="ad" id="AutoGuide_com_Compare_Sponsor_small_AUTO">
<script data-cfasync="false" type='text/javascript'>googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_Compare_Sponsor_small_AUTO'); }); });</script>
</div>
</h2>
<div class="text_wrapper intro">
<div class="picture">
<a href="https://www.autoguide.com/jeep/wrangler"><img class="photo" src="/img/spacer.gif" data-original="https://www.autoguide.com/blog/wp-content/uploads//2019/06/Jeep-Wrangler-Off-Road.jpg" width="130" height="65" alt="Compare - Jeep Wrangler "></a>
Jeep Wrangler </div>
<span class="vs"><a href="https://www.autoguide.com/car-comparisons/new-ford-bronco-vs-jeep-wrangler-how-does-it-stack-up">vs</a></span>
<div class="picture">
<a href="https://www.autoguide.com/ford/bronco"><img class="photo" src="/img/spacer.gif" data-original="https://www.autoguide.com/blog/wp-content/uploads//2020/07/Bronco_2dr_04-679x416.jpg" width="130" height="65" alt="Compare - Ford Bronco"></a>
Ford Bronco </div>
</div>

<ul>
<li><h3><a href="https://www.autoguide.com/car-comparisons/toyota-corolla-cross-vs-subaru-crosstrek-comparison-crossfight">Toyota Corolla Cross vs Subaru Crosstrek Comparison: Crossfight</a></h3>
<div class="text">
<span class="description">Round two, fight!</span>
</div>
</li>
<li><h3><a href="https://www.autoguide.com/car-comparisons/genesis-gv70-vs-bmw-x3-comparison-compact-luxury-face-off">Genesis GV70 vs BMW X3 Comparison: Compact Luxury Face-Off</a></h3>
<div class="text">
<span class="description">If there&#8217;s one car that&#8217;s clearly in the sights of the Genesis GV70, it&#8217;s the BMW X3.</span>
</div>
</li>
<li><h3><a href="https://www.autoguide.com/car-comparisons/toyota-corolla-cross-vs-kia-seltos-comparison">Toyota Corolla Cross vs Kia Seltos Comparison</a></h3>
<div class="text">
<span class="description">The sub-compact crossover segment is the fastest-growing in North America.</span>
</div>
</li>
<li><h3><a href="https://www.autoguide.com/car-comparisons/jeep-grand-wagoneer-vs-cadillac-escalade-comparison">Jeep Grand Wagoneer vs Cadillac Escalade Comparison</a></h3>
<div class="text">
<span class="description">If you want the pinnacle of American luxury, you want a full-size SUV.</span>
</div>
</li>
<li><h3><a href="https://www.autoguide.com/car-comparisons/ford-maverick-vs-hyundai-santa-cruz-comparison-same-but-different">Ford Maverick vs Hyundai Santa Cruz Comparison: Same But Different</a></h3>
<div class="text">
<span class="description">These two baby pickup trucks aren&#8217;t comparable.</span>
</div>
</li>
</ul>
</section>
<div class="ad" id="AutoGuide_com_300x250_Middle_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x250_Middle_AUTO'); }); });
</script>
</div>
<section class="text_wrapper section" id="top-promotion">
<h2 class="title">Most Affordable Compact Crossovers</h2>
<ol>
<li><a href="https://www.autoguide.com/nissan/kicks">Nissan Kicks</a></li>
<li><a href="https://www.autoguide.com/honda/hr-v">Honda HR-V</a></li>
<li><a href="https://www.autoguide.com/hyundai/kona">Hyundai Kona</a></li>
</ol>
<a href="https://www.autoguide.com/honda/hr-v"><img class="picture photo" src="/img/spacer.gif" data-original="https://www.autoguide.com/new-cars/images/nvd/2018/mediums/28487.jpg" width="130" height="65" alt="Most Affordable Compact Crossovers"></a>
</section>

<div class="ad" id="AutoGuide_com_300x600_Right_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x600_Right_AUTO'); }); });
</script>
</div>
<section clas="section" id="car-buying-tools">
<h2 class="title">Car Buying Tools</h2>
<ul class="default">
<script data-cfasync="false" type="text/javascript">
			googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x19_Sidebar1_AUTO'); }); });
		</script>
<li><a target="_blank" href="/dealers/auto-dealers.html">Find a Dealer near your area</a></li>
<li><a target="_blank" href="/new-cars/dealer-quotes.html">Free dealer Price Quote</a></li>
<li><a target="_blank" href="/vehicle-history.html">Vehicle History Report</a></li>
</ul>
</section>
 </div>
</aside>

<div id="sticky-sidebar-ad" class="ad-sidebar no-print">

<div class="ad-wrap">
<div class="ad2" id="AutoGuide_com_300x250_StickySidebar_AUTO">
<script data-cfasync="false" type='text/javascript'>
				googletag.cmd.push(function() {
					googletag.defineSlot('/1030735/AutoGuide_com_300x250_StickySidebar_AUTO', [300, 250], 'AutoGuide_com_300x250_StickySidebar_AUTO').defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 250]).addSize([749, 10], [300, 250]).addSize([0, 0], [99999, 99999]).build()).addService(googletag.pubads());

					deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x250_StickySidebar_AUTO'); });
				});
			</script>
</div>
</div>
<div class="sidebar-footer">
<nav class="text-wrapper subnav1" id="sidebar-footer-subnav">
<ul><li id="menu-item-263331" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263331"><a href="/about-us.html">About Us</a></li>
<li id="menu-item-263332" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263332"><a href="/staff.html">Editorial Staff</a></li>
<li id="menu-item-263333" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263333"><a href="/contact-us.html">Contact Us</a></li>
<li id="menu-item-263334" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263334"><a href="/privacy-statement.html">Privacy Statement</a></li>
<li id="menu-item-263335" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263335"><a href="/terms-of-service.html">Terms of Service</a></li>
<li id="menu-item-630740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-630740"><a href="https://www.verticalscope.com/copyright.html?site=autoguide.com">Copyright</a></li>
<li id="menu-item-263336" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263336"><a href="/advertising-info.html">Advertising Info</a></li>
<li id="menu-item-263337" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263337"><a href="/site-map.html">Site Map</a></li>
<li id="menu-item-263338" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263338"><a href="https://feeds.feedburner.com/autoguidefeed">RSS</a></li>
</ul> </nav>
</div>
</div>
</div></div>

</div>

<div class="ad" id="Autoguide_com_300x250_Mobile_Bottom_AUTO">
<script data-cfasync="false" type="text/javascript">
		googletag.cmd.push( function() { googletag.display('Autoguide_com_300x250_Mobile_Bottom_AUTO' ); } );
	</script>
</div>

<footer id="footer" class="vsadspot noprint">
<section class="section manufacturers-list list-columns list-columns-7" id="manufacturers">
<ul><li><a href="/new-cars/acura/index.html">Acura</a></li>
<li><a href="/new-cars/alfa-romeo/index.html">Alfa Romeo</a></li>
<li><a href="/new-cars/aston-martin/index.html">Aston Martin</a></li>
<li><a href="/new-cars/audi/index.html">Audi</a></li>
<li><a href="/new-cars/bentley/index.html">Bentley</a></li>
<li><a href="/new-cars/bmw/index.html">BMW</a></li>
<li><a href="/new-cars/buick/index.html">Buick</a></li>
<li><a href="/new-cars/cadillac/index.html">Cadillac</a></li>
<li><a href="/new-cars/chevrolet/index.html">Chevrolet</a></li>
<li><a href="/new-cars/chrysler/index.html">Chrysler</a></li>
<li><a href="/new-cars/dodge/index.html">Dodge</a></li>
<li><a href="/new-cars/faraday-future/index.html">Faraday Future</a></li>
<li><a href="/new-cars/ferrari/index.html">Ferrari</a></li>
<li><a href="/new-cars/fiat/index.html">Fiat</a></li>
<li><a href="/new-cars/ford/index.html">Ford</a></li>
<li><a href="/new-cars/genesis/index.html">Genesis</a></li>
<li><a href="/new-cars/gmc/index.html">GMC</a></li>
<li><a href="/new-cars/honda/index.html">Honda</a></li>
<li><a href="/new-cars/hyundai/index.html">Hyundai</a></li>
<li><a href="/new-cars/infiniti/index.html">Infiniti</a></li>
<li><a href="/new-cars/jaguar/index.html">Jaguar</a></li>
<li><a href="/new-cars/jeep/index.html">Jeep</a></li>
<li><a href="/new-cars/kia/index.html">Kia</a></li>
<li><a href="/new-cars/lamborghini/index.html">Lamborghini</a></li>
<li><a href="/new-cars/land-rover/index.html">Land Rover</a></li>
<li><a href="/new-cars/lexus/index.html">Lexus</a></li>
<li><a href="/new-cars/lincoln/index.html">Lincoln</a></li>
<li><a href="/new-cars/lotus/index.html">Lotus</a></li>
<li><a href="/new-cars/lucid-motors/index.html">Lucid Motors</a></li>
<li><a href="/new-cars/maserati/index.html">Maserati</a></li>
<li><a href="/new-cars/mazda/index.html">Mazda</a></li>
<li><a href="/new-cars/mclaren/index.html">McLaren</a></li>
<li><a href="/new-cars/mercedes-benz/index.html">Mercedes-Benz</a></li>
<li><a href="/new-cars/mini/index.html">Mini</a></li>
<li><a href="/new-cars/mitsubishi/index.html">Mitsubishi</a></li>
<li><a href="/new-cars/nissan/index.html">Nissan</a></li>
<li><a href="/new-cars/pagani/index.html">Pagani</a></li>
<li><a href="/new-cars/porsche/index.html">Porsche</a></li>
<li><a href="/new-cars/ram/index.html">Ram</a></li>
<li><a href="/new-cars/rivian/index.html">Rivian</a></li>
<li><a href="/new-cars/rolls-royce/index.html">Rolls-Royce</a></li>
<li><a href="/new-cars/smart/index.html">Smart</a></li>
<li><a href="/new-cars/subaru/index.html">Subaru</a></li>
<li><a href="/new-cars/tesla/index.html">Tesla</a></li>
<li><a href="/new-cars/toyota/index.html">Toyota</a></li>
<li><a href="/new-cars/volkswagen/index.html">Volkswagen</a></li>
<li><a href="/new-cars/volvo/index.html">Volvo</a></li>
</ul> </section>
<nav class="text-wrapper nav" id="footer-nav">
<ul><li class="hover"><a href="/new-cars/">New Cars</a></li>
<li><a href="/used-cars/">Used Cars</a></li>
<li><a href="/manufacturer/car-reviews.html">Car Reviews</a></li>
<li class="hover"><a href="/auto-news/">Auto News</a></li>
<li><a href="/auto-shows/">Auto Shows</a></li>
<li><a href="/forums.html">Forums</a></li>
</ul> </nav>
<nav class="text-wrapper subnav" id="footer-subnav">
<span class="nav-wrapper-icon icon"><!-- -->&nbsp;</span>
<ul><li class="mobile-show"><a href="/about-us.html">About Us</a></li>
<li class="mobile-show"><a href="/staff.html">Editorial Staff</a></li>
<li class="mobile-show"><a href="/contact-us.html">Contact Us</a></li>
<li><a href="/privacy-statement.html">Privacy Statement</a></li>
<li><a href="/terms-of-service.html">Terms of Service</a></li>
<li><a href="https://www.verticalscope.com/copyright.html?site=autoguide.com">Copyright</a></li>
<li><a href="/advertising-info.html">Advertising Info</a></li>
<li><a href="/site-map.html">Site Map</a></li>
<li class="hide-mobile"><a target="_blank" href="https://feeds.feedburner.com/autoguidefeed" class="rss">RSS</a></li>
</ul> </nav>
<span class="copywrite"> &copy; 2022 VerticalScope Inc. All rights reserved.
<a class="qc-ccpa-persistent-link" style="display:none;color:#959596;cursor: pointer;">Do Not Sell My Data</a>
<a class="qc-cmp-persistent-link" style="display:none;color:#959596;cursor: pointer;">Manage Consent</a>
</span>
</footer>


</div>

<div id='Autoguide_com_320x50_Mobile_Bottom_AUTO' class="ad">
<script data-cfasync="false" type='text/javascript'>
		googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('Autoguide_com_320x50_Mobile_Bottom_AUTO'); }); });
	</script>
</div>
<div id="upgradeIE" style="display: none;">
Your browser is out of date! Update your browser for free for improved security and a modern web browsing experience:
<br /><br />
<a href="https://windows.microsoft.com/en-US/internet-explorer/products/ie/home" target="_blank">Internet Explorer</a>,
<a href="https://www.google.com/chrome" target="_blank">Google Chrome</a> or
<a href="https://www.mozilla.org/en-US/firefox/fx/">Firefox</a>
</div>
<script type='text/javascript'>

setTimeout(function(){

	var carCounter = 0;

	var carCompareId = document.querySelector('.vsCompareCar iframe');
	var startCarCompareMsg, carCompareFrame;

	if ( carCompareId ) {
		carCompareFrame = carCompareId.contentWindow;
		startCarCompareMsg = setInterval( startCarCompare ,100 );
	}

	function startCarCompare() {
		carCompareFrame.postMessage( {
			'ccMSg':'startCarCompare'
		}, '*');

		carCounter++;

		if (carCounter === 33) {
			clearInterval( startCarCompareMsg );
		}
	};


	window.addEventListener('message', function(cce) {
		if (cce.data.cceMsg === "carCompareReady") {
			var ccAdData = JSON.parse(cce.data.ccData);

			if (ccAdData.adType == "vsCompareCar") {
				setFeaturedCompareVehicle(ccAdData.adData, ccAdData.adColumnNumber);
			} else if (ccAdData.adType == "vsCompareAfter") {
				setAdData(ccAdData.adData, ccAdData.adColumnNumber);
				compare4GetTechSpecs(ccAdData.adColumnNumber, ccAdData.adData.StyleID);
			}
			clearInterval(startCarCompareMsg);
		}
	});

},500);
</script>


<div class="ad" id="AutoGuide_com_1x1_Bottom_AUTO" style="width:1px;height:1px;">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_1x1_Bottom_AUTO'); }); });
</script>
</div>
<script>
// for categories box on blog right nav, auto-news only
$(".all-categories-link").click(function() {
	$("#all-categories").fadeToggle("fast", "linear");
});

$( document ).ready( function() {
	$( '.prettyGallery' ).prettyGallery( { 'itemsPerPage':6 } );
} );

/* temp Top10
----------------------------------*/
$(".category-top-10 .postbody img:first").parent().after("<div class=linkbar-move></div>");
$(".category-top-10 #social").appendTo(".linkbar-move");
$(".category-top-10 .byline").appendTo(".linkbar-move");
$(".category-top-10 .postbody h2").appendTo(".posttitle h2");
$(".category-top-10 .postbody h2").appendTo(".linkbar-move");
$(".category-top-10 .postbody h3").appendTo(".linkbar-move");
</script>


<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/scripts-bottom.js?ver=1626195760'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/scripts-defer.js?ver=1543941052'></script>
<script type='text/javascript' src='https://www.rydeshopper.com/app/shoppingtools/scripts/widget-inline.js?gid=0000-2762'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.autoguide.com\/blog\/wp-admin\/admin-ajax.php","alm_nonce":"495725105d","rest_api":"https:\/\/www.autoguide.com\/wp-json\/","rest_nonce":"4a2f34c6fb","pluginurl":"https:\/\/www.autoguide.com\/blog\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"AutoGuide.com","site_tagline":""};
var ajax_load_more_related_posts_vars = {"id":"related-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.0.1'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
<script type="text/javascript">
	$(document).ready(function () {
		/* add custom css to nextgen gallery */
		var nextgenGallery=$("iframe.galleria-iframe");
		if (nextgenGallery.length){ // if gallery is found on the page
			nextgenGallery.bind("load", function() {
				var $head = nextgenGallery.contents().find("head");
				$head.append($("<link/>",
					{ rel: "stylesheet", href: 'https://www.autoguide.com/blog/wp-content/themes/autoguide/css/nextgen_custom.css', type: "text/css" }
				));
			});
		}
		var nextgenGalleryContent=$("#npl_content");
		if (nextgenGalleryContent.length){ // if gallery is found on the page
			nextgenGalleryContent.bind("load", function() {
				var $head = nextgenGalleryContent.contents().find("head");
				$head.append($("<link/>",
					{ rel: "stylesheet", href: 'https://www.autoguide.com/blog/wp-content/themes/autoguide/css/nextgen_custom.css', type: "text/css" }
				));
			});
		}
	});
	</script>


<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var adBlockDetector = function() {
        setTimeout(function() {
            if (!document.getElementsByClassName) return;
            
            var ads = document.getElementsByClassName("afs_ads");
            ad  = ads[ads.length - 1];

            if (!ad || ad.innerHTML.length == 0 || ad.clientHeight === 0) {
                _gaq.push(["_trackEvent", "Adblock", "Blocked", "true",,true]);
            } else {
                ad.style.display = "none";
                _gaq.push(["_trackEvent", "Adblock", "Unblocked", "false",,true]);
            }

        }, 500);
    }

    /* Attach a listener for page load */
    if (window.addEventListener) {
        window.addEventListener("load", adBlockDetector, false);
    } else {
        window.attachEvent("onload", adBlockDetector); //IE
    }
})();
</script>

<style>
.tos_dmca_policy { text-align: center; }
.tos_dmca_policy table { display: inline-table; width: auto; }
.tos_dmca_policy table { display: inline-table; width: auto; margin: 0 10px; }
</style>
<div class="tfoot tos_dmca_policy">
<table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow" href="http://www.verticalscope.com/aboutus/tos.php?site=autoguide.com">Terms of Use</a></strong></div></td></tr></table>
<table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow" href="http://www.verticalscope.com/copyright.html?site=autoguide.com">Copyright</a></strong></div></td></tr></table>
<table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow" href="https://www.verticalscope.com/site-privacy-policy/index.php?site=autoguide.com">Privacy Policy</a></strong></div></td></tr></table>
<table class="qc-ccpa-persistent-link" style="display: none;" cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a style="cursor: pointer;">Do Not Sell My Data</a></strong></div></td></tr></table>
<table class="qc-cmp-persistent-link" style="display: none;" cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a style="cursor: pointer;">Manage Consent</a></strong></div></td></tr></table>
</div>


<style>
.uk-cookie-popup {display:none;border: 2px solid #333; background: #f4f4f4; color: #333; Font-size: 11px; padding: 0px 10px 10px; line-height: normal; position: fixed; z-index: 1000001; bottom: 0px; left: 0px; width: 300px; max-width: 100%; margin: 2px; text-align: left; font-family: Arial;}
.uk-cookie-popup-title {margin: 0px -10px 10px; background: #333; color: #fff; padding: 5px 10px; font-weight: bold;}
.uk-cookie-popup a {color: #0983b6;}
.uk-cookie-popup a.uk-cookie-popup-close {float: right; color: #fff; font-size: 14px; display: inline-block; border: 1px solid #ccc; padding: 1px; line-height: 12px }
</style>
<div id="ukCookiePopup" class="uk-cookie-popup">
<div class="uk-cookie-popup-title"><span id="nointelliTXT"><a href="" class="uk-cookie-popup-close" onclick="setUkLegalCookie();return false;">x</a> Cookie and Data Use Consent</span></div>
<span id="nointelliTXT">We use cookies to improve your experience on this website and so that ads you see online can be tailored to your online browsing interests. We use data about you for a number of purposes explained in the links below. By continuing to browse our site you agree to our use of data and cookies.<br /><a href="http://www.verticalscope.com/about-us/Data-Use-Consent-Notice.html?site=autoguide.com" rel="norewrite">Tell me more</a> | <a href="http://www.verticalscope.com/about-us/cookie-preferences.html?site=autoguide.com" rel="norewrite">Cookie Preferences</a></span>
</div>
<script>
function createCookie(name,value,days) {
    if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
    }
    else var expires = "";

    document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
    var nameEQ = name + "=";
    var ca = document.cookie.split(";");
    for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==" ") c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
    }
    return null;
}

function eraseCookie(name) {
    createCookie(name,"",-1);
}

function setUkLegalCookie(){
    createCookie("uk-cookie-legal","been-shown",3650); //set cookie for 10 years
    document.getElementById("ukCookiePopup").style.display = "none";
}

//Add cookie consent tag functions to eu arrays.
function vsCFCookieConsentEU() {
	//Check if cookie has been set
	if (readCookie("uk-cookie-legal") == null) {
		//show popup
		document.getElementById("ukCookiePopup").style.display = "block";
	}
}

vsCFTagsEUFunctions.push(vsCFCookieConsentEU);
</script>


<script type="text/javascript">
//Check if GEOIP cookie exists.
if (vsCFIsEU === null) {
	vsCFIsEU = vsCFReadCookie("vsCFIsEU");
	vsCFUserGeoIP = vsCFReadCookie("vsCFUserGeoIP");
}

//Main checks to start new process or use existing data.
if (vsCFIsEU === null && (vsCFTagsEUFunctions.length > 0 || vsCFTagsNonEuFunctions.length > 0)) {
	vsCFSendAjax();
} else if (vsCFIsEU === false || vsCFIsEU === "false") {
	vsCFExecuteNonEuTags();
} else if (vsCFIsEU === true || vsCFIsEU === "true") {
	vsCFExecuteEuTags();
}
</script>


<script>
	$(document).ready(function() {
		var width = window.innerWidth || document.documentElement.clientWidth;

		if (width > 748) { // excluding mobile
		// Load auto-news sidebar contents and add it to the bottom
			$.ajax({
				url: "/blog/theme-cache/news-sidebar-bottom.php",
				success: function(data) {
					$('#sidebar').append($(data));
					$("#sidebar img.photo").lazyload({ threshold : 200 });
				}
			});
		}
	});
	</script>

<style>
  /* This rule is read by Galleria to define the gallery height:*/
  .galleria{height:100%; width:100%}
  .galleria-lightbox-wrapper {display:none; position:fixed; z-index:1000;top:0;bottom:0;left:0;right:0; text-align:center; width:100%; height:100%}
  .galleria-lightbox-wrapper:before{content:"";position:fixed; z-index:999; background:rgba(0,0,0,0.7);top: 0; bottom: 0; left: 0; right: 0;}
  .galleria-lightbox-wrapper .galleria{ margin:0 auto; display: inline-block; z-index: 1001; position: relative;}
  .galleria-lightbox-wrapper #close-galleria{position:absolute;top:8px; z-index:1005; right:8px; display:inline-block; border:2px solid #fff; width:33px; height:33px; cursor:pointer; color:#fff;line-height: 34px; font-size: 18px; text-align: center;}
</style>
<script type="text/javascript">
$(document).ready(function () {
	//Copy rg-gallery images to Galleria
	$(".es-carousel ul li img").each(function(i, item){
		$nearest_galleria = $(this).closest('div .rg-gallery').next('div .galleria-lightbox-wrapper').children('div .galleria');
		$(this).clone().appendTo($nearest_galleria).wrap( "<a href='"+$(this).attr('data-xlarge')+"'></a>" );
    })
    //add close button
	$( ".galleria-lightbox-wrapper" ).append(
		$( '<span id="close-galleria">X</span>' ).click( function() {
			//Close galleria overlay
			$(".galleria-lightbox-wrapper").hide();
			Galleria.get(0).destroy();
		} )
	);

	$('.btn-view-large').click(function(e){
		e.stopPropagation();
		var currentIndex=$(this).attr("data-current-index");
		$nearest_lightbox = $(this).closest('div .rg-gallery').next('div .galleria-lightbox-wrapper').show();
		$nearest_galleria = $(this).closest('div .rg-gallery').next('div .galleria-lightbox-wrapper').children('div .galleria');
		// Initialize Galleria
		Galleria.run($nearest_galleria,
			{
				transition: 'fade',
				height: '100%',
				show: currentIndex,
			});
			return false;
	});
});
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6dba082468995c4d',m:'dAY2i3t91EqFQaEl43KwGBgDicqaSmr6QJUVqcHTPlk-1644545336-0-AfrDI6u0lV2Xy9zT0zeu0R0Db7TVsnWoQ8KvimNgVM4ZHaecZ8VUEzkMoLymmkYRLCBP0sajlnmOpNiF0OtIlVKpHNX3eQUu2LHQW+jzAcidijws7JrzkT0MBWrxcObe+PmfKFwIMmbP5tvWOM79wunl5QSjBNZ1P749aItONNkmhZUYQRe+CRq8gAIEpUVWzfCokQBTMx6G/Wlzkf4HYHCIfYzR3554DK3iIWFpsHsD',s:[0x3d58adf7fb,0x6f1470ab50],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6dba082468995c4d","token":"afa6dd4705924343adc33d0369e6c140","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
