<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Bitter:wght@400;700&display=swap" rel="stylesheet">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>BMW XM Hands-On Preview: 5 Reasons it&#039;s BMW&#039;s New Flagship Model » AutoGuide.com News</title>
<meta name="description" content="We get a chance to explore a pre-production model of the upcoming BMW XM. Here are 5 Reasons it&#039;s BMW&#039;s New Flagship Model." />
<link rel="canonical" href="https://www.autoguide.com/auto-news/2022/09/bmw-xm-hands-on-preview-5-reasons-it-s-bmw-s-new-flagship-model.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BMW XM Hands-On Preview: 5 Reasons it&#039;s BMW&#039;s New Flagship Model » AutoGuide.com News" />
<meta property="og:description" content="We get a chance to explore a pre-production model of the upcoming BMW XM. Here are 5 Reasons it&#039;s BMW&#039;s New Flagship Model." />
<meta property="og:url" content="https://www.autoguide.com/auto-news/2022/09/bmw-xm-hands-on-preview-5-reasons-it-s-bmw-s-new-flagship-model.html" />
<meta property="og:site_name" content="AutoGuide.com" />
<meta property="article:published_time" content="2022-09-27T22:03:00+00:00" />
<meta property="og:image" content="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1176" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@mikeschlee" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.autoguide.com/#website","url":"https://www.autoguide.com/","name":"AutoGuide.com","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.autoguide.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.autoguide.com/auto-news/2022/09/bmw-xm-hands-on-preview-5-reasons-it-s-bmw-s-new-flagship-model.html#primaryimage","url":"https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02.jpg","contentUrl":"https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02.jpg","width":1920,"height":1176,"caption":"BMW XM"},{"@type":"WebPage","@id":"https://www.autoguide.com/auto-news/2022/09/bmw-xm-hands-on-preview-5-reasons-it-s-bmw-s-new-flagship-model.html#webpage","url":"https://www.autoguide.com/auto-news/2022/09/bmw-xm-hands-on-preview-5-reasons-it-s-bmw-s-new-flagship-model.html","name":"BMW XM Hands-On Preview: 5 Reasons it's BMW's New Flagship Model » AutoGuide.com News","isPartOf":{"@id":"https://www.autoguide.com/#website"},"primaryImageOfPage":{"@id":"https://www.autoguide.com/auto-news/2022/09/bmw-xm-hands-on-preview-5-reasons-it-s-bmw-s-new-flagship-model.html#primaryimage"},"datePublished":"2022-09-27T22:03:00+00:00","dateModified":"2022-09-27T22:03:00+00:00","author":{"@id":"https://www.autoguide.com/#/schema/person/1275f820804ce65061beab598dc481b9"},"description":"We get a chance to explore a pre-production model of the upcoming BMW XM. Here are 5 Reasons it's BMW's New Flagship Model.","breadcrumb":{"@id":"https://www.autoguide.com/auto-news/2022/09/bmw-xm-hands-on-preview-5-reasons-it-s-bmw-s-new-flagship-model.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.autoguide.com/auto-news/2022/09/bmw-xm-hands-on-preview-5-reasons-it-s-bmw-s-new-flagship-model.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.autoguide.com/auto-news/2022/09/bmw-xm-hands-on-preview-5-reasons-it-s-bmw-s-new-flagship-model.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.autoguide.com/"},{"@type":"ListItem","position":2,"name":"Auto News","item":"https://www.autoguide.com/auto-news"},{"@type":"ListItem","position":3,"name":"BMW XM Hands-On Preview: 5 Reasons it&#8217;s BMW&#8217;s New Flagship Model"}]},{"@type":"Person","@id":"https://www.autoguide.com/#/schema/person/1275f820804ce65061beab598dc481b9","name":"Mike Schlee","description":"A 20+ year industry veteran, Mike rejoins the AutoGuide team as the Managing Editor. He brings real-world experience from nearly every crevasse of the vehicular landscape. As a member of the Automobile Journalists Association of Canada, Mike has been writing professionally for over a decade.","sameAs":["https://www.autoguide.com","https://twitter.com/mikeschlee"],"url":"https://www.autoguide.com/author/mike-schlee.html"}]}</script>

<link rel='dns-prefetch' href='//www.rydeshopper.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AutoGuide.com &raquo; BMW XM Hands-On Preview: 5 Reasons it&#8217;s BMW&#8217;s New Flagship Model Comments Feed" href="https://www.autoguide.com/auto-news/2022/09/bmw-xm-hands-on-preview-5-reasons-it-s-bmw-s-new-flagship-model.html/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.autoguide.com/blog/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='stylesheet-css' href='https://www.autoguide.com/blog/wp-content/themes/autoguide/css/wrapper-2.css?ver=1658162720' type='text/css' media='' />
<link rel='stylesheet' id='inner-pages-css' href='https://www.autoguide.com/blog/wp-content/themes/autoguide/css/inner-pages-2.css?ver=1658948879' type='text/css' media='' />
<link rel='stylesheet' id='auto-news-styles-css' href='https://www.autoguide.com/blog/wp-content/themes/autoguide/css/auto-news-style.css?ver=1619618446' type='text/css' media='' />
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/scripts-trimmed.js?ver=20220620160032' id='scripts-trimmed-js'></script>
<link rel="https://api.w.org/" href="https://www.autoguide.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.autoguide.com/wp-json/wp/v2/posts/962130" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.autoguide.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.autoguide.com/blog/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.autoguide.com/?p=962130' />
<link rel="alternate" type="application/json+oembed" href="https://www.autoguide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2022%2F09%2Fbmw-xm-hands-on-preview-5-reasons-it-s-bmw-s-new-flagship-model.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.autoguide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.autoguide.com%2Fauto-news%2F2022%2F09%2Fbmw-xm-hands-on-preview-5-reasons-it-s-bmw-s-new-flagship-model.html&#038;format=xml" />

<script src="https://www.google.com/recaptcha/api.js?render=6Ldi-KYUAAAAANoy8R5hUZ6_UqKfMZdzZjaKAdcJ"></script>
<script>
                grecaptcha.ready(function() {
                    grecaptcha.execute('6Ldi-KYUAAAAANoy8R5hUZ6_UqKfMZdzZjaKAdcJ', {action: 'email_subscribe'}).then( function(token){

                        var recaptchas = document.getElementsByClassName('recaptchav3_form');
                        for (var i = 0; i < recaptchas.length; ++i) {

                            var input = document.createElement("input");
                            input.setAttribute("type", "hidden");
                            input.setAttribute("name", "form[g-recaptcha-response]");
                            input.setAttribute("value", token);
                            recaptchas[i].appendChild(input);

                        }

                    });
                });
            </script>

<script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script>
<script>
			LUX.label = "post";
		</script>
<script src="https://cdn.speedcurve.com/js/lux.js?id=4267331494" defer crossorigin="anonymous"></script>
<link rel="preload" href="/blog/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" as="script"><link rel="preload" href="/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/blog/wp-content/themes/autoguide/scripts/scripts-trimmed.js?ver=20220620160032" as="script"><link rel="preload" href="/blog/wp-includes/css/dist/block-library/style.min.css?ver=6.0" as="style"><link rel="preload" href="/blog/wp-content/themes/autoguide/css/wrapper-2.css?ver=1658162720" as="style"><link rel="preload" href="/blog/wp-content/themes/autoguide/css/inner-pages-2.css?ver=1658948879" as="style"><link rel="preload" href="/blog/wp-content/themes/autoguide/css/auto-news-style.css?ver=1619618446" as="style">


<script type="text/javascript">
var vsCFIsEU = vsCFIsEU || null;
var vsCFUserGeoIP = vsCFUserGeoIP || null;
var vsCFTagsEUFunctions = vsCFTagsEUFunctions || [];
var vsCFTagsNonEuFunctions = vsCFTagsNonEuFunctions || [];
var vsCFCookieLimit = vsCFCookieLimit || 1; //1 day

function vsCFCreateCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";

	document.cookie = name+"="+value+expires+"; path=/";
}
function vsCFReadCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(";");
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==" ") c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}
 
//Execute ajax call to verify user EU GEOIP and start correct process.
function vsCFSendAjax() {
	xhttp = new XMLHttpRequest();
	xhttp.abort();
	xhttp.onreadystatechange = function () {
		if (xhttp.readyState == 4) { 
			if (xhttp.status == 200) {
				var jsonResponse = JSON.parse(xhttp.responseText);

				if (jsonResponse.status == true) {
					// if EU and execute eu tags
					vsCFIsEU = true;
					vsCFUserGeoIP = jsonResponse.geoip;
					vsCFExecuteEuTags();
				} else {
					// if Non EU and execute Non eu tags
					vsCFIsEU = false;
					vsCFUserGeoIP = jsonResponse.geoip;
					vsCFExecuteNonEuTags();
				}
				
				vsCFCreateCookie("vsCFIsEU", vsCFIsEU, vsCFCookieLimit);
				vsCFCreateCookie("vsCFUserGeoIP", vsCFUserGeoIP, vsCFCookieLimit);
			}
		}
	};
	xhttp.open("GET", "/videoplayer/verify_user_eu_geoip.php?verifyUserGeoIp=true");
	xhttp.setRequestHeader("X-Requested-With", "xmlhttprequest");
	xhttp.send(); 
}

function vsCFVerifyUserGeoIp(geoIps) {

	if (!vsCFUserGeoIP || !geoIps)
	 return true;
	
	if (!(geoIps instanceof Array)) {
		geoIps = geoIps.replace("__gt__" , "");
		geoIps = geoIps.split(',');
	}
        
	target = true;
	if (geoIps instanceof Array && geoIps[0] && geoIps[0] == "-") {
		target = false; // Exclusion is selected
		geoIps.shift();
	}
	
	geoIPCountryCode = vsCFUserGeoIP;
	
	if (!geoIPCountryCode)
		return ((target) ? false : true);
	
	return ((target) ? (geoIps.includes(geoIPCountryCode) ? true : false) : (geoIps.includes(geoIPCountryCode) ? false : true));
}

//Execute Eu Tags Function
function vsCFExecuteEuTags() {
	for (f of vsCFTagsEUFunctions) {
		f();
	}
	
	vsCFTagsEUFunctions = [];
}

//Execute None Eu Tags Function
function vsCFExecuteNonEuTags() {
	for (f of vsCFTagsNonEuFunctions) {
		f();
	} 

	vsCFTagsNonEuFunctions = [];
}
</script>


<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6036030", c4: "autoguide.com" });
function vsCFComscoreEU() {
	if (typeof googlefc == "object") {
		googlefc.callbackQueue.push(function() {
			if ( gfchelper.isAdProviderAllowed("comscore") ) {
				(function() {
					var s = document.createElement("script"), el =
					document.getElementsByTagName("script")[0]; s.async = true;
					s.src = "https://sb.scorecardresearch.com/cs/6036030/beacon.js";
					el.parentNode.insertBefore(s, el);
				})();
			}
		});
	} else {
		(function() {
			var s = document.createElement("script"), el =
			document.getElementsByTagName("script")[0]; s.async = true;
			s.src = "https://sb.scorecardresearch.com/cs/6036030/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	}
}
function vsCFComscoreNonEU() {
	(function() {
		var s = document.createElement("script"), el =
		document.getElementsByTagName("script")[0]; s.async = true;
		s.src = "https://sb.scorecardresearch.com/cs/6036030/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
}

//Add comscore tag functions to eu and non-eu arrays.
vsCFTagsEUFunctions.push(vsCFComscoreEU);
vsCFTagsNonEuFunctions.push(vsCFComscoreNonEU);  
</script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,"script","dataLayer","GTM-M263JZ");</script>

<script data-cfasync='false'>window.deployads=window.deployads||[];wrapperSrc="//tags-cdn.deployads.com/a/vs.autoguide.com.js";(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+wrapperSrc;var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script>
	var $ = jQuery.noConflict();
</script>

<script src="//www.google.com/jsapi"></script>

<script src="https://www.autoguide.com/blog/wp-content/themes/autoguide/jquery.prettyGallery.js?v=1554409983"></script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=1" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@AutoGuide">

<link rel="preload" as="image" imagesrcset="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-679x416.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-270x165.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-153x94.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-768x470.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-1536x941.jpg 1536w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-408x250.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-334x205.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-186x114.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-148x91.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-75x46.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-450x276.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-1283x786.jpg 1283w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-60x37.jpg 60w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02.jpg 1920w" imagesizes="(max-width: 679px) 100vw, 679px" media="(min-width: 769px)" />

<link rel="preload" as="image" href="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-679x416.jpg" media="(max-width: 768px) and (max-resolution: 1.9dppx), (max-width: 768px) and (-webkit-max-device-pixel-ratio: 1.9)" />

<link rel="preload" as="image" href="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-768x470.jpg" media="(max-width: 768px) and (resolution: 2dppx), (max-width: 768px) and (-webkit-device-pixel-ratio: 2)" />

<link rel="preload" as="image" href="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-1283x786.jpg" media="(min-width: 350px) and (max-width: 768px) and (min-resolution: 2.1dppx), (min-width: 350px) and (max-width: 768px) and (-webkit-min-device-pixel-ratio: 2.1)" />

<meta property="fb:app_id" content="198414500205717" />

<meta itemprop="name" content="BMW XM Hands-On Preview: 5 Reasons it&#8217;s BMW&#8217;s New Flagship Model">
<meta itemprop="image" content="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-679x416.jpg">
<link rel="alternate" type="application/rss+xml" title="AutoGuide.com News RSS Feed" href="//www.autoguide.com/auto-news/feed/" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-cfasync="false"></script>
<script data-cfasync="false" id='dfpsetup' type='text/javascript'>

var _vsDFPDebugInfo = '';

window.googletag = window.googletag || {cmd: []};

googletag.cmd.push(function() {

<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x250_Top1_AUTO', [300, 250], 'AutoGuide_com_300x250_Top1_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 250]).addSize([749, 10], [300, 250]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/Autoguide_com_300x90_Spotlight_AUTO', [300, 90], 'Autoguide_com_300x90_Spotlight_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 90]).addSize([749, 10], [300, 90]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_Compare_Sponsor_small_AUTO', [109, 19], 'AutoGuide_com_Compare_Sponsor_small_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [109, 19]).addSize([749, 10], [109, 19]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x250_Middle_AUTO', [300, 250], 'AutoGuide_com_300x250_Middle_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 250]).addSize([749, 10], [300, 250]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x600_Right_AUTO', [  [300, 600], [300, 1050] ], 'AutoGuide_com_300x600_Right_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [  [300, 600], [300, 1050] ]).addSize([749, 10], [  [300, 600], [300, 1050] ]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_300x19_Sidebar1_AUTO', [300, 19], 'AutoGuide_com_300x19_Sidebar1_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 19]).addSize([749, 10], [300, 19]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_x61_AUTO', [1658, 1000], 'AutoGuide_com_x61_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [1658, 1000]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_186x65_TopRight_AUTO', [186, 90], 'AutoGuide_com_186x65_TopRight_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [186, 90]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_728x90_Top_AUTO', [728, 90], 'AutoGuide_com_728x90_Top_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [728, 90]).addSize([749, 10], [728, 90]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_Position4_AUTO', [  [999, 90], [970, 250] ], 'AutoGuide_com_Position4_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [  [999, 90], [970, 250] ]).addSize([0, 0], [99999, 99999]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/AutoGuide_com_1x1_Bottom_AUTO', [1, 1], 'AutoGuide_com_1x1_Bottom_AUTO').
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/Autoguide_com_300x250_Mobile_Bottom_AUTO', [300, 250], 'Autoguide_com_300x250_Mobile_Bottom_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [99999, 99999]).addSize([749, 10], [99999, 99999]).addSize([0, 0], [300, 250]).build()).
  addService(googletag.pubads());
<!-- gpt -->
googletag.defineSlot('/1030735/Autoguide_com_320x50_Mobile_Bottom_AUTO', [320, 50], 'Autoguide_com_320x50_Mobile_Bottom_AUTO').
  defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [99999, 99999]).addSize([749, 10], [99999, 99999]).addSize([0, 0], [320, 50]).build()).
  addService(googletag.pubads());



googletag.pubads().setTargeting("PageID", "wp962130");
googletag.pubads().setTargeting("make", "BMW");
googletag.pubads().setTargeting("category", ["crossovers","hybrids","suvs"] );
googletag.pubads().setTargeting("section1", "auto-news");
googletag.pubads().setTargeting("sitename", "autoguide_com");
googletag.pubads().setTargeting("folder1", "auto-news");
googletag.pubads().setTargeting("folder2", "2022");
googletag.pubads().setTargeting("folder3", "09");
googletag.pubads().setTargeting("filename", "bmw-xm-hands-on-preview-5-reasons-it-s-b");


//Pass window witdh value to Autoguide_com_1x1_Native_AUTO 
//This allows the native ad to load proper styles
var getWindowWidth = window.innerWidth;
if (getWindowWidth <= 750) {
	googletag.pubads().setTargeting("Device", "mobile");
}

googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
deployads.push(function () { deployads.gpt.enableServices() });

});

</script>

<script type="text/javascript">
        $(document).ready(function(){
            var width = window.innerWidth || document.documentElement.clientWidth;
            if ( width >= 750) {
                var script = document.createElement('script');
                script.src = "//services.cdn.speedshiftmedia.com/tags/tag-H20140604113419ee4bc43502198.min.js" ;
                document.getElementsByTagName('head')[0].appendChild(script);
            }
        });
    </script>
<script defer src="https://static.verticalscope.com/vs_iframe-messenger/vs-iframe-messenger-v2.js"></script>
</head>
<body class="post-template-default single single-post postid-962130 single-format-standard">


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M263JZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<div id="bgSyncBlock" style="display:none;">
<div id='AutoGuide_com_x61_AUTO' class="ad vsHPTO-iframe">
<script data-cfasync="false" type='text/javascript'>
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_x61_AUTO'); }); });
</script>
</div>
</div>
<div id="container">


<header id="header" class="vsadspot noprint">

<section class="text_wrapper" id="header-features">
<ul>
<li>
<a class="photo" href="https://www.autoguide.com/best-fuel-injector-cleaners" data-wpel-link="internal">
<picture>
<source media="(max-width: 1049px)" srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=">
<img width="186" height="114" src="https://www.autoguide.com/blog/wp-content/uploads/2020/10/best-fuel-injector-cleaners-186x114.jpg" class="attachment-top size-top wp-post-image" alt="best fuel injector cleaners" loading="lazy" srcset="https://www.autoguide.com/blog/wp-content/uploads/2020/10/best-fuel-injector-cleaners-186x114.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/best-fuel-injector-cleaners-153x94.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/best-fuel-injector-cleaners-270x165.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/best-fuel-injector-cleaners-408x250.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/best-fuel-injector-cleaners-334x205.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/best-fuel-injector-cleaners-148x91.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/best-fuel-injector-cleaners-75x46.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/best-fuel-injector-cleaners-450x276.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/best-fuel-injector-cleaners-60x37.jpg 60w, https://www.autoguide.com/blog/wp-content/uploads/2020/10/best-fuel-injector-cleaners.jpg 671w" sizes="(max-width: 186px) 100vw, 186px" /> </picture>
</a>
<h3><a href="https://www.autoguide.com/best-fuel-injector-cleaners" data-wpel-link="internal">Best Fuel Injector Cleaners</a></h3>
</li>
<li>
<a class="photo" href="https://www.autoguide.com/best-windshield-wipers" data-wpel-link="internal">
<picture>
<source media="(max-width: 1049px)" srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=">
<img width="186" height="114" src="https://www.autoguide.com/blog/wp-content/uploads/2021/11/handful-of-windshield-wipers-186x114.jpg" class="attachment-top size-top wp-post-image" alt="A handful of windshield wiper blades" loading="lazy" srcset="https://www.autoguide.com/blog/wp-content/uploads/2021/11/handful-of-windshield-wipers-186x114.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2021/11/handful-of-windshield-wipers-153x94.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2021/11/handful-of-windshield-wipers-270x165.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2021/11/handful-of-windshield-wipers-408x250.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2021/11/handful-of-windshield-wipers-334x205.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2021/11/handful-of-windshield-wipers-148x91.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2021/11/handful-of-windshield-wipers-75x46.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2021/11/handful-of-windshield-wipers-450x276.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2021/11/handful-of-windshield-wipers-60x37.jpg 60w, https://www.autoguide.com/blog/wp-content/uploads/2021/11/handful-of-windshield-wipers.jpg 671w" sizes="(max-width: 186px) 100vw, 186px" /> </picture>
</a>
<h3><a href="https://www.autoguide.com/best-windshield-wipers" data-wpel-link="internal">Best Windshield Wipers</a></h3>
</li>
<li>
<a class="photo" href="https://www.autoguide.com/best-pressure-washers-for-cleaning-your-car" data-wpel-link="internal">
<picture>
<source media="(max-width: 1049px)" srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=">
<img width="186" height="114" src="https://www.autoguide.com/blog/wp-content/uploads/2018/09/best-pressure-washers-186x114.jpg" class="attachment-top size-top wp-post-image" alt="best pressure washers" loading="lazy" srcset="https://www.autoguide.com/blog/wp-content/uploads/2018/09/best-pressure-washers-186x114.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2018/09/best-pressure-washers-153x94.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2018/09/best-pressure-washers-270x165.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2018/09/best-pressure-washers-408x250.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2018/09/best-pressure-washers-334x205.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2018/09/best-pressure-washers-148x91.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2018/09/best-pressure-washers-75x46.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2018/09/best-pressure-washers-450x276.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2018/09/best-pressure-washers.jpg 671w" sizes="(max-width: 186px) 100vw, 186px" /> </picture>
</a>
<h3><a href="https://www.autoguide.com/best-pressure-washers-for-cleaning-your-car" data-wpel-link="internal">Best Pressure Washers </a></h3>
</li>
<li>
<a class="photo" href="https://www.autoguide.com/top-7-best-trickle-chargers-for-your-cars-battery" data-wpel-link="internal">
<picture>
<source media="(max-width: 1049px)" srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=">
<img width="186" height="114" src="https://www.autoguide.com/blog/wp-content/uploads/2022/01/battery-trickle-chargers-186x114.png" class="attachment-top size-top wp-post-image" alt="two battery trickle chargers and batteries" loading="lazy" srcset="https://www.autoguide.com/blog/wp-content/uploads/2022/01/battery-trickle-chargers-186x114.png 186w, https://www.autoguide.com/blog/wp-content/uploads/2022/01/battery-trickle-chargers-270x165.png 270w, https://www.autoguide.com/blog/wp-content/uploads/2022/01/battery-trickle-chargers-153x94.png 153w, https://www.autoguide.com/blog/wp-content/uploads/2022/01/battery-trickle-chargers-408x250.png 408w, https://www.autoguide.com/blog/wp-content/uploads/2022/01/battery-trickle-chargers-334x205.png 334w, https://www.autoguide.com/blog/wp-content/uploads/2022/01/battery-trickle-chargers-148x91.png 148w, https://www.autoguide.com/blog/wp-content/uploads/2022/01/battery-trickle-chargers-75x46.png 75w, https://www.autoguide.com/blog/wp-content/uploads/2022/01/battery-trickle-chargers-450x276.png 450w, https://www.autoguide.com/blog/wp-content/uploads/2022/01/battery-trickle-chargers-60x37.png 60w, https://www.autoguide.com/blog/wp-content/uploads/2022/01/battery-trickle-chargers.png 671w" sizes="(max-width: 186px) 100vw, 186px" /> </picture>
</a>
<h3><a href="https://www.autoguide.com/top-7-best-trickle-chargers-for-your-cars-battery" data-wpel-link="internal">Best Trickle Chargers</a></h3>
</li>
<li>
<div class="ad" id="AutoGuide_com_186x65_TopRight_AUTO">
<script data-cfasync="false" type='text/javascript'>
				googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_186x65_TopRight_AUTO'); }); });
				</script>
</div>
</li>
</ul>
</section>

<div class="text_wrapper logo_wrapper">

<div id='AutoGuide_com_728x90_Top_AUTO' class="ad">
<script data-cfasync="false" type='text/javascript'>
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_728x90_Top_AUTO'); }); });
</script>
</div>
<span class="nav-wrapper-icon icon"><!-- -->&nbsp;</span>

<a href="/index.html" id="logo" data-wpel-link="internal"><img src="https://www.autoguide.com/blog/wp-content/themes/autoguide/img/autoguide-logo.svg" alt="AutoGuide.com" width="250" height="56"></a>
</div>

<section class="nav-wrapper">
<nav id="nav" class="nav">
<ul id="main-nav">
<li class="hover"><a href="/auto-news/" data-wpel-link="internal">Auto News</a><div id="auto-news-nav" class="">
<div class="menu-rollover-sub"><ul><li id="menu-item-717324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717324"><a href="https://www.autoguide.com/auto-news/category/spy-photos" data-wpel-link="internal">Spy Photos</a></li>
<li id="menu-item-717326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717326"><a href="https://www.autoguide.com/auto-news/category/top-10" data-wpel-link="internal">Top 10</a></li>
<li id="menu-item-717328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717328"><a href="/auto-shows/" data-wpel-link="internal">Auto Shows</a></li>
</ul></div>
</div>
</li>
<li class="hover"><a href="/new-cars/" data-wpel-link="internal">New Cars</a><div id="manufacturers-nav" class="">
<div class="menu-rollover-sub"><ul><li id="menu-item-741810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741810"><a href="https://www.autoguide.com/new-cars/compare.html" data-wpel-link="internal">Car Comparisons</a></li>
<li id="menu-item-717312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717312"><a href="/how-to-buy-a-car/" data-wpel-link="internal">Buyer&#8217;s Guide</a></li>
<li id="menu-item-741808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741808"><a href="https://quotes.autoguide.com/" data-wpel-link="external" target="_blank" rel="nofollow noopener">New Car Quote</a></li>
<li id="menu-item-717310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717310"><a href="/buyers-guide/auto-insurance.html" data-wpel-link="internal">Auto insurance</a></li>
</ul></div>
<div class="list manufacturers-list list-columns list-columns-7"><ul><li id="menu-item-263339" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263339"><a href="/new-cars/acura/index.html" data-wpel-link="internal">Acura</a></li>
<li id="menu-item-440676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440676"><a href="/new-cars/alfa-romeo/index.html" data-wpel-link="internal">Alfa Romeo</a></li>
<li id="menu-item-263340" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263340"><a href="/new-cars/aston-martin/index.html" data-wpel-link="internal">Aston Martin</a></li>
<li id="menu-item-263341" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263341"><a href="/new-cars/audi/index.html" data-wpel-link="internal">Audi</a></li>
<li id="menu-item-263342" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263342"><a href="/new-cars/bentley/index.html" data-wpel-link="internal">Bentley</a></li>
<li id="menu-item-263343" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263343"><a href="/new-cars/bmw/index.html" data-wpel-link="internal">BMW</a></li>
<li id="menu-item-263344" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263344"><a href="/new-cars/buick/index.html" data-wpel-link="internal">Buick</a></li>
<li id="menu-item-263345" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263345"><a href="/new-cars/cadillac/index.html" data-wpel-link="internal">Cadillac</a></li>
<li id="menu-item-263346" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263346"><a href="/new-cars/chevrolet/index.html" data-wpel-link="internal">Chevrolet</a></li>
<li id="menu-item-263347" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263347"><a href="/new-cars/chrysler/index.html" data-wpel-link="internal">Chrysler</a></li>
<li id="menu-item-263348" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263348"><a href="/new-cars/dodge/index.html" data-wpel-link="internal">Dodge</a></li>
<li id="menu-item-451012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451012"><a href="/new-cars/faraday-future/index.html" data-wpel-link="internal">Faraday Future</a></li>
<li id="menu-item-263349" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263349"><a href="/new-cars/ferrari/index.html" data-wpel-link="internal">Ferrari</a></li>
<li id="menu-item-263350" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263350"><a href="/new-cars/fiat/index.html" data-wpel-link="internal">Fiat</a></li>
<li id="menu-item-263351" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263351"><a href="/new-cars/ford/index.html" data-wpel-link="internal">Ford</a></li>
<li id="menu-item-440677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440677"><a href="/new-cars/genesis/index.html" data-wpel-link="internal">Genesis</a></li>
<li id="menu-item-263352" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263352"><a href="/new-cars/gmc/index.html" data-wpel-link="internal">GMC</a></li>
<li id="menu-item-263353" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263353"><a href="/new-cars/honda/index.html" data-wpel-link="internal">Honda</a></li>
<li id="menu-item-263354" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263354"><a href="/new-cars/hyundai/index.html" data-wpel-link="internal">Hyundai</a></li>
<li id="menu-item-263355" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263355"><a href="/new-cars/infiniti/index.html" data-wpel-link="internal">Infiniti</a></li>
<li id="menu-item-263356" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263356"><a href="/new-cars/jaguar/index.html" data-wpel-link="internal">Jaguar</a></li>
<li id="menu-item-263357" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263357"><a href="/new-cars/jeep/index.html" data-wpel-link="internal">Jeep</a></li>
<li id="menu-item-263358" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263358"><a href="/new-cars/kia/index.html" data-wpel-link="internal">Kia</a></li>
<li id="menu-item-263359" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263359"><a href="/new-cars/lamborghini/index.html" data-wpel-link="internal">Lamborghini</a></li>
<li id="menu-item-263360" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263360"><a href="/new-cars/land-rover/index.html" data-wpel-link="internal">Land Rover</a></li>
<li id="menu-item-263361" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263361"><a href="/new-cars/lexus/index.html" data-wpel-link="internal">Lexus</a></li>
<li id="menu-item-263362" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263362"><a href="/new-cars/lincoln/index.html" data-wpel-link="internal">Lincoln</a></li>
<li id="menu-item-263363" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263363"><a href="/new-cars/lotus/index.html" data-wpel-link="internal">Lotus</a></li>
<li id="menu-item-451009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451009"><a href="/new-cars/lucid-motors/index.html" data-wpel-link="internal">Lucid Motors</a></li>
<li id="menu-item-263364" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263364"><a href="/new-cars/maserati/index.html" data-wpel-link="internal">Maserati</a></li>
<li id="menu-item-263365" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263365"><a href="/new-cars/mazda/index.html" data-wpel-link="internal">Mazda</a></li>
<li id="menu-item-263376" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263376"><a href="/new-cars/mclaren/index.html" data-wpel-link="internal">McLaren</a></li>
<li id="menu-item-263366" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263366"><a href="/new-cars/mercedes-benz/index.html" data-wpel-link="internal">Mercedes-Benz</a></li>
<li id="menu-item-263367" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263367"><a href="/new-cars/mini/index.html" data-wpel-link="internal">Mini</a></li>
<li id="menu-item-263368" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263368"><a href="/new-cars/mitsubishi/index.html" data-wpel-link="internal">Mitsubishi</a></li>
<li id="menu-item-263369" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263369"><a href="/new-cars/nissan/index.html" data-wpel-link="internal">Nissan</a></li>
<li id="menu-item-451010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451010"><a href="/new-cars/pagani/index.html" data-wpel-link="internal">Pagani</a></li>
<li id="menu-item-263370" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263370"><a href="/new-cars/porsche/index.html" data-wpel-link="internal">Porsche</a></li>
<li id="menu-item-263371" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263371"><a href="/new-cars/ram/index.html" data-wpel-link="internal">Ram</a></li>
<li id="menu-item-762874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762874"><a href="/new-cars/rivian/index.html" data-wpel-link="internal">Rivian</a></li>
<li id="menu-item-263372" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263372"><a href="/new-cars/rolls-royce/index.html" data-wpel-link="internal">Rolls-Royce</a></li>
<li id="menu-item-263374" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263374"><a href="/new-cars/smart/index.html" data-wpel-link="internal">Smart</a></li>
<li id="menu-item-263375" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263375"><a href="/new-cars/subaru/index.html" data-wpel-link="internal">Subaru</a></li>
<li id="menu-item-263377" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263377"><a href="/new-cars/tesla/index.html" data-wpel-link="internal">Tesla</a></li>
<li id="menu-item-263378" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263378"><a href="/new-cars/toyota/index.html" data-wpel-link="internal">Toyota</a></li>
<li id="menu-item-263379" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263379"><a href="/new-cars/volkswagen/index.html" data-wpel-link="internal">Volkswagen</a></li>
<li id="menu-item-263380" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263380"><a href="/new-cars/volvo/index.html" data-wpel-link="internal">Volvo</a></li>
</ul></div></div>
</li>
<li><a href="/used-cars/" data-wpel-link="internal">Used Cars</a></li>
<li class="hover"><a href="/manufacturer/car-reviews.html" data-wpel-link="internal">Car Reviews</a><div id="car-reviews-nav" class="">
<div class="menu-rollover-sub"><ul><li id="menu-item-955106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955106"><a href="/car-comparisons/" data-wpel-link="internal">Car Comparisons</a></li>
</ul></div>
</div>
</li>
<li class="hover"><a href="/tips-and-advice/" data-wpel-link="internal">Auto Resources</a><div id="tips-nav" class="">
<div class="menu-rollover-sub"><ul><li id="menu-item-717454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717454"><a href="/car-loans" data-wpel-link="internal">Car Loan</a></li>
<li id="menu-item-717456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-717456"><a href="/buyers-guide/auto-insurance.html" data-wpel-link="internal">Auto Insurance</a></li>
<li id="menu-item-813118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-813118"><a href="https://www.autoguide.com/auto-glass-repair/" data-wpel-link="internal">Auto Glass Repair</a></li>
<li id="menu-item-819226" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-819226"><a href="https://www.autoguide.com/auto-news/tag/auto-warranty" data-wpel-link="internal">Auto Warranty</a></li>
</ul></div>
</div>
</li>
<li><a href="https://quotes.autoguide.com/" data-wpel-link="external" target="_blank" rel="nofollow noopener">New Car Quote</a></li>
</ul>
<ul class="nav-social">
<li>
<a href="https://www.facebook.com/AutoGuide" rel="nofollow noopener" target="_blank" data-wpel-link="external">
<svg xmlns="http://www.w3.org/2000/svg" class="social-icon" viewBox="0 0 320 512"><path fill="#fff" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z" /></svg>
</a>
</li>
<li>
<a href="https://twitter.com/AutoGuide" rel="nofollow noopener" target="_blank" data-wpel-link="external">
<svg xmlns="http://www.w3.org/2000/svg" class="social-icon" viewBox="0 0 512 512"><path fill="#fff" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z" /></svg>
</a>
</li>
<li>
<a href="https://www.youtube.com/AutoGuide" rel="nofollow noopener" target="_blank" data-wpel-link="external">
<svg xmlns="http://www.w3.org/2000/svg" class="social-icon" viewBox="0 0 576 512"><path fill="#fff" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" /></svg>
</a>
</li>
<li>
<a href="https://www.autoguide.com/latest-articles.xml" rel="nofollow" target="_blank" data-wpel-link="internal">
<svg xmlns="http://www.w3.org/2000/svg" class="social-icon" viewBox="0 0 448 512"><path fill="#fff" d="M25.57 176.1C12.41 175.4 .9117 185.2 .0523 198.4s9.173 24.65 22.39 25.5c120.1 7.875 225.7 112.7 233.6 233.6C256.9 470.3 267.4 480 279.1 480c.5313 0 1.062-.0313 1.594-.0625c13.22-.8438 23.25-12.28 22.39-25.5C294.6 310.3 169.7 185.4 25.57 176.1zM32 32C14.33 32 0 46.31 0 64s14.33 32 32 32c194.1 0 352 157.9 352 352c0 17.69 14.33 32 32 32s32-14.31 32-32C448 218.6 261.4 32 32 32zM63.1 351.9C28.63 351.9 0 380.6 0 416s28.63 64 63.1 64s64.08-28.62 64.08-64S99.37 351.9 63.1 351.9z" /></svg>
</a>
</li>
</ul>
</nav>

<nav class="subnav" id="subnav">
<ul>
<li><a href="/parts-accessories" data-wpel-link="internal">Parts &#038; Accessories</a></li>
<li><a href="/tires-wheels" data-wpel-link="internal">Tires &#038; Wheels</a></li>
<li><a href="/car-care" data-wpel-link="internal">Car Care</a></li>
<li><a href="/tools-equipment" data-wpel-link="internal">Tools &#038; Equipment</a></li>
<li><a href="/electronics" data-wpel-link="internal">Electronics</a></li>
<li><a href="/deals-gifts" data-wpel-link="internal">Deals &#038; Gift Ideas</a></li>
</ul>
</nav>
</section>


<section class="search-wrapper">
<span class="search-link open-search icon"><!-- -->&nbsp;</span>
<form id="google-cse-searchbox-form" action="/search.html" style="display:none">
<input type="text" onFocus="if(this.value=='Search AutoGuide.com') this.value=''" value="Search AutoGuide.com" name="q">
<input type="submit" value="Search">
<span class="search-link button close">
<img alt="close" src="https://www.autoguide.com/blog/wp-content/themes/autoguide/images/X.png" width="12" height="12" />
</span>
</form>
</section>

</header>


<div id="content" class="text_wrapper">

<div id='AutoGuide_com_Position4_AUTO' class="vsPUSHDOWN-iframe">
<script data-cfasync="false" type='text/javascript'>
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_Position4_AUTO'); }); });
</script>
</div>
<div id="main-content_wrapper" class="post">
<div id="main-content">

<div class="vsadspot inner-pages article-page news">
<div class="breadcrumb">
<a href="/auto-news/" data-wpel-link="internal">Auto News</a> <span>BMW XM Hands-On Preview: 5 Reasons it&#8217;s BMW&#8217;s New Flagship Model</span>
</div>
<div id="promo_area">
<div class="text_wrapper pretitle-nav hide-mobile">
<a class="next" href="https://www.autoguide.com/auto-news/2022/09/2023-ford-super-duty-debuts-with-new-engine-and-a-whole-bunch-of-tow-friendly-tech.html" title="next post: 2023 Ford Super Duty Debuts With New Engine and a Whole Bunch of Tow-Friendly Tech" data-wpel-link="internal">2023 Ford Super Duty Debuts With New...</a> <a class="prev" href="https://www.autoguide.com/auto-news/2022/09/nissan-cuts-2023-ariya-price-by-4000-via-cheaper-base-trim.html" title="previous post: Nissan Cuts 2023 Ariya Price By $4,000 Via Cheaper Base Trim" data-wpel-link="internal">Nissan Cuts 2023 Ariya Price By $4,000...</a> </div>
</div>

<div id="body_content">
<section class="text_wrapper section feature main-feature">
<article itemtype="http://schema.org/Article" itemscope="" class="text_wrapper article thumbnails thumbnails-large">
<div style="display:none" itemtype="https://schema.org/Organization" itemscope="itemscope" itemprop="publisher">
<link itemprop="url" href="https://www.autoguide.com/">
<span itemprop="name">AutoGuide.com</span>
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.autoguide.com/img/logo.png">
<meta itemprop="width" content="250"><meta itemprop="height" content="56">
</span>
</div>
<header id="title-area">
<h1 class="title" itemprop="headline">BMW XM Hands-On Preview: 5 Reasons it&#8217;s BMW&#8217;s New Flagship Model</h1>
</header>


<div class="post-meta--authors">
<div class="post-meta--author-primary">
<div class="post-meta--author-image">
<img src="https://www.autoguide.com/blog/wp-content/uploads/2021/11/mike-schlee-author-2.jpg" alt="Photo of AutoGuide.com author, Mike Schlee" />
</div>
<div class="post-meta--author-details">
<button type="button" class="post-meta--author-name" onclick='$(this).siblings(".author-modal").addClass("active");'>Mike Schlee</button> <div class="author-modal underlay" onclick="$('.author-modal').removeClass('active')"></div>
<div class="author-modal modal">
<div class="author-modal_details">
<div class="author-modal_author-image">
<img src="https://www.autoguide.com/blog/wp-content/uploads/2021/11/mike-schlee-author-2.jpg" alt="Photo of AutoGuide.com author, Mike Schlee" />
</div>
<div>
<div class="author-modal_display-name">
<strong>Mike Schlee</strong>
</div>
<span>Managing Editor</span>
</div>
<button onclick="$('.author-modal').removeClass('active');" class="author-modal_close">
<svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M15 15L1 1" stroke="#414141" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" />
<path d="M1 15L15 1" stroke="#414141" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</button>
</div>
<p>Having spent over half his life in the automotive industry, Mike rejoins the AutoGuide team as the Managing Editor. He brings real-world experience from nearly every crevasse of the vehicular landscape, and even remembers some of it too. </p>
<b><a href="https://www.autoguide.com/author/mike-schlee" data-wpel-link="internal">Read full bio ></a></b>
</div>
<div class="post-meta--post-data">

<span class="post-meta--date">Published Sep 27, 2022</span>

<span class="post-meta--date">Updated Sep 27, 2022</span>

<span class="post-meta--date">6 min read</span> </div>
</div>
</div>
</div>

<div class="text_wrapper comments-wrapper">
<div class="byline">
</div>
</div>
<div class="picture main-column-fixed">
<a href="https://www.autoguide.com/auto-news/2022/09/bmw-xm-hands-on-preview-5-reasons-it-s-bmw-s-new-flagship-model.html" data-wpel-link="internal">
<img loading="eager" width="679" height="416" src="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-679x416.jpg" class="photo vs-featured-post-thumbnail wp-post-image" alt="BMW XM" loading="lazy" srcset="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-679x416.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-270x165.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-153x94.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-768x470.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-1536x941.jpg 1536w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-408x250.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-334x205.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-186x114.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-148x91.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-75x46.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-450x276.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-1283x786.jpg 1283w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02-60x37.jpg 60w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-02.jpg 1920w" sizes="(max-width: 679px) 100vw, 679px" /> </a>
</div>
<div class="text_wrapper article-blurb">
<p><strong>BMW has a new halo vehicle and of course it comes from the brand’s M division.</strong></p>
<p><span id="more-962130"></span></p>
<p>But what might be surprising is that it’s a SUV and features an electrified powertrain. For those not as familiar with BMW and M cars, this will mark the first time a hybrid powertrain appears in a full-fledged M vehicle.</p><script src="https://cdn.jwplayer.com/players/.js" data-cfasync="false"></script>
<p>The range-topping hybrid SUV we are discussing is the new BMW XM. It’s a super-luxury performance SUV that sits at the absolute top of the BMW hierarchy in terms of pricing and prestige. Yes, even above the M8 and the X7.</p>
<p>Earlier this year we got a chance to see the new BMW XM in person and poked around the interior and exterior of the new vehicle. Below we highlight five reasons the XM is BMW’s new flagship model.</p>
<h2>Proper M Powertrain</h2>
<p><a href="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-10.jpg" data-wpel-link="internal"><img class="aligncenter size-full wp-image-962192" src="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-10.jpg" alt="" width="1280" height="784" srcset="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-10.jpg 1280w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-10-270x165.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-10-679x416.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-10-153x94.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-10-768x470.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-10-408x250.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-10-334x205.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-10-186x114.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-10-148x91.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-10-75x46.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-10-450x276.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-10-60x37.jpg 60w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
<p>Accompanying the new XM is an equally new hybrid powertrain. The 4.4-liter turbocharged V8 may sound familiar but pairing it up to the GEN5 electric motor is not. The gasoline engine produces 483 hp and 479 lb-ft. of torque on its own. The electric motor generates 194 hp and 207 lb-ft. of torque.</p>
<p>BMW claims total system output is 644 hp and 590 lb-ft. of torque. What’s more, the electric motor can produce 332 lb-ft. of torque through the pre-gearing stage. Coupled with launch control, this all adds up to propelling the 6,062 lbs (2,750 kg) SUV from 0 to 60 mph in an estimated 4.3 seconds. Top speed is set to 155 mph (250 km/h) for regular models and 168 mph (270 km/h) for ones featuring the M Driver’s Package. &nbsp;</p>
<p>Although BMW is yet to confirm it, this powertrain should appear in future products. We would guess maybe the next M5 as well as X5 M and X6 M could receive it?</p>
<h2>More Power and Electric Drive</h2>
<p><a href="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-09.jpg" data-wpel-link="internal"><img loading="lazy" class="aligncenter size-full wp-image-962190" src="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-09.jpg" alt="" width="1280" height="784" srcset="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-09.jpg 1280w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-09-270x165.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-09-679x416.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-09-153x94.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-09-768x470.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-09-408x250.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-09-334x205.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-09-186x114.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-09-148x91.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-09-75x46.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-09-450x276.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-09-60x37.jpg 60w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
<p>If all this performance is still not enough, there will be a BMW XM Red Label released later next year. It’s part of BMW’s new Label model series and features over 735 hp and 735 lb-ft of torque.</p>
<p>As mentioned, the BMW XM is a plug-in hybrid. It is good for estimated 30 miles (50 kilometers) on a single charge. It’s capable of travelling at speeds up to 87 mph (140 km/h) on the electric motor alone.</p>
<p><a href="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-07.jpg" data-wpel-link="internal"><img loading="lazy" class="aligncenter wp-image-962186 size-full" src="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-07.jpg" alt="BMW XM" width="1280" height="784" srcset="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-07.jpg 1280w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-07-270x165.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-07-679x416.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-07-153x94.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-07-768x470.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-07-408x250.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-07-334x205.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-07-186x114.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-07-148x91.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-07-75x46.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-07-450x276.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-07-60x37.jpg 60w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
<p>Power is sent to all four wheels through an 8-speed automatic transmission, and distribution can be adjusted through the M menus. Like most M vehicles, there are M modes, and exclusive to the XM, a M Hybrid mode. The latter allows the driver to select between regular hybrid driving, engaging just the electric motor, or keeping the battery fully charged for electric use later.</p>
<p>There’s even an accompanying soundtrack for when driving with just the electric motor. It’s designed to give drivers the thrill and feedback found in M vehicles. But when it’s a good old V8 soundtrack one is after, there’s the ubiquitous M exhaust button. This uncorks more eight-cylinder burbly through the exhaust.</p>
<h2>BMW XM – M Only</h2>
<p><a href="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-05.jpg" data-wpel-link="internal"><img loading="lazy" class="aligncenter size-full wp-image-962182" src="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-05.jpg" alt="" width="1280" height="784" srcset="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-05.jpg 1280w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-05-270x165.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-05-679x416.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-05-153x94.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-05-768x470.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-05-408x250.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-05-334x205.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-05-186x114.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-05-148x91.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-05-75x46.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-05-450x276.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-05-60x37.jpg 60w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
<p>The XM is a real, full fledge M vehicle. It is built from the ground-up as a M vehicle and only comes as the XM, with no lesser <em>X </em>models available. It comes fully loaded with a few additional options available.</p>
<p>At all four corners there are standard 22-inch wheels. Optional are lightweight 23-inch alloy wheels. The pre-production vehicle we got a chance to see wears Yokohama Advan Sport V107 tires. They measure 275/35R23 in the front and 315/30R23 at the rear. There is no pretensions of off-roading with these tires. They’re basically grooved slicks ready to attack the track more than a trail.</p>
<p><a href="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-06.jpg" data-wpel-link="internal"><img loading="lazy" class="aligncenter size-full wp-image-962184" src="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-06.jpg" alt="" width="1281" height="784" srcset="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-06.jpg 1281w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-06-270x165.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-06-679x416.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-06-153x94.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-06-768x470.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-06-408x250.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-06-334x204.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-06-186x114.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-06-148x91.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-06-75x46.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-06-450x275.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-06-60x37.jpg 60w" sizes="(max-width: 1281px) 100vw, 1281px" /></a></p>
<p>The vehicle features near 50/50 front to rear weight distribution. Under the hood there is a huge, aggressive front strut bar. To further assist in this large SUV’s handling, there is a rear M sport differential, Integral Active Steering, Near-actuator wheel slip limitation, and of course massive brakes, featuring six pistons each up front.</p>
<h4 style="text-align: center;">SEE ALSO: <a href="https://www.autoguide.com/manufacturer/bmw/2022-bmw-ix-xdrive50-review-flagship-for-a-new-era" data-wpel-link="internal">2022 BMW iX xDrive50 Review: Flagship For a New Era</a></h4>
<h2>Unmistakable Exterior</h2>
<p><a href="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-08.jpg" data-wpel-link="internal"><img loading="lazy" class="aligncenter size-full wp-image-962188" src="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-08.jpg" alt="" width="1280" height="784" srcset="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-08.jpg 1280w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-08-270x165.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-08-679x416.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-08-153x94.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-08-768x470.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-08-408x250.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-08-334x205.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-08-186x114.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-08-148x91.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-08-75x46.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-08-450x276.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-08-60x37.jpg 60w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
<p>The XM looks perfectly at home in the BMW family. It features styling reminiscent of the iX and adorns the new-style twin kidney grille. At an overall length of 201.2 inches (5,110 mm), the XM is 2.5-inchs shorter than the X7, but longer than the X5 M. The XM’s height of 69.1 inches (1,755 mm) also puts it in the middle of X7 and X5.</p>
<p>The XM features a gold accent around the belt line and windows. There are aerodynamically sculpted side mirrors and stacked quad exhausts. BMW logos are etched into the rear glass, a nod to the M1 to help celebrate 50 years of M cars for BMW.</p>
<p>Up front, the XM features BMW’s four-eye lighting. There are two LED running lights up top and two LED headlights below. This is a design trait it shares with 7 Series and X7. As an extra bit of lighting signature, the front grille illuminates along with the DRLs.</p>
<h2>Stylish, Posh, Funky</h2>
<p><a href="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-11.jpg" data-wpel-link="internal"><img loading="lazy" class="aligncenter wp-image-962194 size-full" src="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-11.jpg" alt="BMW XM" width="1280" height="784" srcset="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-11.jpg 1280w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-11-270x165.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-11-679x416.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-11-153x94.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-11-768x470.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-11-408x250.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-11-334x205.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-11-186x114.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-11-148x91.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-11-75x46.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-11-450x276.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-11-60x37.jpg 60w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
<p>Inside the XM will be a choice of color schemes and materials. The coolest interior offers vintage leather trim with a more natural process and imperfections. The vehicle we got to see in person has this seating surface in a contrasting blue and brown interior. In front of the driver are the same infotainment and driver information screens as found in the BMW iX.</p>
<p>Our favorite interior feature is the cool roof insert. It looks like a panoramic roof cover, but there is no glass roof. Instead, it’s a 3D prism textured shape with 100 fiber optic ambient LED lights built in. The door handles have this same parametric textured shape as the roof liner. Adding a bit more pizazz, the front seat logos light up as well.</p>
<p><a href="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-03.jpg" data-wpel-link="internal"><img loading="lazy" class="aligncenter size-full wp-image-962176" src="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-03.jpg" alt="" width="1280" height="784" srcset="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-03.jpg 1280w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-03-270x165.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-03-679x416.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-03-153x94.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-03-768x470.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-03-408x250.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-03-334x205.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-03-186x114.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-03-148x91.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-03-75x46.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-03-450x276.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-03-60x37.jpg 60w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
<p>The vehicle is only a five-seater. There is no third-row option. This leads to a generous rear seat compartment. Although measurements are not available at this time, we easily fit two adults more than six feet tall in the back seats with space to spare. Another cool feature are the hidden charge points in the back of the front seats. Slide up a small plastic door and there’s a little cubby with a USB-c charger.</p>
<h4 style="text-align: center;">SEE ALSO: <a href="https://www.autoguide.com/manufacturer/bmw/2021-bmw-x5-xdrive45e-phev-review-strong-and-silent-type" data-wpel-link="internal">2021 BMW X5 xDrive45e PHEV Review: Strong and Silent Type</a></h4>
<h2>Coming Next Year</h2>
<p><a href="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-04.jpg" data-wpel-link="internal"><img loading="lazy" class="aligncenter wp-image-962178 size-full" src="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-04.jpg" alt="BMW XM" width="1280" height="784" srcset="https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-04.jpg 1280w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-04-270x165.jpg 270w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-04-679x416.jpg 679w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-04-153x94.jpg 153w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-04-768x470.jpg 768w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-04-408x250.jpg 408w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-04-334x205.jpg 334w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-04-186x114.jpg 186w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-04-148x91.jpg 148w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-04-75x46.jpg 75w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-04-450x276.jpg 450w, https://www.autoguide.com/blog/wp-content/uploads/2022/09/BMW-XM-04-60x37.jpg 60w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
<p>Production of the new BMW XM is slated to begin before the end of the year at BMW’s Spartanburg, South Carolina Assembly Plant. Pricing for the XM will begin at $159,995 USD after destination charges, or $220,000 Canadian.</p>
<p style="text-align: right;"><em>Discuss this story on our <a href="https://www.ixforums.com/forums/bmw-xm-general-discussion-forum.45/" data-wpel-link="external" target="_blank" rel="nofollow noopener">BMW XM Forum</a></em></p>
<p style="text-align: right;"><em><span class="s1">Become an AutoGuide insider. Get the latest from the automotive world first by subscribing to our newsletter <a href="https://email.autoguide.com/newsletter-signup/" data-wpel-link="external" target="_blank" rel="nofollow noopener">here</a>.</span></em></p>

<div class="category-tags hide-mobile">
Filed under: <span itemprop="keywords"><a href="https://www.autoguide.com/auto-news/category/manufacturers/bmw" rel="category tag" data-wpel-link="internal">BMW</a> <a href="https://www.autoguide.com/auto-news/category/breaking-news" rel="category tag" data-wpel-link="internal">Breaking News</a> <a href="https://www.autoguide.com/auto-news/category/category/crossovers" rel="category tag" data-wpel-link="internal">Crossovers</a> <a href="https://www.autoguide.com/auto-news/category/featured-articles" rel="category tag" data-wpel-link="internal">Featured Articles</a> <a href="https://www.autoguide.com/auto-news/category/category/hybrids" rel="category tag" data-wpel-link="internal">Hybrids</a> <a href="https://www.autoguide.com/auto-news/category/category/suvs" rel="category tag" data-wpel-link="internal">SUVs</a><br />
Tags: <a href="https://www.autoguide.com/auto-news/tag/2023-bmw-xm" rel="tag" data-wpel-link="internal">2023 bmw xm</a>, <a href="https://www.autoguide.com/auto-news/tag/2024-bmw-xm" rel="tag" data-wpel-link="internal">2024 bmw xm</a>, <a href="https://www.autoguide.com/auto-news/tag/bmw-m-hybrid" rel="tag" data-wpel-link="internal">bmw m hybrid</a>, <a href="https://www.autoguide.com/auto-news/tag/bmw-m-suv" rel="tag" data-wpel-link="internal">BMW M SUV</a></span>
</div>
</div>
</article>
</section>

<a name="respond"></a><a name="comments"></a>
<p>Be the first to write a comment.</p>
<div id="comment_cookie">
<div id="respond" class="comment-respond">
<div class="reply-title-container"><h3 id="reply-title" class="comment-reply-title">Leave your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/auto-news/2022/09/bmw-xm-hands-on-preview-5-reasons-it-s-bmw-s-new-flagship-model.html#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3></div><form action="https://www.autoguide.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><label class="display-none" for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" placeholder="Comment*" aria-required="true" required="required"></textarea><label class='display-none' for='author'>Author</label><input id='author' class='form-control' name='author' type='text' pattern='[\w\s-_]+' title='Your name on the comments. Alphanumeric characters, space, dashes and underscore are allowed.' placeholder='Name*' value='' size='30' maxlength='100' aria-required='true' required='required'>
<label class='display-none' for='email'>Email:</label><input id='email' name='email' type='email' placeholder='Email*' value='' size='30' maxlength='100' aria-descibedby='email-notes' aria-required='true' required='required'>
<label class="comment_cookie">Save my name and email in this browser for the next time I comment.<input type="checkbox" checked="checked"><span class="checkmark"></span></label>
<p class="form-submit"><div class="comments-disclaimer">By submitting your comment you agree to our <a href="https://www.verticalscope.com/site-privacy-policy/index.php?site=autoguide.com" target="_blank" data-wpel-link="external" rel="nofollow noopener">Privacy Policy</a>.</div><input name="submit" type="submit" id="submit" class="submit" value="Submit"> <input type='hidden' name='comment_post_ID' value='962130' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="37e5c0f60a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="141" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener" data-wpel-link="external">Learn how your comment data is processed</a>.</p></div>
</div>

</div>

<div id="related-posts">
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic alm-layouts" data-id="related-posts" data-alm-id="" data-canonical-url="https://www.autoguide.com/auto-news/2022/09/bmw-xm-hands-on-preview-5-reasons-it-s-bmw-s-new-flagship-model.html" data-slug="bmw-xm-hands-on-preview-5-reasons-its-bmws-new-flagship-model" data-post-id="962130" data-localized="ajax_load_more_related_posts_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cta="true" data-cta-position="before:1" data-cta-repeater="null" data-cta-theme-repeater="cta-archive-ad.php" data-single-post="true" data-single-post-id="962130" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="AutoGuide.com" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-loading-style="infinite classic" data-theme-repeater="single-post-repeater.php" data-post-type="post" data-post-not-in="962130" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-962130" data-url="https://www.autoguide.com/auto-news/2022/09/bmw-xm-hands-on-preview-5-reasons-it-s-bmw-s-new-flagship-model.html" data-title="BMW XM Hands-On Preview: 5 Reasons it&#8217;s BMW&#8217;s New Flagship Model" data-id="962130" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div></div>

</div>
<div id="full-sidebar">

<aside id="sidebar" class="noprint">
<div class="sidebar-controls">
<span class="sprite inlineimg sidebar-controls-icon"></span>
</div>

<div class="sidebar noprint">
<section class="section noprint" id="contact-us">
Know something we don't?<br />
<a href="/contact-tips.html" class="title" data-wpel-link="internal">Send us your Tips!</a>
</section><div class="ad" id="AutoGuide_com_300x250_Top1_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x250_Top1_AUTO'); }); });
</script>
</div>
<div class="ad" id="Autoguide_com_300x90_Spotlight_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('Autoguide_com_300x90_Spotlight_AUTO'); }); });
</script>
</div>

<div class="social-sidebar">
<a href="https://www.facebook.com/AutoGuide" target="_blank" class="ss-f" data-wpel-link="external" rel="nofollow noopener"><span>Like us on Facebook</span></a>
<a href="https://twitter.com/intent/follow?screen_name=AutoGuide" onclick="window.open(this.href, &#039;&#039;, &#039;height=430,width=600&#039;); event.preventDefault();" class="ss-t" data-wpel-link="external" target="_blank" rel="nofollow noopener"><span>Follow Us on Twitter</span></a>
<div class="get-news"><span class="e">Get AutoGuide.com News Fast</span></div>
<div class="form-sign-up">
<form action="//email.autoguide.com/newsletter-signup/" method="post" class="recaptchav3_form newslettersignup-form">
<input type="hidden" name="form[source]" value="wp_generic" />
<input type="text" placeholder="Your Email Address" name="form[email]" required />
<input type="hidden" name="form[subscribeCheck]" required="required" value="1" />
<input type="submit" class="button radius" value="Sign-up">
</form>
</div>
<div class='vs-recaptcha-notification'>This site is protected by reCAPTCHA and the Google <a class="g-privacy-policy" href="https://policies.google.com/privacy" data-wpel-link="external" target="_blank" rel="nofollow noopener">Privacy Policy</a> and <a class="g-terms-of-service" href="https://policies.google.com/terms" data-wpel-link="external" target="_blank" rel="nofollow noopener">Terms of Service</a> apply.</div></div>

<section class="section" id="comparisons">
<h2 class="title">
<a href="/car-comparisons/index.html" data-wpel-link="internal">Car Comparisons</a>
<div class="ad" id="AutoGuide_com_Compare_Sponsor_small_AUTO">
<script data-cfasync="false" type='text/javascript'>googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_Compare_Sponsor_small_AUTO'); }); });</script>
</div>
</h2>
<div class="text_wrapper intro">
<div class="picture">
<a href="https://www.autoguide.com/jeep/wrangler" data-wpel-link="internal"><img class="photo" src="/img/spacer.gif" data-original="https://www.autoguide.com/blog/wp-content/uploads//2019/06/Jeep-Wrangler-Off-Road.jpg" width="130" height="65" alt="Compare - Jeep Wrangler "></a>
Jeep Wrangler </div>
<span class="vs"><a href="https://www.autoguide.com/car-comparisons/new-ford-bronco-vs-jeep-wrangler-how-does-it-stack-up" data-wpel-link="internal">vs</a></span>
<div class="picture">
<a href="https://www.autoguide.com/ford/bronco" data-wpel-link="internal"><img class="photo" src="/img/spacer.gif" data-original="https://www.autoguide.com/blog/wp-content/uploads//2020/07/Bronco_2dr_04-679x416.jpg" width="130" height="65" alt="Compare - Ford Bronco"></a>
Ford Bronco </div>
</div>

<ul>
<li><h3><a href="https://www.autoguide.com/car-comparisons/nissan-ariya-vs-hyundai-ioniq-5-which-ev-suv-is-right-for-you" data-wpel-link="internal">Nissan Ariya vs Hyundai Ioniq 5: Which EV SUV is Right for You?</a></h3>
<div class="text">
<span class="description">We&#8217;re taking a deep dive into the features and capabilities of the Nissan Ariya vs Hyundai Ioniq 5.</span>
</div>
</li>
<li><h3><a href="https://www.autoguide.com/car-comparisons/lexus-nx350h-vs-nx450h-comparison-do-you-really-need-a-plug-in-hybrid" data-wpel-link="internal">Lexus NX350h vs NX450h+ Comparison: Do You Really Need a Plug-In Hybrid?</a></h3>
<div class="text">
<span class="description">It&#8217;s a question we get asked often: is a plug-in hybrid better than a regular hybrid? With the Lexus NX350h vs NX450h+, the answer is: it depends.</span>
</div>
</li>
<li><h3><a href="https://www.autoguide.com/car-comparisons/chevrolet-bolt-euv-vs-kia-niro-ev-which-small-ev-suv-is-right-for-you" data-wpel-link="internal">Chevrolet Bolt EUV vs Kia Niro EV: Which Small EV SUV is Right for You?</a></h3>
<div class="text">
<span class="description">It&#8217;s a deep dive of the Chevrolet Bolt EUV vs Kia Niro EV.&nbsp;</span>
</div>
</li>
<li><h3><a href="https://www.autoguide.com/car-comparisons/ford-f-150-lightning-vs-rivian-r1t-which-electric-pickup-truck-is-right-for-you" data-wpel-link="internal">Ford F-150 Lightning vs Rivian R1T: Which Electric Pickup Truck is Right for You?</a></h3>
<div class="text">
<span class="description">More shoppers than ever are considering in an Electric Vehicle (EV) for their next purchase. And an increasing number of all-electric models are coming to market to fight for their hard-earned dollars.</span>
</div>
</li>
<li><h3><a href="https://www.autoguide.com/car-comparisons/best-small-suv-testing-almost-every-compact-suv" data-wpel-link="internal">Best Small SUV | Testing (almost) Every Compact SUV</a></h3>
<div class="text">
<span class="description">Welcome to the single most important comparison we will have all year. The AutoGuide 2022 Best Small SUV Comparison sponsored by NRS Brakes.</span>
</div>
</li>
</ul>
</section>
<div class="ad" id="AutoGuide_com_300x250_Middle_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x250_Middle_AUTO'); }); });
</script>
</div>
<section class="text_wrapper section" id="top-promotion">
<h2 class="title">Most Affordable Compact Crossovers</h2>
<ol>
<li><a href="https://www.autoguide.com/nissan/kicks" data-wpel-link="internal">Nissan Kicks</a></li>
<li><a href="https://www.autoguide.com/honda/hr-v" data-wpel-link="internal">Honda HR-V</a></li>
<li><a href="https://www.autoguide.com/hyundai/kona" data-wpel-link="internal">Hyundai Kona</a></li>
</ol>
<a href="https://www.autoguide.com/honda/hr-v" data-wpel-link="internal"><img class="picture photo" src="/img/spacer.gif" data-original="https://www.autoguide.com/new-cars/images/nvd/2018/mediums/28487.jpg" width="130" height="65" alt="Most Affordable Compact Crossovers"></a>
</section>

<div class="ad" id="AutoGuide_com_300x600_Right_AUTO">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x600_Right_AUTO'); }); });
</script>
</div>
<section clas="section" id="car-buying-tools">
<h2 class="title">Car Buying Tools</h2>
<ul class="default">
<script data-cfasync="false" type="text/javascript">
			googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x19_Sidebar1_AUTO'); }); });
		</script>
<li><a target="_blank" href="/dealers/auto-dealers.html" data-wpel-link="internal">Find a Dealer near your area</a></li>
<li><a target="_blank" href="/new-cars/dealer-quotes.html" data-wpel-link="internal">Free dealer Price Quote</a></li>
<li><a target="_blank" href="/vehicle-history.html" data-wpel-link="internal">Vehicle History Report</a></li>
</ul>
</section>
 </div>
</aside>

<div id="sticky-sidebar-ad" class="ad-sidebar no-print">

<div class="ad-wrap">
<div class="ad2" id="AutoGuide_com_300x250_StickySidebar_AUTO">
<script data-cfasync="false" type='text/javascript'>
				googletag.cmd.push(function() {
					googletag.defineSlot('/1030735/AutoGuide_com_300x250_StickySidebar_AUTO', [300, 250], 'AutoGuide_com_300x250_StickySidebar_AUTO').defineSizeMapping(googletag.sizeMapping().addSize([1024, 10], [300, 250]).addSize([749, 10], [300, 250]).addSize([0, 0], [99999, 99999]).build()).addService(googletag.pubads());

					deployads.push(function() {deployads.gpt.display('AutoGuide_com_300x250_StickySidebar_AUTO'); });
				});
			</script>
</div>
</div>
<div class="sidebar-footer">
<nav class="text-wrapper subnav1" id="sidebar-footer-subnav">
<ul><li id="menu-item-263331" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263331"><a href="/about-us.html" data-wpel-link="internal">About Us</a></li>
<li id="menu-item-263332" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263332"><a href="/staff.html" data-wpel-link="internal">Editorial Staff</a></li>
<li id="menu-item-263333" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263333"><a href="/contact-us.html" data-wpel-link="internal">Contact Us</a></li>
<li id="menu-item-263334" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263334"><a href="/privacy-statement.html" data-wpel-link="internal">Privacy Statement</a></li>
<li id="menu-item-263335" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263335"><a href="/terms-of-service.html" data-wpel-link="internal">Terms of Service</a></li>
<li id="menu-item-630740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-630740"><a rel="nofollow noopener" href="https://www.verticalscope.com/copyright.html?site=autoguide.com" data-wpel-link="external" target="_blank">Copyright</a></li>
<li id="menu-item-263336" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263336"><a href="/advertising-info.html" data-wpel-link="internal">Advertising Info</a></li>
<li id="menu-item-263337" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263337"><a href="/site-map.html" data-wpel-link="internal">Site Map</a></li>
<li id="menu-item-263338" class="custom menu-item menu-item-type-custom menu-item-object-custom menu-item-263338"><a rel="nofollow noopener" href="https://feeds.feedburner.com/autoguidefeed" data-wpel-link="external" target="_blank">RSS</a></li>
</ul> </nav>
</div>
</div>
</div></div>

</div>

<div class="ad" id="Autoguide_com_300x250_Mobile_Bottom_AUTO">
<script data-cfasync="false" type="text/javascript">
		googletag.cmd.push( function() { googletag.display('Autoguide_com_300x250_Mobile_Bottom_AUTO' ); } );
	</script>
</div>

<footer id="footer" class="vsadspot noprint">
<section class="section manufacturers-list list-columns list-columns-7" id="manufacturers">
<ul><li><a href="/new-cars/acura/index.html" data-wpel-link="internal">Acura</a></li>
<li><a href="/new-cars/alfa-romeo/index.html" data-wpel-link="internal">Alfa Romeo</a></li>
<li><a href="/new-cars/aston-martin/index.html" data-wpel-link="internal">Aston Martin</a></li>
<li><a href="/new-cars/audi/index.html" data-wpel-link="internal">Audi</a></li>
<li><a href="/new-cars/bentley/index.html" data-wpel-link="internal">Bentley</a></li>
<li><a href="/new-cars/bmw/index.html" data-wpel-link="internal">BMW</a></li>
<li><a href="/new-cars/buick/index.html" data-wpel-link="internal">Buick</a></li>
<li><a href="/new-cars/cadillac/index.html" data-wpel-link="internal">Cadillac</a></li>
<li><a href="/new-cars/chevrolet/index.html" data-wpel-link="internal">Chevrolet</a></li>
<li><a href="/new-cars/chrysler/index.html" data-wpel-link="internal">Chrysler</a></li>
<li><a href="/new-cars/dodge/index.html" data-wpel-link="internal">Dodge</a></li>
<li><a href="/new-cars/faraday-future/index.html" data-wpel-link="internal">Faraday Future</a></li>
<li><a href="/new-cars/ferrari/index.html" data-wpel-link="internal">Ferrari</a></li>
<li><a href="/new-cars/fiat/index.html" data-wpel-link="internal">Fiat</a></li>
<li><a href="/new-cars/ford/index.html" data-wpel-link="internal">Ford</a></li>
<li><a href="/new-cars/genesis/index.html" data-wpel-link="internal">Genesis</a></li>
<li><a href="/new-cars/gmc/index.html" data-wpel-link="internal">GMC</a></li>
<li><a href="/new-cars/honda/index.html" data-wpel-link="internal">Honda</a></li>
<li><a href="/new-cars/hyundai/index.html" data-wpel-link="internal">Hyundai</a></li>
<li><a href="/new-cars/infiniti/index.html" data-wpel-link="internal">Infiniti</a></li>
<li><a href="/new-cars/jaguar/index.html" data-wpel-link="internal">Jaguar</a></li>
<li><a href="/new-cars/jeep/index.html" data-wpel-link="internal">Jeep</a></li>
<li><a href="/new-cars/kia/index.html" data-wpel-link="internal">Kia</a></li>
<li><a href="/new-cars/lamborghini/index.html" data-wpel-link="internal">Lamborghini</a></li>
<li><a href="/new-cars/land-rover/index.html" data-wpel-link="internal">Land Rover</a></li>
<li><a href="/new-cars/lexus/index.html" data-wpel-link="internal">Lexus</a></li>
<li><a href="/new-cars/lincoln/index.html" data-wpel-link="internal">Lincoln</a></li>
<li><a href="/new-cars/lotus/index.html" data-wpel-link="internal">Lotus</a></li>
<li><a href="/new-cars/lucid-motors/index.html" data-wpel-link="internal">Lucid Motors</a></li>
<li><a href="/new-cars/maserati/index.html" data-wpel-link="internal">Maserati</a></li>
<li><a href="/new-cars/mazda/index.html" data-wpel-link="internal">Mazda</a></li>
<li><a href="/new-cars/mclaren/index.html" data-wpel-link="internal">McLaren</a></li>
<li><a href="/new-cars/mercedes-benz/index.html" data-wpel-link="internal">Mercedes-Benz</a></li>
<li><a href="/new-cars/mini/index.html" data-wpel-link="internal">Mini</a></li>
<li><a href="/new-cars/mitsubishi/index.html" data-wpel-link="internal">Mitsubishi</a></li>
<li><a href="/new-cars/nissan/index.html" data-wpel-link="internal">Nissan</a></li>
<li><a href="/new-cars/pagani/index.html" data-wpel-link="internal">Pagani</a></li>
<li><a href="/new-cars/porsche/index.html" data-wpel-link="internal">Porsche</a></li>
<li><a href="/new-cars/ram/index.html" data-wpel-link="internal">Ram</a></li>
<li><a href="/new-cars/rivian/index.html" data-wpel-link="internal">Rivian</a></li>
<li><a href="/new-cars/rolls-royce/index.html" data-wpel-link="internal">Rolls-Royce</a></li>
<li><a href="/new-cars/smart/index.html" data-wpel-link="internal">Smart</a></li>
<li><a href="/new-cars/subaru/index.html" data-wpel-link="internal">Subaru</a></li>
<li><a href="/new-cars/tesla/index.html" data-wpel-link="internal">Tesla</a></li>
<li><a href="/new-cars/toyota/index.html" data-wpel-link="internal">Toyota</a></li>
<li><a href="/new-cars/volkswagen/index.html" data-wpel-link="internal">Volkswagen</a></li>
<li><a href="/new-cars/volvo/index.html" data-wpel-link="internal">Volvo</a></li>
</ul> </section>
<nav class="text-wrapper nav" id="footer-nav">
<ul><li class="hover"><a href="/new-cars/" data-wpel-link="internal">New Cars</a></li>
<li><a href="/used-cars/" data-wpel-link="internal">Used Cars</a></li>
<li class="hover"><a href="/manufacturer/car-reviews.html" data-wpel-link="internal">Car Reviews</a></li>
<li class="hover"><a href="/auto-news/" data-wpel-link="internal">Auto News</a></li>
<li><a href="/auto-shows/" data-wpel-link="internal">Auto Shows</a></li>
<li><a href="/forums.html" data-wpel-link="internal">Forums</a></li>
</ul> </nav>
<nav class="text-wrapper subnav" id="footer-subnav">
<span class="nav-wrapper-icon icon"><!-- -->&nbsp;</span>
<ul><li class="mobile-show"><a href="/about-us.html" data-wpel-link="internal">About Us</a></li>
<li class="mobile-show"><a href="/staff.html" data-wpel-link="internal">Editorial Staff</a></li>
<li class="mobile-show"><a href="/contact-us.html" data-wpel-link="internal">Contact Us</a></li>
<li><a href="/privacy-statement.html" data-wpel-link="internal">Privacy Statement</a></li>
<li><a href="/terms-of-service.html" data-wpel-link="internal">Terms of Service</a></li>
<li><a rel="nofollow noopener" href="https://www.verticalscope.com/copyright.html?site=autoguide.com" data-wpel-link="external" target="_blank">Copyright</a></li>
<li><a href="/advertising-info.html" data-wpel-link="internal">Advertising Info</a></li>
<li><a href="/site-map.html" data-wpel-link="internal">Site Map</a></li>
<li class="hide-mobile"><a target="_blank" rel="nofollow noopener" href="https://feeds.feedburner.com/autoguidefeed" class="rss" data-wpel-link="external">RSS</a></li>
</ul> </nav>
<span class="copywrite"> &copy; 2022 VerticalScope Inc. All rights reserved.
<a class="qc-ccpa-persistent-link" style="display:none;color:#959596;cursor: pointer;">Do Not Sell My Data</a>
<a class="qc-cmp-persistent-link" style="display:none;color:#959596;cursor: pointer;">Manage Consent</a>
</span>
</footer>

</div>

<div id='Autoguide_com_320x50_Mobile_Bottom_AUTO' class="ad">
<script data-cfasync="false" type='text/javascript'>
		googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('Autoguide_com_320x50_Mobile_Bottom_AUTO'); }); });
	</script>
</div>
<script type='text/javascript'>

setTimeout(function(){

	var carCounter = 0;

	var carCompareId = document.querySelector('.vsCompareCar iframe');
	var startCarCompareMsg, carCompareFrame;

	if ( carCompareId ) {
		carCompareFrame = carCompareId.contentWindow;
		startCarCompareMsg = setInterval( startCarCompare ,100 );
	}

	function startCarCompare() {
		carCompareFrame.postMessage( {
			'ccMSg':'startCarCompare'
		}, '*');

		carCounter++;

		if (carCounter === 33) {
			clearInterval( startCarCompareMsg );
		}
	};


	window.addEventListener('message', function(cce) {
		if (cce.data.cceMsg === "carCompareReady") {
			var ccAdData = JSON.parse(cce.data.ccData);

			if (ccAdData.adType == "vsCompareCar") {
				setFeaturedCompareVehicle(ccAdData.adData, ccAdData.adColumnNumber);
			} else if (ccAdData.adType == "vsCompareAfter") {
				setAdData(ccAdData.adData, ccAdData.adColumnNumber);
				compare4GetTechSpecs(ccAdData.adColumnNumber, ccAdData.adData.StyleID);
			}
			clearInterval(startCarCompareMsg);
		}
	});

},500);
</script>


<div class="ad" id="AutoGuide_com_1x1_Bottom_AUTO" style="width:1px;height:1px;">
<script data-cfasync="false" type="text/javascript">
googletag.cmd.push(function() { deployads.push(function() {deployads.gpt.display('AutoGuide_com_1x1_Bottom_AUTO'); }); });
</script>
</div>
<script>
// for categories box on blog right nav, auto-news only
$(".all-categories-link").click(function() {
	$("#all-categories").fadeToggle("fast", "linear");
});

$( document ).ready( function() {
	$( '.prettyGallery' ).prettyGallery( { 'itemsPerPage':6 } );
} );

/* temp Top10
----------------------------------*/
$(".category-top-10 .postbody img:first").parent().after("<div class=linkbar-move></div>");
$(".category-top-10 #social").appendTo(".linkbar-move");
$(".category-top-10 .byline").appendTo(".linkbar-move");
$(".category-top-10 .postbody h2").appendTo(".posttitle h2");
$(".category-top-10 .postbody h2").appendTo(".linkbar-move");
$(".category-top-10 .postbody h3").appendTo(".linkbar-move");
</script>


<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/scripts-bottom.js?ver=1652121671' id='scripts-bottom-js'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/themes/autoguide/scripts/scripts-defer.js?ver=1652121671' id='scripts-defer-js'></script>
<script type='text/javascript' src='https://www.rydeshopper.com/app/shoppingtools/scripts/widget-inline.js?gid=0000-2762' id='detroit-trading-js'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.autoguide.com\/blog\/wp-admin\/admin-ajax.php","alm_nonce":"4c3faa37bf","rest_api":"https:\/\/www.autoguide.com\/wp-json\/","rest_nonce":"8cf56b036b","pluginurl":"https:\/\/www.autoguide.com\/blog\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"AutoGuide.com","site_tagline":""};
var ajax_load_more_related_posts_vars = {"id":"related-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.2' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.3' id='alm-single-posts-js'></script>
<script type='text/javascript' src='https://www.autoguide.com/blog/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.4' id='ajax-load-more-seo-js'></script>
<script type="text/javascript">
	$(document).ready(function () {
		/* add custom css to nextgen gallery */
		var nextgenGallery=$("iframe.galleria-iframe");
		if (nextgenGallery.length){ // if gallery is found on the page
			nextgenGallery.bind("load", function() {
				var $head = nextgenGallery.contents().find("head");
				$head.append($("<link/>",
					{ rel: "stylesheet", href: 'https://www.autoguide.com/blog/wp-content/themes/autoguide/css/nextgen_custom.css', type: "text/css" }
				));
			});
		}
		var nextgenGalleryContent=$("#npl_content");
		if (nextgenGalleryContent.length){ // if gallery is found on the page
			nextgenGalleryContent.bind("load", function() {
				var $head = nextgenGalleryContent.contents().find("head");
				$head.append($("<link/>",
					{ rel: "stylesheet", href: 'https://www.autoguide.com/blog/wp-content/themes/autoguide/css/nextgen_custom.css', type: "text/css" }
				));
			});
		}
	});
	</script>


<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var adBlockDetector = function() {
        setTimeout(function() {
            if (!document.getElementsByClassName) return;
            
            var ads = document.getElementsByClassName("afs_ads");
            ad  = ads[ads.length - 1];

            if (!ad || ad.innerHTML.length == 0 || ad.clientHeight === 0) {
                _gaq.push(["_trackEvent", "Adblock", "Blocked", "true",,true]);
            } else {
                ad.style.display = "none";
                _gaq.push(["_trackEvent", "Adblock", "Unblocked", "false",,true]);
            }

        }, 500);
    }

    /* Attach a listener for page load */
    if (window.addEventListener) {
        window.addEventListener("load", adBlockDetector, false);
    } else {
        window.attachEvent("onload", adBlockDetector); //IE
    }
})();
</script>

<style>
.tos_dmca_policy { text-align: center; }
.tos_dmca_policy table { display: inline-table; width: auto; }
.tos_dmca_policy table { display: inline-table; width: auto; margin: 0 10px; }
</style>
<div class="tfoot tos_dmca_policy">
<table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow noopener" href="http://www.verticalscope.com/aboutus/tos.php?site=autoguide.com" data-wpel-link="external" target="_blank">Terms of Use</a></strong></div></td></tr></table>
<table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow noopener" href="http://www.verticalscope.com/copyright.html?site=autoguide.com" data-wpel-link="external" target="_blank">Copyright</a></strong></div></td></tr></table>
<table cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a rel="nofollow noopener" href="https://www.verticalscope.com/site-privacy-policy/index.php?site=autoguide.com" data-wpel-link="external" target="_blank">Privacy Policy</a></strong></div></td></tr></table>
<table class="qc-ccpa-persistent-link" style="display: none;" cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a style="cursor: pointer;">Do Not Sell My Data</a></strong></div></td></tr></table>
<table class="qc-cmp-persistent-link" style="display: none;" cellpadding="3" cellspacing="0" border="0" class="page" align="center" width="100%"><tr><td class="tfoot" align="center" width="100%"><div class="smallfont"><strong><a style="cursor: pointer;">Manage Consent</a></strong></div></td></tr></table>
</div>


<style>
.uk-cookie-popup {display:none;border: 2px solid #333; background: #f4f4f4; color: #333; Font-size: 11px; padding: 0px 10px 10px; line-height: normal; position: fixed; z-index: 1000001; bottom: 0px; left: 0px; width: 300px; max-width: 100%; margin: 2px; text-align: left; font-family: Arial;}
.uk-cookie-popup-title {margin: 0px -10px 10px; background: #333; color: #fff; padding: 5px 10px; font-weight: bold;}
.uk-cookie-popup a {color: #0983b6;}
.uk-cookie-popup a.uk-cookie-popup-close {float: right; color: #fff; font-size: 14px; display: inline-block; border: 1px solid #ccc; padding: 1px; line-height: 12px }
</style>
<div id="ukCookiePopup" class="uk-cookie-popup">
<div class="uk-cookie-popup-title"><span id="nointelliTXT"><a href="" class="uk-cookie-popup-close" onclick="setUkLegalCookie();return false;" data-wpel-link="internal">x</a> Cookie and Data Use Consent</span></div>
<span id="nointelliTXT">We use cookies to improve your experience on this website and so that ads you see online can be tailored to your online browsing interests. We use data about you for a number of purposes explained in the links below. By continuing to browse our site you agree to our use of data and cookies.<br /><a href="http://www.verticalscope.com/about-us/Data-Use-Consent-Notice.html?site=autoguide.com" rel="norewrite nofollow noopener" data-wpel-link="external" target="_blank">Tell me more</a> | <a href="http://www.verticalscope.com/about-us/cookie-preferences.html?site=autoguide.com" rel="norewrite nofollow noopener" data-wpel-link="external" target="_blank">Cookie Preferences</a></span>
</div>
<script>
function createCookie(name,value,days) {
    if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
    }
    else var expires = "";

    document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
    var nameEQ = name + "=";
    var ca = document.cookie.split(";");
    for(var i=0;i < ca.length;i++) {
        var c = ca[i];
        while (c.charAt(0)==" ") c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
    }
    return null;
}

function eraseCookie(name) {
    createCookie(name,"",-1);
}

function setUkLegalCookie(){
    createCookie("uk-cookie-legal","been-shown",3650); //set cookie for 10 years
    document.getElementById("ukCookiePopup").style.display = "none";
}

//Add cookie consent tag functions to eu arrays.
function vsCFCookieConsentEU() {
	//Check if cookie has been set
	if (readCookie("uk-cookie-legal") == null) {
		//show popup
		document.getElementById("ukCookiePopup").style.display = "block";
	}
}

vsCFTagsEUFunctions.push(vsCFCookieConsentEU);
</script>


<script type="text/javascript">
//Check if GEOIP cookie exists.
if (vsCFIsEU === null) {
	vsCFIsEU = vsCFReadCookie("vsCFIsEU");
	vsCFUserGeoIP = vsCFReadCookie("vsCFUserGeoIP");
}

//Main checks to start new process or use existing data.
if (vsCFIsEU === null && (vsCFTagsEUFunctions.length > 0 || vsCFTagsNonEuFunctions.length > 0)) {
	vsCFSendAjax();
} else if (vsCFIsEU === false || vsCFIsEU === "false") {
	vsCFExecuteNonEuTags();
} else if (vsCFIsEU === true || vsCFIsEU === "true") {
	vsCFExecuteEuTags();
}
</script>


<script>
	$(document).ready(function() {
		var width = window.innerWidth || document.documentElement.clientWidth;

		if (width > 748) { // excluding mobile
		// Load auto-news sidebar contents and add it to the bottom
			$.ajax({
				url: "/blog/theme-cache/news-sidebar-bottom.php",
				success: function(data) {
					$('#sidebar').append($(data));
					$("#sidebar img.photo").lazyload({ threshold : 200 });
				}
			});
		}
	});
	</script>

<style>
  /* This rule is read by Galleria to define the gallery height:*/
  .galleria{height:100%; width:100%}
  .galleria-lightbox-wrapper {display:none; position:fixed; z-index:1000;top:0;bottom:0;left:0;right:0; text-align:center; width:100%; height:100%}
  .galleria-lightbox-wrapper:before{content:"";position:fixed; z-index:999; background:rgba(0,0,0,0.7);top: 0; bottom: 0; left: 0; right: 0;}
  .galleria-lightbox-wrapper .galleria{ margin:0 auto; display: inline-block; z-index: 1001; position: relative;}
  .galleria-lightbox-wrapper #close-galleria{position:absolute;top:8px; z-index:1005; right:8px; display:inline-block; border:2px solid #fff; width:33px; height:33px; cursor:pointer; color:#fff;line-height: 34px; font-size: 18px; text-align: center;}
</style>
<script type="text/javascript">
$(document).ready(function () {
	//Copy rg-gallery images to Galleria
	$(".es-carousel ul li img").each(function(i, item){
		$nearest_galleria = $(this).closest('div .rg-gallery').next('div .galleria-lightbox-wrapper').children('div .galleria');
		$(this).clone().appendTo($nearest_galleria).wrap( "<a href='"+$(this).attr('data-xlarge')+"'></a>" );
    })
    //add close button
	$( ".galleria-lightbox-wrapper" ).append(
		$( '<span id="close-galleria">X</span>' ).click( function() {
			//Close galleria overlay
			$(".galleria-lightbox-wrapper").hide();
			Galleria.get(0).destroy();
		} )
	);

	$('.btn-view-large').click(function(e){
		e.stopPropagation();
		var currentIndex=$(this).attr("data-current-index");
		$nearest_lightbox = $(this).closest('div .rg-gallery').next('div .galleria-lightbox-wrapper').show();
		$nearest_galleria = $(this).closest('div .rg-gallery').next('div .galleria-lightbox-wrapper').children('div .galleria');
		// Initialize Galleria
		Galleria.run($nearest_galleria,
			{
				transition: 'fade',
				height: '100%',
				show: currentIndex,
			});
			return false;
	});
});
</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'752c40f30df46fcb',m:'a9jPiGJQG4rcjP.NldrqXAW_Vbumue4fkkLzt3d4fV4-1664533517-0-AX1R8145aBbcKq5E42XW6Dg+d4im9huXk5DeEbWUxyrwE8LT0AJRbWej3qi4yJs0b2lzpm3BaekIEJr+MWWZnEgVSwClehOJubTIJvJoDIXpS7gfBpCoDiK2uUXNMunJYRUbEljfZh3QHHnIg242SyL+l0AV4yOIGVeVqGVqTp99JyTGJcfPT5iDrXgn4cMIuqqJb96J/537NeRZpJ4leY/NAsQPanoNlkHlvn8M2vSg',s:[0xacad90827a,0xa018462180],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"752c40f30df46fcb","token":"afa6dd4705924343adc33d0369e6c140","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>
